Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


AWE Tuning


Post Reply
 
Thread Tools
Old 01-08-2018, 02:37 PM   #1
rspitler
 
rspitler's Avatar
 
Drives: 2017 SS Convertible
Join Date: Nov 2017
Location: Rockledge, Fl
Posts: 27
Express Up - Drivers Window

Window will auto - express down, but not up. Passenger window works both ways. Looked in manual and followed procedure on how to reset but no - go. Any ideas besides back to the dealer?
rspitler is offline   Reply With Quote
Old 01-08-2018, 09:34 PM   #2
yotaman96


 
yotaman96's Avatar
 
Drives: 2017 Camaro SS1LE 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,867
Not sure what the book says, but I've always been able to reset them by lowering the window and continue holding the button for several seconds, and then doing the same when raising the window.
__________________
2017 Krypton Green SS 1LE
Magnacharged 2000 Trans Am WS6 manual trans
2002 Trans Am
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 01-08-2018, 11:31 PM   #3
STYLO LT1
 
STYLO LT1's Avatar
 
Drives: 2016 Camaro SS Vert.
Join Date: Apr 2017
Location: Garden State
Posts: 319
Disconnect negative battery terminal and it will reset and allow you to continue with the window indexing. For some odd reason this happened to me as well and I was able to erase whatever error That was not allowing the windows to index.
STYLO LT1 is offline   Reply With Quote
Old 01-09-2018, 07:46 AM   #4
rspitler
 
rspitler's Avatar
 
Drives: 2017 SS Convertible
Join Date: Nov 2017
Location: Rockledge, Fl
Posts: 27
I've read that disconnecting the battery will need me to input some kind of code for the anti-theft on the radio. I haven't been able to find anything in the radio itself. What other precautions when disconnecting the battery?
rspitler is offline   Reply With Quote
Old 01-12-2018, 10:45 AM   #5
fearnside5
 
Drives: 2016 2lt / rs convert
Join Date: May 2013
Location: United States
Posts: 2
my 2016 has been doing the same thing since I took delivery. I dropped the car off at Reedman Toll on December 19, 2017 to fix this issue. They have replaced the window motor and regulator but neither fixed my concern. They contacted GM and have the Shop Foreman working on my car but as of today the car has been there out of service for 24 days and counting. Did you schedule an appointment with the dealer yet?
fearnside5 is offline   Reply With Quote
Old 01-12-2018, 10:55 AM   #6
Tenfive
 
Tenfive's Avatar
 
Drives: 2017 SS camaro and 67 camaro SS
Join Date: Dec 2017
Location: West palm beach
Posts: 464
Quote:
Originally Posted by fearnside5 View Post
my 2016 has been doing the same thing since I took delivery. I dropped the car off at Reedman Toll on December 19, 2017 to fix this issue. They have replaced the window motor and regulator but neither fixed my concern. They contacted GM and have the Shop Foreman working on my car but as of today the car has been there out of service for 24 days and counting. Did you schedule an appointment with the dealer yet?
24 days over a window !! Holy shit man hope they gave u a rental ?
Tenfive is offline   Reply With Quote
Old 01-12-2018, 11:08 AM   #7
rspitler
 
rspitler's Avatar
 
Drives: 2017 SS Convertible
Join Date: Nov 2017
Location: Rockledge, Fl
Posts: 27
Quote:
Originally Posted by fearnside5 View Post
my 2016 has been doing the same thing since I took delivery. I dropped the car off at Reedman Toll on December 19, 2017 to fix this issue. They have replaced the window motor and regulator but neither fixed my concern. They contacted GM and have the Shop Foreman working on my car but as of today the car has been there out of service for 24 days and counting. Did you schedule an appointment with the dealer yet?
I haven't been to the dealer yet. Wanna try disconnecting battery first. Service is due soon so if battery fix doesn't work, I'll have them look at it then.
rspitler is offline   Reply With Quote
Old 01-12-2018, 12:08 PM   #8
fearnside5
 
Drives: 2016 2lt / rs convert
Join Date: May 2013
Location: United States
Posts: 2
I didn't need a loaner / rental car nor did they offer. I was getting its first service performed and going to put it away till spring. I bought it new on March 31, 2017 and its only has 3,900 miles. Come on GM do better...
fearnside5 is offline   Reply With Quote
Old 01-12-2018, 03:39 PM   #9
STYLO LT1
 
STYLO LT1's Avatar
 
Drives: 2016 Camaro SS Vert.
Join Date: Apr 2017
Location: Garden State
Posts: 319
No. You do not need a radio code if you disconnect the battery. Just disconnect it already. Everything will reset on its own. Nothing bad is going to happen. The window indexing is the only thing you need to do. The battery is of course in the trunk on the right side. Disconnect the negative battery cable for a few seconds and the reattach it. Jump in the car, watch your speedometer screen and it will tell you to index each window down and up one at a time.

“THE ONLY THING YOU HAVE TO FEAR IS FEAR ITSELF.” FDR
STYLO LT1 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.