Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Members Area > Site Related Announcements / Suggestions / Feedback / Questions


Phastek Performance


Post Reply
 
Thread Tools
Old 04-06-2020, 11:53 AM   #1
ZED SLED


 
ZED SLED's Avatar
 
Drives: 2017 Mosaic Bk ZL1 M6
Join Date: Jul 2009
Location: Cary, NC
Posts: 8,189
Add pictures to Album

I used to be able to do this. Now the selection to 'add picture' is no longer there. Only add picture to group which adds a pic already in my album to a group. What's changed? I am using Chrome (Version 80.0.3987.122) but have also tried IE.
Thanks.
Attached Images
 
__________________

ZED SLED is offline   Reply With Quote
Old 05-28-2020, 09:40 AM   #2
ZED SLED


 
ZED SLED's Avatar
 
Drives: 2017 Mosaic Bk ZL1 M6
Join Date: Jul 2009
Location: Cary, NC
Posts: 8,189
anyone?
__________________

ZED SLED is offline   Reply With Quote
Old Yesterday, 05:17 AM   #3
fhrex

 
fhrex's Avatar
 
Drives: 2011 Camaro 2LT/RS
Join Date: May 2015
Location: Farmville, Virginia
Posts: 843
that's strange....I had my album full, just deleted one image and upload pic returned to upper left of page. not sure what to tell you here.
__________________
fhrex is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.