Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


Gen5DIY


Post Reply
 
Thread Tools
Old 06-29-2019, 10:45 PM   #1
Orangeman13
 
Orangeman13's Avatar
 
Drives: 2019 Black Camaro 2LT
Join Date: Sep 2017
Location: Cincinnati
Posts: 77
Question about window tint

When you tinted your Camaro did you notice that the windows do not roll down as fast?
Orangeman13 is offline   Reply With Quote
Old 06-29-2019, 11:04 PM   #2
RLem619
 
RLem619's Avatar
 
Drives: 2019 Camaro 2SS A10
Join Date: Feb 2019
Location: San Diego
Posts: 160
Not at all.
__________________
2019 2SS: A10, Satin Steel Gray Metallic, MRC, Nav.

RLem619 is offline   Reply With Quote
Old 06-29-2019, 11:20 PM   #3
Frankie18SS
 
Frankie18SS's Avatar
 
Drives: 18 Camaro 2SS, 07 Saturn Ion
Join Date: Apr 2018
Location: North Branch, MI
Posts: 267
Just had it done a few weeks ago. Rolls down exactly the same.
__________________
Ordered from Becky D __ 2018 2SS Silver Ice Redline 6MN, NPP, MRC, GM CAI
Frankie18SS is offline   Reply With Quote
Old 06-30-2019, 12:32 AM   #4
LT4Greg

 
Drives: 2017 Camaro ZL1 Coupe
Join Date: May 2016
Location: Georgia
Posts: 1,340
No problem with mine either! They go up and down the same as before the tint was put on.
__________________
ZL1 Coupe, PDR, Exposed carbon fiber hood insert, My Link with Nav, M6 6 speed and Silver Ice Metallic
LT4Greg is offline   Reply With Quote
Old 06-30-2019, 09:51 AM   #5
HCI2000SS
 
Drives: 2018 Camaro V6/RS
Join Date: Nov 2018
Location: MI
Posts: 271
No change in mine. Something went wrong if that's happening to you
HCI2000SS is offline   Reply With Quote
Old 06-30-2019, 09:51 AM   #6
steakandgravy
 
Drives: 2017 Camaro V6 1LE
Join Date: Apr 2019
Location: East TN
Posts: 4
Just had Llumar ceramic tint put on a couple of weeks ago and it's the same speed for me.
steakandgravy is offline   Reply With Quote
Old 06-30-2019, 09:55 AM   #7
bignaz
 
Drives: 2019 ZL1 1LE
Join Date: Mar 2014
Location: Georgia
Posts: 176
They probably used way to much water and caused some damage.
bignaz is offline   Reply With Quote
Old 06-30-2019, 11:42 AM   #8
my1stchevy
 
Drives: 2016 Camaro HBM 2SS NPP MRC
Join Date: Sep 2015
Location: Illinois
Posts: 144
Had my tint on for about 2 months and the windows work fine.
my1stchevy is offline   Reply With Quote
Old 06-30-2019, 04:54 PM   #9
Callaway Chris
 
Callaway Chris's Avatar
 
Drives: Callaway Corvette
Join Date: Oct 2009
Location: Northern VA
Posts: 826
In over 30 years of having vehicles tinted. No, never. A non-issue.
Callaway Chris is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.