Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics


JUICEDMOTORSPORTS


Post Reply
 
Thread Tools
Old 04-17-2019, 07:58 PM   #1
RCF
 
Drives: '17 2SS, NGM, MRC, DPP; '19 F150
Join Date: Apr 2017
Location: Katy (Houston), TX
Posts: 435
MAF readings on stock SS...

So I have a qestion, if anyone can help me out and satisfy my curiosity, Id really appreciate it!

Ive seen a few different MAF tables (freq vs airflow). Im curious if anyone has logged a stock SS and, if so, whats the highest MAF reading youve seen?

The stock table shows a huge jump on the last reading(8550 to 15000 hertz), so I assume a stock SS is gonna be somewhere below 8550 hertz (2855lb/hr) to be in the relevant part of the table.
__________________
2017 Camaro 2SS, Nightfall Grey Metallic, Magride, NPP exhaust, VS Forged VS12s in brushed clear coat (20x9 front, 20x10 rear), Michelin PS4s (255/40 front, 285/35 rear)
RCF is offline   Reply With Quote
Old 05-08-2019, 02:09 AM   #2
Asskicker
 
Drives: 17 camaro ss 1le
Join Date: Apr 2017
Location: Miami
Posts: 8
I had 2540 lb/hr @ 6330 on one of my dyno pull log
I like your curiosity
Asskicker is offline   Reply With Quote
Old 05-19-2019, 08:44 AM   #3
RCF
 
Drives: '17 2SS, NGM, MRC, DPP; '19 F150
Join Date: Apr 2017
Location: Katy (Houston), TX
Posts: 435
You’re completely stock? No CAI, ported parts, etc? Any idea on the conditions when you did that?

Thanks!
__________________
2017 Camaro 2SS, Nightfall Grey Metallic, Magride, NPP exhaust, VS Forged VS12s in brushed clear coat (20x9 front, 20x10 rear), Michelin PS4s (255/40 front, 285/35 rear)
RCF is offline   Reply With Quote
Old 06-06-2019, 09:27 PM   #4
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 410
Quote:
Originally Posted by RCF View Post
Youre completely stock? No CAI, ported parts, etc? Any idea on the conditions when you did that?

Thanks!
I just checked mine I'm at 2520lbs/hr at 6330rpms. I've got a pray intake/tb, rotofab, running e73. I also just analyzed two logs one with the stock airbox with rotofab tube, and one with the rotofab. Exporting both logs to excel and running a pivot table, I see 37.75 lbs/min average at WOT
with the rotofab and 36.9 lbs/min with the stock airbox. Average IATs were up a few degrees with the rotofab though. I may try running some more tests trying immediately removing the airbox to get more consistent data.
cmitchell17 is offline   Reply With Quote
Old 06-11-2019, 10:06 PM   #5
Trochoidal
 
Drives: Camaro SS
Join Date: May 2019
Location: USA
Posts: 147
Just checked a log and mine was 2,662 @ 6256 RPM. This was with stock TB and stock CAI.
Trochoidal is offline   Reply With Quote
Old 06-12-2019, 06:07 PM   #6
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 410
Quote:
Originally Posted by Trochoidal View Post
Just checked a log and mine was 2,662 @ 6256 RPM. This was with stock TB and stock CAI.
What's your ambient temperature, IAT, and elevation?
cmitchell17 is offline   Reply With Quote
Old 06-12-2019, 10:58 PM   #7
Trochoidal
 
Drives: Camaro SS
Join Date: May 2019
Location: USA
Posts: 147
Quote:
What's your ambient temperature, IAT, and elevation?
Ambient was 99
IAT was also 99
Elevation was 138 feet

I remember this day because I sat in the parking lot with AC on while I added a few channels to log. The start of the log had ambient at 102 and IAT was 108.
Trochoidal is offline   Reply With Quote
Old 06-17-2019, 08:53 PM   #8
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 410
Quote:
Originally Posted by Trochoidal View Post
Ambient was 99
IAT was also 99
Elevation was 138 feet

I remember this day because I sat in the parking lot with AC on while I added a few channels to log. The start of the log had ambient at 102 and IAT was 108.
I used to be that low of elevation now I'm at almost 1000, so im seeing about 14.4-14.5 baro pressure instead of 14.7.
cmitchell17 is offline   Reply With Quote
Old 06-19-2019, 10:56 AM   #9
JANNETTYRACING

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 14,527
All of this discussion goes out the window unless the MAF has been properly calibrated so the Final Lambda/AFR matches the Commanded Lambda/AFR.

Ted.
__________________
www.jannettyracing.com
Celebrating 33 years Performance parts, Installation, Fabrication, Dyno tuning, Remote custom tuning, and alignments. 203-753-7223 Waterbury CT. 06705
email tedj@jannettyracing.com
JANNETTYRACING is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.