Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


AWE Tuning


Post Reply
 
Thread Tools
Old 07-02-2018, 03:25 PM   #1
302Blue
 
302Blue's Avatar
 
Drives: 2017 Camaro V6 1LE
Join Date: Jun 2017
Location: Delaware
Posts: 83
LED Eyebrows Not Turning On?

I usually always leave the headlights in auto mode, but today it looks like the Eyebrows will not turn on unless I leave the auto mode and go to the next one above Auto (Don't know what to call it - Fog Lights maybe?). Anyone else having this issue?

Eyebrows used to always be on in Auto mode unless I switched it to the Off below Auto
302Blue is offline   Reply With Quote
Old 07-02-2018, 03:45 PM   #2
bpang1234
You can only YOLO once.
 
bpang1234's Avatar
 
Drives: '16 2SS & '15 Subaru Forester
Join Date: Jan 2016
Location: Albany, OR
Posts: 1,673
I dunno but Today I just noticed that my driver's side one is not turning on...have a dealer appointment for Friday.
__________________
2016 Camaro 2ss
-Summit White / Ceramic White
-8A, NPP, MRC, Ceramic White package plus knee pads, black bowties.
-1st Car to have the "full" SEMA High Performance Graphics kit from 6LEDesigns.
-1st Car to have the 6LEDesigns Blade Spoiler.
-Borla S-Type w/ custom H-Pipe
-Procharger P-1X Stage 2
bpang1234 is offline   Reply With Quote
 
Post Reply

Tags
auto, eyebrows, headlights, led, problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.