Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 04-10-2020, 06:19 AM   #15
Tyestick
 
Tyestick's Avatar
 
Drives: 19í Camaro SS 1LE
Join Date: Nov 2016
Location: SoCal
Posts: 293
Congratulations on your 2ss.

The ticking sound you’re hearing is more than likely normal. I hope so anyways.

My car was pretty quiet until I heard a ticking/tapping sound. Ended up having to replace some of the lifters, along with other bits and pieces.

I’m sure your car is fine. Enjoy it!
__________________
2019 Camaro SS 1LE
Tyestick is offline   Reply With Quote
Old 04-11-2020, 12:58 AM   #16
Mitch_Ironhide
 
Drives: 2019 Camaro 2ss
Join Date: Mar 2020
Location: New York
Posts: 31
Quote:
Originally Posted by breakskeet View Post
Just for kicks, check your spark plug wire for that last cylinder on the drivers side. Make sure it is pushed onto the coil all the way. I had this issue and have helped a few people along the way with this suggestion.
Thanks for the suggestion Iíll give it a look tomorrow👌🏼
Mitch_Ironhide is offline   Reply With Quote
Old 04-11-2020, 12:59 AM   #17
Mitch_Ironhide
 
Drives: 2019 Camaro 2ss
Join Date: Mar 2020
Location: New York
Posts: 31
Quote:
Originally Posted by Tyestick View Post
Congratulations on your 2ss.

The ticking sound youíre hearing is more than likely normal. I hope so anyways.

My car was pretty quiet until I heard a ticking/tapping sound. Ended up having to replace some of the lifters, along with other bits and pieces.

Iím sure your car is fine. Enjoy it!
Thanks for response. How loud was your tapping? My clicking noise definitely isnít too loud, I have to shut everything off to hear it
Mitch_Ironhide is offline   Reply With Quote
Old 04-14-2020, 12:05 PM   #18
Tyestick
 
Tyestick's Avatar
 
Drives: 19í Camaro SS 1LE
Join Date: Nov 2016
Location: SoCal
Posts: 293
Quote:
Originally Posted by Mitch_Ironhide View Post
Thanks for response. How loud was your tapping? My clicking noise definitely isnít too loud, I have to shut everything off to hear it
Honestly, it wasnít that loud. You know, when youíve owned the car long enough, that you start to hear things that donít immediately stand out to other people?

Thatís similar to how this case was. The tapping mode was more noticeable anywhere there was a echo. Definitely helped.

There were other symptoms as well. Extremely rough idle, dash board messages, etc...
__________________
2019 Camaro SS 1LE
Tyestick is offline   Reply With Quote
Old 04-14-2020, 05:19 PM   #19
Mitch_Ironhide
 
Drives: 2019 Camaro 2ss
Join Date: Mar 2020
Location: New York
Posts: 31
Quote:
Originally Posted by Tyestick View Post
Honestly, it wasnít that loud. You know, when youíve owned the car long enough, that you start to hear things that donít immediately stand out to other people?

Thatís similar to how this case was. The tapping mode was more noticeable anywhere there was a echo. Definitely helped.

There were other symptoms as well. Extremely rough idle, dash board messages, etc...
Yea I know exactly what u mean lol. The car is brand new, so no dash messages or rough idle. Just low audible clicking that sounds like itís spinning faster the more I step on it. I appreciate u brotha for the responses.
Mitch_Ironhide is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.