Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


Cold Air Inductions


Post Reply
 
Thread Tools
Old 05-18-2018, 03:57 AM   #1
ssebas
 
Drives: nightfall gray 1ss m6
Join Date: Feb 2018
Location: te
Posts: 6
Fuel cut at 5k rpm

This has happened to me twice already. While doing a wide open throttle pull. Car falls on its face like if i hit the limiter. Check engine light blinks. Car goes from track to tour mode and rev match turns off. This happens right before Iím about to hit 5k rpm at wide open throttle. Checked for codes and nothing there. Did a pull right after and it doesnít do it anymore. Anybody have an idea of what it can be?


17!ss m6 flex fuel/headers/CAI
ssebas is offline   Reply With Quote
Old 05-18-2018, 05:07 AM   #2
Biscuit.fr
 
Drives: Red hot ZL1 A10 2017
Join Date: Nov 2016
Location: Mississippi
Posts: 491
There is a post I read here last year about an issue at 5krpm
Check the harness behind the belt
Few cars had the harness not fit properly
Wire was touching the belt domaging this one, causing that rpm issue....
Don’t remember where the post is :-(

Called:
WARNING:High RPM hesitation/surging issue solved. See pictures and check yours!
Biscuit.fr is offline   Reply With Quote
Old 05-18-2018, 09:10 AM   #3
I`m Batman
 
I`m Batman's Avatar
 
Drives: 2016 Camaro SS
Join Date: Oct 2016
Location: Colorado
Posts: 222
If the harness is not the issue like above...
I used to have that issue on my previous turbo car when going full load... it felt like some one just tapped on the brake. It happened after enough power mods and boost increase was done. One step colder spark plugs installed and corrected tune fixed it. Not sure if this would be the same in the N/A SS or not.
I`m Batman is offline   Reply With Quote
Old 05-18-2018, 09:15 AM   #4
ssebas
 
Drives: nightfall gray 1ss m6
Join Date: Feb 2018
Location: te
Posts: 6
[QUOTE=Biscuit.fr;10189306]There is a post I read here last year about an issue at 5krpm
Check the harness behind the belt
Few cars had the harness not fit properly
Wire was touching the belt domaging this one, causing that rpm issue....
Donít remember where the post is :-(

Called:
WARNING:High RPM hesitation/surging issue solved. See pictures and check yours!

I had read about this too but no harness has enough clearance. No rubbing issues at all.
ssebas is offline   Reply With Quote
Old 05-18-2018, 09:17 AM   #5
ssebas
 
Drives: nightfall gray 1ss m6
Join Date: Feb 2018
Location: te
Posts: 6
Would this happen everytime you would go full throttle? This only happened to me randomly. And it’s not an everytime thing.
ssebas is offline   Reply With Quote
Old 05-18-2018, 10:02 AM   #6
I`m Batman
 
I`m Batman's Avatar
 
Drives: 2016 Camaro SS
Join Date: Oct 2016
Location: Colorado
Posts: 222
Quote:
Originally Posted by ssebas View Post
Would this happen everytime you would go full throttle? This only happened to me randomly. And it’s not an everytime thing.

It didn't happen 100% of the time but MOST of the time on full throttle or high load. It may be because of the turbo engine putting it in more load consistently?
I`m Batman is offline   Reply With Quote
Old 05-18-2018, 11:42 AM   #7
ssebas
 
Drives: nightfall gray 1ss m6
Join Date: Feb 2018
Location: te
Posts: 6
I’m n/a man. Only headers and e85. Haven’t ran a tank of 91 in about 2 months so I’m gonna do that just to see what it does. It’s weird it hasn’t done it other than those 2 times. I was hoping someone here has had the same issue
ssebas is offline   Reply With Quote
Old 05-18-2018, 12:09 PM   #8
meilmarc
 
meilmarc's Avatar
 
Drives: 2016 2SS, HBM, NPP, Sun Roof
Join Date: Jun 2013
Location: Houston, Tx
Posts: 79
maybe a wiring harness is touching the headers on the passenger side
meilmarc is offline   Reply With Quote
Old 05-18-2018, 05:37 PM   #9
hawk02
Coupe Newbie
 
hawk02's Avatar
 
Drives: 2017 Mosaic Black Metallic ZL1
Join Date: Jul 2011
Location: Columbus, Ohio
Posts: 2,043
Keep your foot off the clutch pedal between shifts. Post #168 in this thread will explain the cause of the rpm limit.

https://www.camaro6.com/forums/showt...00+rpm&page=12
__________________
hawk02 is online now   Reply With Quote
Old 05-18-2018, 05:53 PM   #10
Est98SS
 
Drives: 2016 Camaro 2SS 8A
Join Date: Nov 2016
Location: Bay Area
Posts: 115
Probably overheating spark plug wires from being too close to your headers and causing misfires
Est98SS is offline   Reply With Quote
 
Post Reply

Tags
5k rpm, change of modes, fuel cut

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.