Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Tom Henry Chevrolet


Post Reply
 
Thread Tools
Old 08-06-2017, 09:03 PM   #1
artsy28
 
Drives: Camaro
Join Date: Jul 2017
Location: Minnesota
Posts: 10
Blinkers blinking fast

Yesterday I replaced the original red tail light with the amazing dark tail light that OEM/GM made. They look real nice but after installing the new tail lamps, the blinkers are now blinking twice as fast.
I posted a video of the issue that I am having. The blinkers would start blinking normally, then it eventually starts blinking faster. If you guys can help me out and tell me what I need to do, please let me know.

Thanks!

artsy28 is offline   Reply With Quote
Old 08-06-2017, 09:05 PM   #2
Glen e


 
Glen e's Avatar
 
Drives: Garnet 2LT RS
Join Date: May 2013
Location: /Fort Lauderdale
Posts: 9,416
I believe your orig lights were halogen and new ones LED? Without resistors, fast blink can occur.
Glen e is online now   Reply With Quote
Old 08-06-2017, 09:26 PM   #3
artsy28
 
Drives: Camaro
Join Date: Jul 2017
Location: Minnesota
Posts: 10
Quote:
Originally Posted by Glen e View Post
I believe your orig lights were halogen and new ones LED? Without resistors, fast blink can occur.
Will any LED resistor kit fix the problem? These for example?
https://www.diodedynamics.com/store/...stor-kit-18974
artsy28 is offline   Reply With Quote
Old 08-06-2017, 09:29 PM   #4
grampa_ss
 
grampa_ss's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: Apr 2017
Location: Stansbury Park, Utah
Posts: 416
I have the Dark tail lights, and they do not do that.
__________________
2016 2SS, MRC, NPP, A8, Summit White.
Procharger P-1X, Helical cut,Stage II,std bypass valve. 3.9 pulley
585RWHP 482RWTQ
GM Dark tail lights & 3rd brake light. C7 ZL1 splitter and side skirts.
Best 1320 NA: 12.44 @ 111 DA 3200 DRs
grampa_ss is offline   Reply With Quote
Old 08-06-2017, 09:30 PM   #5
Glen e


 
Glen e's Avatar
 
Drives: Garnet 2LT RS
Join Date: May 2013
Location: /Fort Lauderdale
Posts: 9,416
Quote:
Originally Posted by grampa_ss View Post
I have the Dark tail lights, and they do not do that.
You replaced led for led, I think he did not.
Glen e is online now   Reply With Quote
Old 08-07-2017, 06:11 AM   #6
Eos
 
Eos's Avatar
 
Drives: Camaro Coupé 2.0T AT8 (EU version)
Join Date: Mar 2016
Location: Milan, Italy
Posts: 240
Hi artsy28!,
ask http://www.gen5diy.com/ for the right harness. Your old bulbs were NOT LED, the new ones are.. so they need some resistors or a ready-to-go harness, such as the one Gen5DIY.com provides.

See you!!,
Eos
Eos is offline   Reply With Quote
Old 08-07-2017, 09:25 AM   #7
zryan
 
zryan's Avatar
 
Drives: 1973 z28 Rs, 2018 SS 1LE
Join Date: Jun 2017
Location: Greater Philadelphia Area
Posts: 319
I recently ordered the GM smoked tails for my 18' 1ss 1le. Should I expect to have this issue?
__________________
2018 HBM SS 1LE Built 7/26: Black emblems, Smoked reflectors/lights, Dimple magnetic drain plugs, Carbon rock guards, Carbon fuel door, Elite Engineering Catch-can, BMR strut-brace,
zryan is offline   Reply With Quote
Old 08-07-2017, 11:12 AM   #8
vtirocz

 
vtirocz's Avatar
 
Drives: 2017 Camaro 1SS M6
Join Date: Apr 2015
Location: Indy
Posts: 1,590
Quote:
Originally Posted by zryan View Post
I recently ordered the GM smoked tails for my 18' 1ss 1le. Should I expect to have this issue?
No, because the 1SS already comes with LED taillights.
__________________
2017 Camaro 1SS, M6, Hurst shifter, Hyper Blue, NPP, Gray Split Spoke Wheels
vtirocz is offline   Reply With Quote
Old 08-07-2017, 12:06 PM   #9
Eos
 
Eos's Avatar
 
Drives: Camaro Coupé 2.0T AT8 (EU version)
Join Date: Mar 2016
Location: Milan, Italy
Posts: 240
Quote:
Originally Posted by vtirocz View Post
No, because the 1SS already comes with LED taillights.
That is correct. It is trim related, so only trim levels that don't come with rear LED lights will have the problem: 1LS, 1LT and 2LT. All other trims (1SS, 2SS and ZL1, including RS package cars) will not have this problem.

See you!,
Eos
Eos is offline   Reply With Quote
Old 08-07-2017, 12:20 PM   #10
zryan
 
zryan's Avatar
 
Drives: 1973 z28 Rs, 2018 SS 1LE
Join Date: Jun 2017
Location: Greater Philadelphia Area
Posts: 319
Thanks guys!
__________________
2018 HBM SS 1LE Built 7/26: Black emblems, Smoked reflectors/lights, Dimple magnetic drain plugs, Carbon rock guards, Carbon fuel door, Elite Engineering Catch-can, BMR strut-brace,
zryan is offline   Reply With Quote
Old 08-08-2017, 02:08 PM   #11
Eos
 
Eos's Avatar
 
Drives: Camaro Coupé 2.0T AT8 (EU version)
Join Date: Mar 2016
Location: Milan, Italy
Posts: 240
By the way, this is the exact link to the harness that can solve this problem:

http://www.gen5diy.com/Chevrolet/Cam...ight-Harness6/

See you!!,
Eos
Eos is offline   Reply With Quote
Old 08-08-2017, 07:48 PM   #12
artsy28
 
Drives: Camaro
Join Date: Jul 2017
Location: Minnesota
Posts: 10
Thanks!

Quote:
Originally Posted by Eos View Post
By the way, this is the exact link to the harness that can solve this problem:


http://www.gen5diy.com/Chevrolet/Cam...ight-Harness6/

See you!!,
Eos
artsy28 is offline   Reply With Quote
Old 09-07-2017, 12:33 PM   #13
Hypeblu17
 
Drives: 2017 camaro 1LT
Join Date: Sep 2017
Location: Montgomery
Posts: 1
Quote:
Originally Posted by artsy28 View Post
Yesterday I replaced the original red tail light with the amazing dark tail light that OEM/GM made. They look real nice but after installing the new tail lamps, the blinkers are now blinking twice as fast.
I posted a video of the issue that I am having. The blinkers would start blinking normally, then it eventually starts blinking faster. If you guys can help me out and tell me what I need to do, please let me know.

Thanks!



Artsy28 did you get the blinkers working properly? Just curious cause I have the same issue.
Hypeblu17 is offline   Reply With Quote
Old 09-20-2017, 08:26 PM   #14
DPB1LE
 
Drives: 2018 Grey 1SS 1LE
Join Date: Aug 2017
Location: Newark, CA
Posts: 1
Blinkers blinking fast

Quote:
Originally Posted by vtirocz View Post
No, because the 1SS already comes with LED taillights.
That is correct. It is trim related, so only trim levels that don't come with rear LED lights will have the problem: 1LS, 1LT and 2LT. All other trims (1SS, 2SS and ZL1, including RS package cars) will not have this problem.


I have an '18 1SS 1LE and I have this problem but just my right side is blinking fast after installing the GM dark tail light/3rd brake light package. Has anyone else had this problem and have a solution? All the exterior blinker bulbs are blinking normally but the one in instrument cluster starts blinking slow and the then it blinks fast.

Last edited by DPB1LE; 09-25-2017 at 09:05 PM.
DPB1LE is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.