Due to a technical issue, all posts made over the past 24-48 hours have been lost. We sincerely apologize for this!!!
Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 11-10-2017, 12:51 PM   #1
joeyp85
 
joeyp85's Avatar
 
Drives: 2016 2SS MRC,NPP, A8 hyper blue
Join Date: Sep 2014
Location: New York NY
Posts: 42
Exclamation Transmission issue

So recently my rear diff was replaced due to metal shavings in the diff fluid. After driving the car for about a couple weeks after the replacement, Iíve come across a new issue. While cruising on the highway in 8th gear in tour mode non paddles, as i accelerate very slightly to increase speed, the whole car vibrates as if It was going over the small speed bumps before a toll booth. I figured at first maybe itís the car dropping gears and switching from v4 to v8 mode but I kept the cylinder mode indicator on my dash and the car was still doing it even in 8 cylinder mode. Every time I slightly increase throttle, It always does it and the car sounds like it is struggling and I can feel it in the throttle response. The transmission also shifts very rough at very low speeds and Iím guessing it has to be an issue with the transmission. if Anyone can give input it would be greatly helpful and appreciated!
joeyp85 is offline   Reply With Quote
Old 11-10-2017, 01:30 PM   #2
Cameron27
 
Drives: 2017 V6 1LT RS, Hyper Blue, Sunroof
Join Date: Aug 2017
Location: Canada
Posts: 350
The vibration issue is a recognized problem. The TSB solution is to flush the transmission fluid multiple times, drive the car with new fluid, flush, repeat idk how many times, and then to give the car a couple hundred miles before re-evaluation. The service provided may differ from the TSB, I don't know.

I get this problem in 8th gear sometimes as well, but sometimes in lower gears. It’s mostly related to hovering at 1000rpm and putting on the throttle just a tad at a cruise speed. I can reproduce it in 4th gear and up by cruising at the lower possible rpm before the car would shift. 8th gear is worst because it’s an overdrive gear, longest gear, highest speed.

Your best bet is to take it in for service, which is what I am in the process of.

Last edited by Cameron27; 11-12-2017 at 12:55 AM.
Cameron27 is offline   Reply With Quote
Old 11-12-2017, 07:14 PM   #3
mikey8
 
mikey8's Avatar
 
Drives: 2017 2SS
Join Date: Dec 2009
Location: Winter Garden, FL
Posts: 531
Quote:
Originally Posted by joeyp85 View Post
So recently my rear diff was replaced due to metal shavings in the diff fluid. After driving the car for about a couple weeks after the replacement, Iíve come across a new issue. While cruising on the highway in 8th gear in tour mode non paddles, as i accelerate very slightly to increase speed, the whole car vibrates as if It was going over the small speed bumps before a toll booth. I figured at first maybe itís the car dropping gears and switching from v4 to v8 mode but I kept the cylinder mode indicator on my dash and the car was still doing it even in 8 cylinder mode. Every time I slightly increase throttle, It always does it and the car sounds like it is struggling and I can feel it in the throttle response. The transmission also shifts very rough at very low speeds and Iím guessing it has to be an issue with the transmission. if Anyone can give input it would be greatly helpful and appreciated!

I noticed the same exact thing in my new 2017 SS Auto. It feels at 72 mph like Im going over little speed bumps. It really annoying.... When I hammer down, there is no problem.
__________________
mikey8 is offline   Reply With Quote
Old 11-13-2017, 10:50 AM   #4
aldaran
 
aldaran's Avatar
 
Drives: 2016 Camaro 2SS/RS
Join Date: Oct 2008
Location: Alice, Texas
Posts: 567
Quote:
Originally Posted by mikey8 View Post
I noticed the same exact thing in my new 2017 SS Auto. It feels at 72 mph like Im going over little speed bumps. It really annoying.... When I hammer down, there is no problem.
I know what you mean about the little speed bumps feeling. Took mine in and dealer replaced the torque converter. The only thing that worries me is if it's a design flaw on the torque converter it will do it again.
__________________
2016 2SS: Silver Ice, A8 Auto, Adrenaline Red, Black Rally Stripes, and Black bowties.
My Journey.....
1100 Status - 08/17/2015 : 2000 Status - 09/28/2015
2500 Status - 09/29/2015 : 3000 Status - 09/29/2015
3000 Status - 10/19/2015 TPW 11/9
3800 Status - 11/04/2015 Seq: 122808
4300 Status - 12/17/2015 (Charlotte, MI)
4200 Status - 01/08/2016
4800 Status - 01/14/2016
5000 Status - 01/19/2016
6000 Status - 01/20/2016
aldaran is offline   Reply With Quote
Old 11-14-2017, 08:43 PM   #5
mikey8
 
mikey8's Avatar
 
Drives: 2017 2SS
Join Date: Dec 2009
Location: Winter Garden, FL
Posts: 531
Quote:
Originally Posted by aldaran View Post
I know what you mean about the little speed bumps feeling. Took mine in and dealer replaced the torque converter. The only thing that worries me is if it's a design flaw on the torque converter it will do it again.
How long has it been since it was fixed?
__________________
mikey8 is offline   Reply With Quote
Old 11-17-2017, 11:34 AM   #6
joeyp85
 
joeyp85's Avatar
 
Drives: 2016 2SS MRC,NPP, A8 hyper blue
Join Date: Sep 2014
Location: New York NY
Posts: 42
Quote:
Originally Posted by mikey8 View Post
How long has it been since it was fixed?
I would say maybe about a month now, month and a half and the car just feels weird like it doesnít feel normal. Even while the car is accelerating, the rpmís slightly dip as speed is increasing and you can hear and feel it
joeyp85 is offline   Reply With Quote
Old 11-17-2017, 11:36 AM   #7
joeyp85
 
joeyp85's Avatar
 
Drives: 2016 2SS MRC,NPP, A8 hyper blue
Join Date: Sep 2014
Location: New York NY
Posts: 42
Quote:
Originally Posted by mikey8 View Post
I noticed the same exact thing in my new 2017 SS Auto. It feels at 72 mph like Im going over little speed bumps. It really annoying.... When I hammer down, there is no problem.
Itís the weirdest thing to be honest and i know for a fact something isnít right with the transmission or something else. Iíve never had this problem before and now itís irritating. I also have a rattling noise as well which sounds like metal clacking together coming from the trunk but my trunk is empty and I feel like it could be my exhaust from when my diff was replaced. The dealerships by me are the absolute worst.
joeyp85 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.