Due to a technical issue, all posts made over the past 24-48 hours have been lost. We sincerely apologize for this!!!
Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Phastek Performance


Post Reply
 
Thread Tools
Old 08-24-2018, 10:03 AM   #1
Bayles76
 
Bayles76's Avatar
 
Drives: 16 Summit 2SS, 92 Arctic Formula
Join Date: Dec 2017
Location: Southern IL
Posts: 51
Unhappy 2016 Camaro SS Shudder

After almost a year of ownership and taking as best as care of it as i can it finally happened. I bought the car with 7,xxx miles on the clock and for a great deal with the options it has and have been bragging around the facebook group that I have never had any Shudder issues with my A8.

Whelp.. It seems it's my time to shine.

Just as the car rolled over 25,000 miles on my way home from a few hour road trip I started to feel it. It started gently and now its properly shaking. It follows the criteria on the TSB perfectly so it is getting dropped off at the dealership tomorrow.

The car shakes and shudders from 20-65 *I didn't want to push it any faster with this issue* under light acceleration. Also, the car shifts more violent and slips from time to time. I would imagine as bad as it seems now it's going straight to a TC replacement but I will keep this thread updated with what happens.

P.S. I printed out all the service bulletins i could find talking about this issue. My dealership said they have had issues with the A8 but not commonly from the Camaro, more from the trucks and other cars. (They don't sell a lot of performance stuff there, i worked there for a couple years).
__________________
2016 2SS / Summit White / Adrenaline Red / MRC / NPP / CF5 / 5LQ 6 Piston front brakes with slotted & vented 2 piece rotors / A8 / Satnav / Low Gloss Black 5 spoke
Bayles76 is online now   Reply With Quote
Old 08-24-2018, 07:08 PM   #2
Wonkymom
 
Wonkymom's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: Mar 2017
Location: Wisconsin
Posts: 6
Mine just went in last week and all they did was the flush. Now 800 miles later it still does shudder itís just less harsh if that makes sense and I know Iíll be fighting the dealership as they already said to me well weíve never had one come back after the flush after I asked them what the next step was going to be!
So sick of fighting dealers-
Paying $700+ month on a car payment the damn thing should not have these issues or at least I should not have to deal with the run arounds from these dealerships!
They pass everything off as runs normal or canít replicate problem-
I do hope you donít have to jump through hoops to get yours fixed!!!
Wonkymom is offline   Reply With Quote
Old 08-24-2018, 08:17 PM   #3
JoeCamaro444
 
JoeCamaro444's Avatar
 
Drives: 2017 1SS Nightfall Gray Metallic
Join Date: Mar 2017
Location: MA
Posts: 212
Mine is a 2017 1SS, bought it 14 months ago. Just turned 3400 miles on the car, and shudder is present at all times now. Started out of nowhere a few weeks ago with a shudder every now and then. Now it’s every drive. It’s going in in a week for it. Letting her sit until then. I will bring printout of tsb with me of course just in case dealer tries to claim ignorance.
__________________
2017 1SS Nightfall Gray Metallic w/A8 and NPP

Previous cars:
1988 IROC-Z (tons of mods), 1995 Z28, 1998 Z28, 2006 GTO, 2010 Camaro 1SS, 2015 Subaru STI and multiple Jeeps.
JoeCamaro444 is offline   Reply With Quote
Old 08-24-2018, 08:39 PM   #4
Bwright4
 
Drives: 2016 2SS Mosaic black,NPP,MRC
Join Date: Apr 2017
Location: Central Delaware
Posts: 23
I am at 15000 on 2016 2ss. Guess not if but when. Cant get my dealer to act till shudder happens. Thinking of trading for A 10 or 2019 vette before issue happens or just wait since under 60000/5 year warranty. Seems many manufacturers having transmission issues these days , especially 8 speed. My wife wants new large suv this year and we have no idea what to buy thats not having issues of some kind. Makes me want to look at leasing next time . Never believed in leasing before .
Bwright4 is offline   Reply With Quote
Old 08-24-2018, 11:03 PM   #5
keon718nyc

 
keon718nyc's Avatar
 
Drives: 2016 Camaro 2SS A8
Join Date: Jan 2016
Location: Flushing, New York
Posts: 1,827
Quote:
Originally Posted by Bwright4 View Post
I am at 15000 on 2016 2ss. Guess not if but when.

Mine started recently at around 15,400 miles (not to jinx ya) . After my vacation i will be dropping it off to see what they will do. I have a few more months on my lease then i am done with this A8 crap. Was great up till this point and only now i can complain.
keon718nyc is offline   Reply With Quote
Old 08-25-2018, 01:10 AM   #6
Calvear0
 
Drives: 2016 camaro 1SS
Join Date: Dec 2017
Location: Orange County ,CA
Posts: 143
I have a 2016 1ss with 25k Miles. I’m afraid I have the shudder. Can any one can guide me to where to get the tsb?
Calvear0 is offline   Reply With Quote
Old 08-25-2018, 01:55 AM   #7
arpad_m
 
arpad_m's Avatar
 
Drives: 2018 2SS A8
Join Date: Jul 2017
Location: NJ
Posts: 662
Quote:
Originally Posted by Calvear0 View Post
I have a 2016 1ss with 25k Miles. Iím afraid I have the shudder. Can any one can guide me to where to get the tsb?
Here's the last version I have, from Sep 2017.
__________________
2018 Camaro 2SS
G7E A8 NPP MRC NAV | Magnuson Heartbeat TVS2300 | Roto-Fab CAI | JMS PowerMAX voltage booster | JRE custom tune
1100 - 1/30/18 | 2000 - 1/31/18
3000 - 2/06/18 TPW 2/26/18
3400 - 2/19/18 | 3800 - 2/26/18
4300 - 2/27/18 | 4B00 - 3/01/18
4200 - 3/05/18 | 4800 - 3/14/18
5000 - 3/16/18 | 6000 - 3/19/18
arpad_m is offline   Reply With Quote
Old 08-25-2018, 10:33 AM   #8
JoeCamaro444
 
JoeCamaro444's Avatar
 
Drives: 2017 1SS Nightfall Gray Metallic
Join Date: Mar 2017
Location: MA
Posts: 212
Quote:
Originally Posted by arpad_m View Post
Here's the last version I have, from Sep 2017.
Awesome! Thank you for posting this today. Copied this to have with me next week, when I bring her into the dealer.
__________________
2017 1SS Nightfall Gray Metallic w/A8 and NPP

Previous cars:
1988 IROC-Z (tons of mods), 1995 Z28, 1998 Z28, 2006 GTO, 2010 Camaro 1SS, 2015 Subaru STI and multiple Jeeps.
JoeCamaro444 is offline   Reply With Quote
Old 08-25-2018, 10:42 AM   #9
Kise
 
Kise's Avatar
 
Drives: 16' 2SS, 06' Silverado SS
Join Date: Jul 2017
Location: Columbus, OH
Posts: 345
Quote:
Originally Posted by Wonkymom View Post
Mine just went in last week and all they did was the flush. Now 800 miles later it still does shudder itís just less harsh if that makes sense and I know Iíll be fighting the dealership as they already said to me well weíve never had one come back after the flush after I asked them what the next step was going to be!
So sick of fighting dealers-
Paying $700+ month on a car payment the damn thing should not have these issues or at least I should not have to deal with the run arounds from these dealerships!
They pass everything off as runs normal or canít replicate problem-
I do hope you donít have to jump through hoops to get yours fixed!!!

same, "couldn't replicate problem, runs as normal" aka lazy ass dealers who don't want to do warranty work. gives GM a terrible name.
Kise is offline   Reply With Quote
Old 08-25-2018, 06:39 PM   #10
Markst
 
Markst's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: May 2016
Location: Texas
Posts: 9
Been in for almost 2 weeks now...replacing TC...did the triple flush twice..first time at about 20000 miles...second time with the upgraded fluid at 30000 miles...now at 32500
Markst is offline   Reply With Quote
Old 08-26-2018, 02:27 PM   #11
aldaran
 
aldaran's Avatar
 
Drives: 2016 Camaro 2SS/RS
Join Date: Oct 2008
Location: Alice, Texas
Posts: 567
This issue really brings me down. I had the TC replaced the first time because the dealer stated it had internal damage when the shudder started, but I know that's not going to solve the issue. It ran smooth for a couple of months, hell I think its been about a year but now the harsh shifting is starting again and the shudder will soon follow. I can't believe that this issue cannot be solved by GM. Something needs to change in the A8.
__________________
2016 2SS: Silver Ice, A8 Auto, Adrenaline Red, Black Rally Stripes, and Black bowties.
My Journey.....
1100 Status - 08/17/2015 : 2000 Status - 09/28/2015
2500 Status - 09/29/2015 : 3000 Status - 09/29/2015
3000 Status - 10/19/2015 TPW 11/9
3800 Status - 11/04/2015 Seq: 122808
4300 Status - 12/17/2015 (Charlotte, MI)
4200 Status - 01/08/2016
4800 Status - 01/14/2016
5000 Status - 01/19/2016
6000 Status - 01/20/2016
aldaran is offline   Reply With Quote
Old 08-27-2018, 06:25 PM   #12
Bayles76
 
Bayles76's Avatar
 
Drives: 16 Summit 2SS, 92 Arctic Formula
Join Date: Dec 2017
Location: Southern IL
Posts: 51
-UPDATE-

I just got a call from the service manager. She said that the tech working on my car drove it and felt it everywhere across the board (as i mentioned in the op). So he did the triple flush today and are going to let it sit overnight and drive it again tomorrow when it's cold. She said if it still shows sign of it then they will move to replacing the torque converter.

As bad as it was shaking when i dropped it off I would imagine they will be replacing it but I will give an update in the morning with their findings on the flush.

I heard that there is a new fluid they are using with the correct friction modifier in it that is supposedly the root of all the trouble in the A8's. That's why there has been a lot of people in the last year or two getting the flush and or a replacement TC and the issue comes back. They have been using the wrong fluid/friction modifier. I will find a link to it and post it in here if I can find it again.
__________________
2016 2SS / Summit White / Adrenaline Red / MRC / NPP / CF5 / 5LQ 6 Piston front brakes with slotted & vented 2 piece rotors / A8 / Satnav / Low Gloss Black 5 spoke
Bayles76 is online now   Reply With Quote
Old 08-27-2018, 07:33 PM   #13
zirad54
 
zirad54's Avatar
 
Drives: 2017 Camaro 2SS, MRC, NPP,
Join Date: Jul 2016
Location: Houstonish
Posts: 59
mine just went in last week for the trani flush at just under 7k miles (plus some other work). I hope this cures it but the service manager is already talking about bringing it back in as soon as it acts up again so we can knock out another flush and move to the TC.
zirad54 is online now   Reply With Quote
Old 08-27-2018, 08:59 PM   #14
Gunkk
Thank you Al Oppenheiser!
 
Gunkk's Avatar
 
Drives: Red Hot A10 ZL1 Convertible
Join Date: Jun 2017
Location: Sarasota, FL
Posts: 1,871
Quote:
Originally Posted by Bayles76 View Post
I heard that there is a new fluid they are using with the correct friction modifier in it that is supposedly the root of all the trouble in the A8's. That's why there has been a lot of people in the last year or two getting the flush and or a replacement TC and the issue comes back. They have been using the wrong fluid/friction modifier. I will find a link to it and post it in here if I can find it again.
Check out Alís response in the Ask Al forum. He explains it pretty well.

https://www.camaro6.com/forums/showthread.php?t=527133
Gunkk is offline   Reply With Quote
 
Post Reply

Tags
automatic, shudder, torque converter

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.