Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 08-07-2017, 10:57 PM   #1
T Rex
 
T Rex's Avatar
 
Drives: '17 Hyper Blue RS, NPP, 6MT
Join Date: May 2017
Location: Toronto
Posts: 92
Potential Transmission/Clutch issue?

Hi guys,

Just wanted to get some feedback.

My '17 Camaro 6MT is about 3 months old and I recently brought it to the dealer to get some rattles fixed and oil changed after break-in (followed break-in procedures). It had about 2600 kms on it (1600 miles).

When I get the car back that day I immediately notice the shifter feels different and there is some resistance sometimes when trying to get out of 1st gear. The alignment was also off; car was pulling to the left after and there were some scratches on the right side of my car...which the dealer buffed out...Strange as I had only asked for an oil change and interior rattles to be fixed.

I bring it back a day after, and they lubricate the shifter and adjust shifter assembly.

After driving it a while, I start to notice the problem is still there; difficulty getting out of 1st, but also difficulty getting the shifter into 2nd gear when downshifting or from neutral. This is also slightly affecting 3rd but to a lesser degree. The shifter doesn't feel as smooth getting into 3rd and 4th, like there is something in there and I feel a notch halfway when shifting.

The shifter does not want to go to 2nd gear when clutch is all the way in when I want to downshift before blipping the throttle (more apparent at higher speeds) but this problem goes away when I double clutch. This problem is not present when the car is not moving or when it is off.

I've also noticed shaking once or twice from the clutch pedal when it is fully depressed and shifting into 2nd from 1st. Another time I heard a "clunk" when clutch was all the way in and I pulled the shifter in 2nd before letting off the clutch (not forced in as there was no resistance at these specific times).

Any ideas anyone? I would like to think the mechanics didn't take it out for a joy ride and damaged something.

Thanks!

Last edited by T Rex; 08-07-2017 at 11:05 PM. Reason: More details added
T Rex is offline   Reply With Quote
Old 08-08-2017, 10:23 AM   #2
TedJS
 
Drives: 2016 Camaro SS
Join Date: Jul 2016
Location: Cleveland, OH
Posts: 92
Quote:
Originally Posted by T Rex View Post
I would like to think the mechanics didn't take it out for a joy ride and damaged something. Thanks!
Well... Maybe the lube guy took it out. Sounds like someone was driving it that shouldn't be. Which would be most people at any dealer.
TedJS is offline   Reply With Quote
Old 08-08-2017, 05:49 PM   #3
mike'SS
 
mike'SS's Avatar
 
Drives: Gen 6 Camaro 2SS M6
Join Date: Apr 2017
Location: CA
Posts: 32
I also hear a rattle when i press down on the clutch but i was told it was "clutch chatter" and that a lot of manual cars have that.
mike'SS is offline   Reply With Quote
Old 08-08-2017, 07:19 PM   #4
T Rex
 
T Rex's Avatar
 
Drives: '17 Hyper Blue RS, NPP, 6MT
Join Date: May 2017
Location: Toronto
Posts: 92
Quote:
Originally Posted by mike'SS View Post
I also hear a rattle when i press down on the clutch but i was told it was "clutch chatter" and that a lot of manual cars have that.
Ah yes I have that too but I figure out was normal. What I heard this time was a loud clunk like someone dropping a hammer into the car lol it's weird and different from the clutch chatter that I normally experience. Hoping to get this looked at but gotta work :x waiting until Saturday
T Rex is offline   Reply With Quote
Old 08-23-2017, 07:01 PM   #5
Centerforce_Clutches
 
Centerforce_Clutches's Avatar
 
Drives: Chevy Camaro
Join Date: Dec 2014
Location: AZ, United States
Posts: 146
Did you ever find a resolution or answer as to what was causing this issue?
__________________
Centerforce_Clutches is offline   Reply With Quote
Old 08-24-2017, 04:52 PM   #6
T Rex
 
T Rex's Avatar
 
Drives: '17 Hyper Blue RS, NPP, 6MT
Join Date: May 2017
Location: Toronto
Posts: 92
Hi centerforce,

The transmission guy says he thinks it feels normal lol but knows what I mean and is looking for another 6MT v6 to test out but hasn't been able to as they don't have one on the lot... Will update as I learn more.
T Rex is offline   Reply With Quote
Old 08-24-2017, 05:34 PM   #7
mike'SS
 
mike'SS's Avatar
 
Drives: Gen 6 Camaro 2SS M6
Join Date: Apr 2017
Location: CA
Posts: 32
The rattle is still present much louder than before but i am taking the vehicle in tomorrow.
mike'SS is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.