Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Specific Packages / Variants > 6th gen Camaro 1LE


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 10-18-2020, 09:52 AM   #29
Tim M
 
Drives: 2018 Camaro SS 1LE
Join Date: Jul 2018
Location: Stuttgart, Germany
Posts: 523
I didn't solve my 'soft' acceleration until I added a LT4 supercharger and its 200 CHP. Now it puts a smile on my face everytime!
__________________
Tim M is offline   Reply With Quote
Old 10-18-2020, 10:16 AM   #30
avalonandl

 
avalonandl's Avatar
 
Drives: 2017 Camaro 2SS
Join Date: Feb 2009
Location: Troy, MI & Naples, FL
Posts: 1,515
You need to get some miles on the engine. I changed my oil at about 1800 miles. By 3000 miles it was a lot more free revving.
__________________
Garnet 2SS w/ 6spd manual, MRC,NPP,Nav, Kalahari interior. Delivered 3/22/17. Privat Profil 19's Firehawk 275/40/19 Square set up. Tony Mamo TB V2.
avalonandl is offline   Reply With Quote
Old 10-18-2020, 10:30 AM   #31
TrackClub


 
TrackClub's Avatar
 
Drives: 2020 1LE (previous: 2017 1LE)
Join Date: Mar 2012
Location: Canada, eh!
Posts: 4,458
Quote:
Originally Posted by avalonandl View Post
You need to get some miles on the engine. I changed my oil at about 1800 miles. By 3000 miles it was a lot more free revving.
Very good point. Those cars need 1500mi for break in period, during which RPMs and high speeds should be restricted (per the manual). I have followed this with both my 1LEs. Then changed fluids etc. Both had zero issues roasting tires at whim.

This aside, what drive mode the car is in has a big effect for obvious reasons per specific design calibrations.
TrackClub is offline   Reply With Quote
Old 10-18-2020, 02:50 PM   #32
Venomcustom
Hard to want.
 
Venomcustom's Avatar
 
Drives: 2020 red hot 1SS 1LE
Join Date: Aug 2017
Location: Nashville Tennessee
Posts: 318
Quote:
Originally Posted by s346k View Post
what did it trap? for comparison, mine ran low 8.2s, with a bad bog, on a prepped track. 89 mph. after other attempts, gradually getting more aggressive with the launch, i finally sidestepped it from 4700 and it still fell flat on its face.
Trap speed was 87-88mph.
Venomcustom is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.