Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Members Area > Site Related Announcements / Suggestions / Feedback / Questions


Emblempros


Post Reply
 
Thread Tools
Old 10-04-2020, 11:03 PM   #1
DarkCydeCA
 
DarkCydeCA's Avatar
 
Drives: 2018 Camaro 2SS
Join Date: Jul 2019
Location: Fredericton, NB
Posts: 22
Anyone having problems with the search function?

I'm not able to get any search results from the forums anymore. I either get a blank page or an http 500 error every time. I've tried all three major browsers: Chrome, Edge and Firefox, same results.
Doesn't matter if I use the search from the main tabs up top or within subforums. Would be really sweet if these worked so I could see if I'm posting something that was posted elsewhere.


Can't even search to see if the search is broken...



Thanks!
__________________
2018 2SS - Unmodified (til Sept 2022)
DarkCydeCA is offline   Reply With Quote
Old 10-05-2020, 02:01 AM   #2
0stones0
It don’t come easy.
 
0stones0's Avatar
 
Drives: 2010 2SS RS M6
Join Date: May 2014
Location: WI
Posts: 474
I can only tell you it works for me. Although, I’m using Safari on an IPad.
__________________
0stones0 is offline   Reply With Quote
Old 10-05-2020, 08:23 AM   #3
h422694
 
h422694's Avatar
 
Drives: 2016 Z06 7 Spd, 2019 High Country
Join Date: May 2015
Location: Kansas City area
Posts: 372
Just worked for me.
h422694 is offline   Reply With Quote
Old 10-05-2020, 09:47 PM   #4
ariZona28
 
ariZona28's Avatar
 
Drives: 2015 Camaro 2LS, 2015 Camaro Z/28
Join Date: Nov 2019
Location: Mesa, Az
Posts: 518
FWIW I do all of my extremely important forum research and posting on my Droid phone. For some strange reason I can't search when I'm logged in so I log off to use the search function.
__________________
2LS: a TREMENDOUS machine. Z/28: it's a BIT MORE POWERFUL, of course.
ariZona28 is offline   Reply With Quote
Old 10-05-2020, 10:16 PM   #5
Vegas Bound

 
Drives: 2013 Sparkly Red One
Join Date: Dec 2018
Location: Landed in Vegas
Posts: 2,070
I just used the search function to find this thread, works fine.
__________________
Lots of bolt on stuff
Bests in each category
1.36 - 60'
6.29 - 1/8 mile
10.18 - 1/4 mile
Vegas Bound is offline   Reply With Quote
Old 10-13-2020, 03:32 PM   #6
TheFlyingBananaSS
Camaro Superhero
 
TheFlyingBananaSS's Avatar
 
Drives: 2013 Camaro 2SS & 2015 LaCrosse
Join Date: Feb 2017
Location: Long Island, NY
Posts: 1,773
I have same issue. But it works if I go to the advanced search.
__________________

The thing that sucks, long lumpy thing, little silver thingys, chrome tubes, dials, wires, zip ties, lots of bolts, gaskets, a fat belt, springs underneath, springs inside, round thing with fluid.
TheFlyingBananaSS is offline   Reply With Quote
 
Post Reply

Tags
broken, search

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.