Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Transmissions


AWE Tuning


Post Reply
 
Thread Tools
Old 02-19-2019, 11:50 AM   #1
unxpected_12
Xpect the unXpected
 
Drives: 2016 Camaro 2SS
Join Date: Feb 2013
Location: Rio Grande City, TX
Posts: 42
Dealer Response to transmission shudder

Well the trans issue finally hit my SS only after 16k miles and almost 3 years of ownership, never tuned or messed with. I took the day off yesterday to take it in to the original dealership i bought it from and where i have sent more than 15 buyers last year alone for new autos. This was the first impression going into the service dept having the TSB on hand and a personal video of my dash showing the RPM changes and rough ride was... "oh we cant look at that" "what is happening to your car". I told the service rep to look up the TSB and that's what it is. NOPE! She put her notes and i sat in the lobby as they "tried it out". I was called to go to the front only to have them tell me your car is perfect and its normal. I told them perfect really ...get on and lets see if this is perfect. Took them on an expressway run and the service guy was like "oh now its doing it and man its bad, we had only took it around the block." After he said that i gave him my 2 cents and gave him the scare of his life to get his act right. I left it there and told them to look it up and fix it properly. I got denied a courtesy vehicle and had to bum a ride for 1.5hr travel back. After the dealer manager saw me who i send all my referrals to said get him what he needs no matter what. The service guy said come tomorrow for your rental in the morning , told him yeah let me beam myself right over this way for it. I'm sure it will be a temp fix.
__________________
UnXpected Performance-Xpect the UnXpected
unxpected_12 is offline   Reply With Quote
Old 02-19-2019, 12:32 PM   #2
CRF8
Scenic City Camaro Club
 
CRF8's Avatar
 
Drives: 2017 Camaro SS / 1974 Firebird 400
Join Date: Jan 2014
Location: Chattanooga TN
Posts: 573
“Unable to recreate customer issue” is the biggest lie ever told!


Sent from my iPhone using Tapatalk
__________________
Hyper Blue 2017 Camaro 2SS, MRC, dual mode exhaust, window tint, cargo net & trunk organizer,

SOLD: 2014 Camaro 2-SS red rock metallic,
named "Waste of Money" by the wife,
RS package, 93 tune, front strut brace, window tint, Lloyd's trunk mat, cargo net & organizer, LED blue dome & trunk, BMC fade gills, RotoFab CAI, Granatelli axle back, Gorilla wheel locks, Expel headlight protectors,V-max throttle body.

https://www.facebook.com/groups/Camaro/

https://www.facebook.com/CRFinTN/?modal=admin_todo_tour
CRF8 is offline   Reply With Quote
Old 02-19-2019, 12:33 PM   #3
Dave-ROR

 
Drives: A few
Join Date: Oct 2017
Location: Brandon, FL
Posts: 820
I assume you no longer have a 2010 SS?
__________________
-Dave
HPDE/DD: 2018 Camaro ZL1 1LE || HPDE/DD: 2015 Subaru BRZ ||Tow Vehicle: 2004 GMC Sierra 2500 8.1L || Weekend toy: 1994 MR2 Turbo || The other weekend toy: 1993 MR2 Turbo || Track car: 1998 Integra Type-R || Race car: 1996 Integra GS-R || New race car build: 1992 Honda Civic Hatchback

Too many cars.. never.
Dave-ROR is offline   Reply With Quote
Old 02-19-2019, 12:35 PM   #4
Driski
 
Drives: 2016 Camaro Convertible 2SS
Join Date: Jan 2016
Location: Mass
Posts: 747
Sucks! You will hear "Find another dealer". I stayed with a dealer who had done me good for several other issues and fought tooth and nail to get them on board with performing work on my car. Same as you, they kept saying there was nothing wrong with it, "It is normal". I finally went to another dealer and they took it seriously. It was a long haul. I did, ultimately, have the car tuned to eliminate this as a problem. I hope to never deal with it again.
I wish you luck.
__________________
2SS Convertible, MRC, NPP, A8, Garnet Red, Blk Bowties
GM CAI, Ported TB, Kooks Headers, E85
Driski is offline   Reply With Quote
Old 02-19-2019, 01:30 PM   #5
crosive

 
Drives: 18 zl1
Join Date: Aug 2017
Location: central alabama
Posts: 773
Quote:
Originally Posted by CRF8 View Post
“Unable to recreate customer issue” is the biggest lie ever told!


Sent from my iPhone using Tapatalk
It's not really a lie when they don't attempt to recreate it.
crosive is offline   Reply With Quote
Old 02-19-2019, 03:26 PM   #6
unxpected_12
Xpect the unXpected
 
Drives: 2016 Camaro 2SS
Join Date: Feb 2013
Location: Rio Grande City, TX
Posts: 42
Quote:
Originally Posted by Dave-ROR View Post
I assume you no longer have a 2010 SS?
Nope FML i traded it in for this one. I have some regret now about doing it. I never enjoyed the 2010 SS , went with 40k miles when i traded it in in 2016. Never tuned, raced or and anything.
__________________
UnXpected Performance-Xpect the UnXpected

Last edited by unxpected_12; 02-19-2019 at 04:44 PM.
unxpected_12 is offline   Reply With Quote
Old 02-19-2019, 03:58 PM   #7
unxpected_12
Xpect the unXpected
 
Drives: 2016 Camaro 2SS
Join Date: Feb 2013
Location: Rio Grande City, TX
Posts: 42
Quote:
Originally Posted by Driski View Post
Sucks! You will hear "Find another dealer". I stayed with a dealer who had done me good for several other issues and fought tooth and nail to get them on board with performing work on my car. Same as you, they kept saying there was nothing wrong with it, "It is normal". I finally went to another dealer and they took it seriously. It was a long haul. I did, ultimately, have the car tuned to eliminate this as a problem. I hope to never deal with it again.
I wish you luck.
Yeah a friend told me a tune would work or a new converter. Said to let him know what happens. We were at the track over here in Edinburg tx during the Ryan Martin (fireball) and Mike Murillo no prep event and he had a 16 like mine that put down 534hp on a dyno with intake, converter, headers and a tune. There was a cammed 6 Gen that ran 9.89 on a no prep track. That was winning me over especially if the warranty or dealer don't want to put a hand out to help.
__________________
UnXpected Performance-Xpect the UnXpected
unxpected_12 is offline   Reply With Quote
Old 02-20-2019, 02:03 AM   #8
Stewhoppy
 
Drives: 2016 Camaro SS
Join Date: Mar 2017
Location: Dubai
Posts: 43
I had the same with the dealer here in Dubai. Gave them full rundown of the problem, including that it will only start shuddering once fully up to operating temp. Receive a call to collect the car only to be told that thy cannot replicate the problem. So not fixed....
Now when I take my car in for any work I always take a pic of the milage for record. So when I went to collect it I checked and found they hd only covered 1km or so, so no way was it up to temperature. I went into full rant mode and took the technician out in the car. After 10 km's or so the shuddering started, which the tech acknowledged and the triple flush fix was then done. 7,000km later and the shudder has not returned (yet).
Stewhoppy is offline   Reply With Quote
Old 02-20-2019, 02:48 AM   #9
Need4Camaro

 
Drives: '17 Camaro 2SS & '99 Camaro Z28
Join Date: Feb 2014
Location: Austin, TX
Posts: 1,210
Some dealers seem to be fully aware of the issue, others are like pulling teeth. I was fortunate that mine was fully aware and I didn't have to hassle with them. They knew what to look for and did the flush.
Need4Camaro is online now   Reply With Quote
Old 02-20-2019, 05:18 AM   #10
mdhopt36
 
Drives: '17- 1ag37 V6 traded, for 1SS 2018!
Join Date: Mar 2018
Location: MA
Posts: 469
"“Unable to recreate customer issue” is the biggest lie ever told!"

Yup, got the run-around from a Toyota dealer on 2 successive trucks with vibration issues.
Narrowed the problem down myself to an issue with the pinion gear in the rear end
Last dayam Toy-POS 's I'll ever buy. And both had frame rot issues.
mdhopt36 is offline   Reply With Quote
Old 02-20-2019, 06:25 AM   #11
Silverado57
 
Silverado57's Avatar
 
Drives: 2017 Camaro SS
Join Date: Nov 2018
Location: NJ
Posts: 490
When dealers get a car in for service do they check for open TSBs?
__________________
Kevin
Luceo Non Uro
Silverado57 is offline   Reply With Quote
Old 02-20-2019, 06:28 AM   #12
Gunkk
Thank you Al Oppenheiser!
 
Gunkk's Avatar
 
Drives: Red Hot A10 ZL1 Convertible
Join Date: Jun 2017
Location: Sarasota, FL
Posts: 3,358
Quote:
Originally Posted by mdhopt36 View Post
"“Too lazy to bother trying to recreate customer issue” is the biggest truth ever told!"
Fixed it for you.


Sorry, unxpected_12...
Gunkk is offline   Reply With Quote
Old 02-20-2019, 02:58 PM   #13
unxpected_12
Xpect the unXpected
 
Drives: 2016 Camaro 2SS
Join Date: Feb 2013
Location: Rio Grande City, TX
Posts: 42
Quote:
Originally Posted by Silverado57 View Post
When dealers get a car in for service do they check for open TSBs?
they told me that there was no way to look it up even with me giving the number of it. Told them then how the H do you think i found it through the Gm website, went as far and told me that there was no recalls , yet there is an open one for the trans cooler line. They told me OH well it is expire so it was taken care of.... hahah.. told them when if it the first time i bring the car in. Bunch of nonsense
__________________
UnXpected Performance-Xpect the UnXpected
unxpected_12 is offline   Reply With Quote
Old 02-20-2019, 03:02 PM   #14
unxpected_12
Xpect the unXpected
 
Drives: 2016 Camaro 2SS
Join Date: Feb 2013
Location: Rio Grande City, TX
Posts: 42
Quote:
Originally Posted by Gunkk View Post
Fixed it for you.


Sorry, unxpected_12...
I couldn't agree any more with you. My tuner friend said he had a contact in the dealer shop that can sometimes overlook it being tuning for warranty work. told him yeah but how long would he be there and after that i might be SOL. rather not push it.
__________________
UnXpected Performance-Xpect the UnXpected
unxpected_12 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.