Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Dragstrip and Launching Discussion


BORLA


Post Reply
 
Thread Tools
Old 01-02-2018, 09:58 AM   #1
Cdflyer
 
Cdflyer's Avatar
 
Drives: 2016 1SS 6speed
Join Date: Mar 2016
Location: IL
Posts: 511
MSD 2 step

Has anyone made an adapter harness to run the 8733 2 step from MSD?

I guess what Iím more concerned about is going from individual grounds on the coils to a common ground. Has anyone tried this yet, or do I get to be a guinea pig?
__________________
2016 1SS M6 P1SC Stg II 592rwhp/548rwtq (for now)
GForce Outlaw axles & driveshaft, TSP 2Ē LTís, turndowns, RTS S71 drag pack with radials.
Cdflyer is offline   Reply With Quote
Old 01-02-2018, 10:46 AM   #2
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 11,056
I use the Lingenfelter CTAP-01 and their 2-step on my 5th Gen, works mint. I tried the MSD 2-step 1st it caused a radom misfire and slowed Pumpkin down. I think it's still collecting dust some where in the garage.

__________________
Merc is offline   Reply With Quote
Old 01-02-2018, 11:41 AM   #3
Cdflyer
 
Cdflyer's Avatar
 
Drives: 2016 1SS 6speed
Join Date: Mar 2016
Location: IL
Posts: 511
Quote:
Originally Posted by Merc View Post
I use the Lingenfelter CTAP-01 and their 2-step on my 5th Gen, works mint. I tried the MSD 2-step 1st it caused a radom misfire and slowed Pumpkin down. I think it's still collecting dust some where in the garage.

Funny thing, Iíve heard the same about the Lingenfelter stuff....random misses, and not holding a consistent rpm. Set up to 3K and it would actually hold at 4K one pass, 3500 the next.
__________________
2016 1SS M6 P1SC Stg II 592rwhp/548rwtq (for now)
GForce Outlaw axles & driveshaft, TSP 2Ē LTís, turndowns, RTS S71 drag pack with radials.
Cdflyer is offline   Reply With Quote
Old 01-02-2018, 01:29 PM   #4
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 11,056
There you go. I have never had and issue with Lingenfelter to date, leave at 4800 loud pedal on the rug. Data review shows 4800 give or take a bit. You will still need a CTAP from Lingenfelter to make it work correctly providing it works on the 6th Gen?

__________________
Merc is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.