Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics


Phastek Performance


Post Reply
 
Thread Tools
Old 06-16-2022, 12:20 PM   #15
lt4camaro

 
Drives: 2021 LT1 10 speed auto
Join Date: May 2013
Location: Connecticut
Posts: 1,914
Quote:
Originally Posted by 6spdhyperblue View Post
What are your mods? Tune?
E85, LT2 intake, stock air box opened up on the lower front, green air filter, airaid intake tube, conservative dyno tune By Ted Jannetty. The datalog was done on straight 93 octane. I can send you the entire data log to your email if you want to see it. I tried to attach it here but I am doing something wrong. And a 180 stat with fans coming on sooner
lt4camaro is offline   Reply With Quote
Old 06-16-2022, 12:40 PM   #16
Choda
 
Drives: Turbo 6.2
Join Date: Feb 2019
Location: Buffalo
Posts: 686
my 2016 SS shows 84% when WOT also
__________________
2016 Turbo Camaro SS - 800hp/900tq 9.7@146
2018 LTZ Z71 Redline Silverado - 381hp/420tq 13.8@100
Choda is offline   Reply With Quote
Old 06-16-2022, 12:52 PM   #17
6spdhyperblue


 
Drives: 6th gen
Join Date: Aug 2013
Location: US
Posts: 3,304
If Ted did it. It’s likely ok. It’s probably a different channel displayed in the scanner. Maybe one is sae and the other isnt
__________________
Ď22 SS 1LE M6 Summit White - RF, Flexfuel, LT2 intake, 95mm tb, ATI udp, VT ramair, catchcan, Adamís Graphine 9yr
Ď16 SS M6 bolton on DR 11.0@126+ (Sold)
6spdhyperblue is offline   Reply With Quote
Old 06-16-2022, 01:00 PM   #18
lt4camaro

 
Drives: 2021 LT1 10 speed auto
Join Date: May 2013
Location: Connecticut
Posts: 1,914
Quote:
Originally Posted by 6spdhyperblue View Post
If Ted did it. Itís likely ok. Itís probably a different channel displayed in the scanner. Maybe one is sae and the other isnt
My thoughts also, Laynlo and I have been sharing some info and on his screen shot, the left side list has different stuff and the throttle position doesnt say SAE and he is at 99.6.
lt4camaro is offline   Reply With Quote
Old 06-18-2022, 09:51 PM   #19
Megahurtz

 
Megahurtz's Avatar
 
Drives: 2017 2SS Fifty Edition
Join Date: Oct 2016
Location: Florida
Posts: 805
You have to monitor the hi-res channel and not the SAE channel and it will show 99.6% Add the proper channel in the scanner and delete the SAE one. Look over on HPTuner forum as well for more details.
Megahurtz is offline   Reply With Quote
Old 06-19-2022, 12:14 PM   #20
lt4camaro

 
Drives: 2021 LT1 10 speed auto
Join Date: May 2013
Location: Connecticut
Posts: 1,914
Quote:
Originally Posted by Megahurtz View Post
You have to monitor the hi-res channel and not the SAE channel and it will show 99.6% Add the proper channel in the scanner and delete the SAE one. Look over on HPTuner forum as well for more details.
Thanks Bud...
lt4camaro is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.