Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


Phastek Performance


Post Reply
 
Thread Tools
Old 12-04-2017, 09:16 AM   #1
majik755
 
majik755's Avatar
 
Drives: 2017 Camaro RS Fiftieth Anniversary
Join Date: Oct 2017
Location: Alexandria, VA
Posts: 112
Install Question Diode Dynamics LED sidemarkers

Spent some time yesterday installing some new items on my 2017 Camaro. One was LED sidemarkers from Diode Dynamics. There are several videos and threads as well as instructions with the kit. Only had one surprise, when I clicked the unlock button to test, it did not light. Reversed polarity as instructed, did not light. Tried another, did not light. Put original sidemarker back did not light. Finally realized my sidemarkers do not come on with the FOB, only the headlight and rear turn signals did. I have to turn on the headlights or have running lights on for sidemarkers to light. Reinstalled new LED lights and they work fine that way, and polarity did not matter, they light up both ways. Everything looks and works fine (at least the same as the original markers did). Did something change in 2017, I saw no one well else referencing this difference.
majik755 is offline   Reply With Quote
Old 12-04-2017, 09:28 AM   #2
7WSM
 
7WSM's Avatar
 
Drives: 2017 ZL1 A10
Join Date: Nov 2009
Location: Pearland, TX
Posts: 380
I leave my lights on "Auto" and both front and rear sidemarkers light up when unlocking the car.
7WSM is offline   Reply With Quote
Old 12-04-2017, 09:48 AM   #3
majik755
 
majik755's Avatar
 
Drives: 2017 Camaro RS Fiftieth Anniversary
Join Date: Oct 2017
Location: Alexandria, VA
Posts: 112
Quote:
Originally Posted by 7WSM View Post
I leave my lights on "Auto" and both front and rear sidemarkers light up when unlocking the car.
Mine is usually left on Auto as well, I'll have to check it tonight. Maybe it was inadvertently switched off.
majik755 is offline   Reply With Quote
Old 12-04-2017, 09:56 AM   #4
ShadySS
 
Drives: 2017 Hyper Blue SS
Join Date: Jul 2017
Location: Toronto
Posts: 92
There's an option in the my link settings to have the lights turn on with the unlock button, I think it's "locator lights" check if it's off
ShadySS is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.