Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Audio, Video, Bluetooth, Nav, Radar, Electronics


Gen5DIY


Post Reply
 
Thread Tools
Old 07-10-2019, 07:00 PM   #15
PantherXP836
 
Drives: 2017 Camaro LT, 1986 Camaro Z28
Join Date: Jun 2019
Location: Clayton, NJ
Posts: 17
4 different lightning cables...all genuine apple
PantherXP836 is offline   Reply With Quote
Old 07-10-2019, 11:03 PM   #16
PnCRedJwl2SS
Howdy! Pete here...
 
PnCRedJwl2SS's Avatar
 
Drives: 2017 50th Anniv 2SS, A8, NPP, MRC
Join Date: Jul 2009
Location: Schertz, TX
Posts: 1,233
Did you enable CarPlay under Settings > General > Carplay?

(It's not going to be the cable... Unless you somehow managed to buy a charge-only, non-data cable). Cable quality, as the root cause, is highly unlikely.
__________________
PnCRedJwl2SS
2017 50th Anniversary Edition, A8, NPP, MRC, w/Sunroof and Glow-tie!
___________________________________________

___________________________________________
Ordered from GM
Delivered to dealership and home 9-16-16
This car is a beast!
PnCRedJwl2SS is offline   Reply With Quote
Old 07-14-2019, 09:10 PM   #17
z28pat
 
Drives: 2002 z28, 2018 2ss 1LE
Join Date: Sep 2012
Location: Parrish, Florida
Posts: 355
Did go u try the global reset by touching of the battery cables ? after trying different cables that didn't work for me , the reset did the trick
z28pat is offline   Reply With Quote
Old 07-18-2019, 07:12 AM   #18
the_swiSS
 
the_swiSS's Avatar
 
Drives: 2018 Camaro 2SS (EU)
Join Date: Jul 2018
Location: Zurich, Switzerland
Posts: 113
Pro tip for CarPlay: Siri must be active on your iPhone. Settings>Siri&Search
__________________
2018 EU 2SS - 6MT - Black GBA - Recaro seats - NPP - MRC

Black Bowties - GM Fuel Door - Black Camaro Fender Logo - K&N Air Filter - Katech ported TB - GM Dark Tail Lights - GM ZL1 1LE 3rd Brake Light - HRE FF04 - Eibach Springs
the_swiSS is offline   Reply With Quote
Old 07-19-2019, 03:27 AM   #19
karmatourer
STD free
 
karmatourer's Avatar
 
Drives: 2018 Bright Yellow LGX M6 RS NPP
Join Date: Nov 2017
Location: SW Florida
Posts: 400
Chevy Infotainment help has a direct line-maybe they can help. 855 478 7767
karmatourer is offline   Reply With Quote
Old 07-19-2019, 05:04 AM   #20
SteevK
 
SteevK's Avatar
 
Drives: 2017 2SS Hyper blue A8 NPP MRC
Join Date: Oct 2018
Location: Flourtown, PA
Posts: 73
Quote:
Originally Posted by PantherXP836 View Post
Canít get CarPlay to work for anything. Very frustrating. New Genuine Apple lighting cables with my updated iPhone 6s. Charges but does not allow projection. Pulled battery terminals reset computer. Still no go.
On a whim, my son connected his LG5 and Android Auto worked!
What gives?
As a 65 YO flip-phone slinger, who's been having trouble with iPod/flash drive often not recognized, and thinking about a smart phone, My first instinct was to look at Apple, but from what I've read here, I might go with an Android - but I know nothing about them.

Were you referring to the LG Stylo 5? When it says "external memory" it means an SD card housed within the phone, doesn't it? (maybe you could ask your son?)
__________________
2017 Hyper Blue 2SS 8A K&N Typhoon w/Spectre blue filter, Vitesse throttle control, 2019 Camaro twisty rims with blue lugs, Blue "SS" badges
SteevK is offline   Reply With Quote
Old 07-19-2019, 08:19 AM   #21
Redlinez
Shifts under load
 
Drives: 2017 Camaro SS 1SS, 6M
Join Date: Apr 2017
Location: Fuquay-Varina, NC
Posts: 486
I had issues until I used the OEM cable with my Android phone. We see issues all the time at the dealer where I work (not Chevy). There are software issues with the phones and the cars. It's so much fun hearing about it almost every day.
__________________
17 Camaro SS-1SS 6m white
Redlinez is offline   Reply With Quote
Old 07-22-2019, 09:50 AM   #22
Kaizer_911


 
Kaizer_911's Avatar
 
Drives: 2017 2SS 50th Anniversary Edition
Join Date: Aug 2011
Location: Memphis, TN
Posts: 6,630
Quote:
Originally Posted by PantherXP836 View Post
Canít get CarPlay to work for anything. Very frustrating. New Genuine Apple lighting cables with my updated iPhone 6s. Charges but does not allow projection. Pulled battery terminals reset computer. Still no go.

On a whim, my son connected his LG5 and Android Auto worked!

What gives?


Aside from making sure youíre using an Apple branded cable you might want to check this out....




Sent from my iPhone using Tapatalk
__________________
2017 50th Anniversary Edition 2SS - Order TKFVXR
1100 - 04/29/16 | 2000 - 05/03/16
3000 - 05/04/16 | TPW 6/6 - 05/09/16
3100 - 05/25/16 | 3300 - 05/28/16
3400 - 05/31/16 | 3800 - 06/14/16, #125 Built!
4200 - 06/29/16 | 5000 - 06/29/16
6000 - 07/08/16 | Club F1FTY
Kaizer_911 is offline   Reply With Quote
Old 07-22-2019, 10:23 AM   #23
cellsafemode


 
cellsafemode's Avatar
 
Drives: 2016 Camaro 1LT
Join Date: Jan 2016
Location: California
Posts: 2,741
You know how you think there's a big difference between amateur diy stuff and professional mega corp stuff?

When it comes to software, it's quite sobering to realize that that difference is much smaller than you think. So much smaller.

But hey, at least we get the freedom of choice ...oh wait.. no we dont anymore. They're making sure we are stuck with whatever the factory put in the car.

That tsb would be kinda funny if it wasn't so depressing after reading the the details.
cellsafemode is offline   Reply With Quote
Old 07-22-2019, 10:28 AM   #24
PantherXP836
 
Drives: 2017 Camaro LT, 1986 Camaro Z28
Join Date: Jun 2019
Location: Clayton, NJ
Posts: 17
I am literally sitting at the dealer when your message came up. 30 seconds later the tech walked out with that document in his hand. Fingers crossed it works!
PantherXP836 is offline   Reply With Quote
Old 07-22-2019, 10:37 AM   #25
PantherXP836
 
Drives: 2017 Camaro LT, 1986 Camaro Z28
Join Date: Jun 2019
Location: Clayton, NJ
Posts: 17
Quote:
Originally Posted by cellsafemode View Post
You know how you think there's a big difference between amateur diy stuff and professional mega corp stuff?

When it comes to software, it's quite sobering to realize that that difference is much smaller than you think. So much smaller.

But hey, at least we get the freedom of choice ...oh wait.. no we dont anymore. They're making sure we are stuck with whatever the factory put in the car.

That tsb would be kinda funny if it wasn't so depressing after reading the the details.
They definitely got you by the twigs and berries. Then make an appointment and take time to come to the stealership and they really know much less than I already do by educating myself on forums like this.
PantherXP836 is offline   Reply With Quote
Old 07-22-2019, 10:56 AM   #26
Kaizer_911


 
Kaizer_911's Avatar
 
Drives: 2017 2SS 50th Anniversary Edition
Join Date: Aug 2011
Location: Memphis, TN
Posts: 6,630
Quote:
Originally Posted by PantherXP836 View Post
I am literally sitting at the dealer when your message came up. 30 seconds later the tech walked out with that document in his hand. Fingers crossed it works!

Quote:
Originally Posted by PantherXP836 View Post
They definitely got you by the twigs and berries. Then make an appointment and take time to come to the stealership and they really know much less than I already do by educating myself on forums like this.


Thatís funny and amazing on the timing. Hope that TSB fixes it. Had that update done to my Camaro already.

And yes itís sad when we know more than they do. I have a good relationship with my local dealership and they always appreciate the info I bring to them. Fingers crossed for you man.




Sent from my iPhone using Tapatalk
__________________
2017 50th Anniversary Edition 2SS - Order TKFVXR
1100 - 04/29/16 | 2000 - 05/03/16
3000 - 05/04/16 | TPW 6/6 - 05/09/16
3100 - 05/25/16 | 3300 - 05/28/16
3400 - 05/31/16 | 3800 - 06/14/16, #125 Built!
4200 - 06/29/16 | 5000 - 06/29/16
6000 - 07/08/16 | Club F1FTY
Kaizer_911 is offline   Reply With Quote
Old 07-22-2019, 09:49 PM   #27
PantherXP836
 
Drives: 2017 Camaro LT, 1986 Camaro Z28
Join Date: Jun 2019
Location: Clayton, NJ
Posts: 17
Well, they had me wait an hour and a half to no avail.
The Tech said every time he attempted to do the update it would kick out, so they gave me a loaner car...2019 Camaro RS with 534 miles, which was a nice bonus and told me to come back possibly tomorrow. I got in the loaner, plugged in my iPhone and it worked perfectly in there, so that seems to rule out my phone or cords as the issue
PantherXP836 is offline   Reply With Quote
Old 07-22-2019, 09:51 PM   #28
Kaizer_911


 
Kaizer_911's Avatar
 
Drives: 2017 2SS 50th Anniversary Edition
Join Date: Aug 2011
Location: Memphis, TN
Posts: 6,630
Quote:
Originally Posted by PantherXP836 View Post
Well, they had me wait an hour and a half to no avail.
The Tech said every time he attempted to do the update it would kick out, so they gave me a loaner car...2019 Camaro RS with 534 miles, which was a nice bonus and told me to come back possibly tomorrow. I got in the loaner, plugged in my iPhone and it worked perfectly in there, so that seems to rule out my phone or cords as the issue


Sounds like the HMI could be bad. Easy fix.


Sent from my iPhone using Tapatalk
__________________
2017 50th Anniversary Edition 2SS - Order TKFVXR
1100 - 04/29/16 | 2000 - 05/03/16
3000 - 05/04/16 | TPW 6/6 - 05/09/16
3100 - 05/25/16 | 3300 - 05/28/16
3400 - 05/31/16 | 3800 - 06/14/16, #125 Built!
4200 - 06/29/16 | 5000 - 06/29/16
6000 - 07/08/16 | Club F1FTY
Kaizer_911 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.