Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 01-22-2022, 08:02 PM   #1
Rydog2SS
 
Rydog2SS's Avatar
 
Drives: 2016 Nightfall Gray Camaro 2SS
Join Date: Dec 2018
Location: Florida
Posts: 5
Cylinder 7 Misfire - DOD/AFM issue I think, VLOM possibly??

Back in October, I got misfire on Cylinder 7, checked the compression and had none, pulled the head and a lifter on Cylinder 7 was stuck in the block, this is one of the AFM Lifters, cam looked good, pushrods and rockers and everything else looked good. Replaced the lifter, put everything back together, car ran great for about three weeks, ran it at the track once, no problems.

I, then added Methanol injection and a little additional boost and during testing, after about 4 pulls already, I all of the sudden had smoke coming out from under the hood. No bangs or pops. But there was oil all over the place, and the coolant was a little low, I figured that there was a blown head gasket at minimum. But the misfire on Cylinder 7 was back... Pulled the head expecting to see the lifter in the block again and it is not, checked it and the lifters move freely, the pistons looked good, the valves look good, the springs look good. Replaced the gaskets and bolts, Before I put the head back on I put a bit on the crank and rolled it over and the piston moved properly. I put everything back together and still have no compression on 7... I pulled the valve cover and checked compression with it off but witnessed the valve train moving on that cylinder... So where is the leaking happening?

Also I have a Mighty Mouse Catch Can, and I have the valley cover port capped, but it blew off and was sitting under the supercharger. and that is where the oil had sprayed, it was all over the bottom of the supercharger...

I found a technical bulletin that listed the specific issue with the lifter being stuck in the block as an issue with the Valve lifter oil manifold (part of the AFM/DOD system). Tried searching for a while here and have not seen anyone else who has had this issue. Any one else had or seen this? All the mechanical systems seem to work but no compression, I know there are solenoids that open and lubricate the AFM springs on the lifters, that is the extent of what I understand about the AFM, is there any chance that VLOM solenoid on 7 is possibly stuck open and bleeding the compression on that cylinder and what caused my vacuum cap to blow off and pressurized that with oil and blew it out all over the place???

Any leads or help would be super appreciated, I am at a loss...

Thanks,
__________________
2016 NFG 2SS.
Stock 12.188 @ 113.6
Whipple 2.9, LT headers, Katech 103, Big Gulp, LT-4 Fuel, Drag Pack, Fasterproms tune, lots of other stuff, Stock Motor... 10.393 @ 134.08
Rydog2SS is offline   Reply With Quote
Old 02-05-2022, 02:54 PM   #2
ss2z06
 
Drives: 2013 ctsv
Join Date: Nov 2021
Location: Livermore
Posts: 25
It sounds like you have a ring issue by your description. If you know you have no compression I’d do a leak down test to determine where it is going.
ss2z06 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:01 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.