Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 11-29-2021, 06:47 PM   #15
DannyC
 
Drives: 17 Camaro SS
Join Date: Nov 2019
Location: Central VA
Posts: 98
grampa, under Torque Model, Torque Calculation, can you give me those numbers because mine is set for Maximum MAP at 99.6 but the reading in my data log is showing 145 lol
__________________
Flow Tech axle back, Roto-Fab, Soler LT5 95mm ported TB, AEM Wide Band, Defrost vent pod, billet catch can, BBK long tube headers and NGK LTR6GP, #90198. One step colder, Magnuson 2650, Snow Performance water/methanol injection.
DannyC is offline   Reply With Quote
Old 11-29-2021, 07:05 PM   #16
grampa_ss

 
grampa_ss's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: Apr 2017
Location: Stansbury Park, Utah
Posts: 962
Quote:
Originally Posted by DannyC View Post
grampa, under Torque Model, Torque Calculation, can you give me those numbers because mine is set for Maximum MAP at 99.6 but the reading in my data log is showing 145 lol
Max desired MAP = 150.00 kpa
Min desired MAP = 15.00 kpa
Maximum MAP = 99.60 kpa
__________________
2016 2SS, MRC, NPP, A8. Procharger P-1X,Stage II,std bypass, 3.9, Alky Meth - 10.84 @129 - DA+2000
New Mods - GPI drop in pistons/rods, LT4 fueling, Cam, Circle D Converter, 3.7 pulley & dual nozzle meth.
grampa_ss is offline   Reply With Quote
Old 11-29-2021, 08:06 PM   #17
DannyC
 
Drives: 17 Camaro SS
Join Date: Nov 2019
Location: Central VA
Posts: 98
Wow that's the same as mine. I am still stuck and I don't know anyone local that tunes with HPTuners. Thanks for the quick reply!
__________________
Flow Tech axle back, Roto-Fab, Soler LT5 95mm ported TB, AEM Wide Band, Defrost vent pod, billet catch can, BBK long tube headers and NGK LTR6GP, #90198. One step colder, Magnuson 2650, Snow Performance water/methanol injection.
DannyC is offline   Reply With Quote
Old 11-29-2021, 08:33 PM   #18
LiqTenExp

 
LiqTenExp's Avatar
 
Drives: 2017 ZL1
Join Date: Jan 2017
Location: NJ
Posts: 764
Wiring harness under coolant reservoir isn't damaged/overheated?

You've said you've set the following to max
Torque Management\General\Traction Control System\TCS Method - Max Torque to 6042 and 493°F (you shouldn't have to max this out and -40°F is ok), I don't have mine maxed out on my ZL1 (°F or lb-ft values)

Note: I am not an expert but tune my own car (2017 ZL1)
  • Edit\Virtual Torque - Do you have your Immediate/Predicted torque setup values vs Engine torque values setup properly? You aren't exceeding them and TqtMgAdv (Immediate) is kicking in or even that plus Throttle being decreased (Predicted)?
  • Torque Management\General\Maximum Torque\RPM vs. Gear - Where are you values set to here? Does your log show your Engine Torque exceeding these values when it happens?
  • Torque Management\General\Torque Limit vs RPM\Max Torque\Peak Torque - Where are your values set to here? Does your log show your Engine Torque exceeding these values when it happens?
  • Torque Management\Driver Demand\Desired Torque - Have you looked at MAP A/B/C here, so Immediate can reach the values you are looking for? If TB is closing then this is the place to bump up a little I found, helped my non WOT areas when TB was closing prematurely. DO NOT MAX THIS OUT, adjust it appropriately, do not remove the negative values, you will have bad day!
  • Torque Management\General\Fast Torque Exit - Where are your values set to here? If your Engine Torque vs. Demand isn't accurate you may need to bump these values up. This is associated with transmission based torque requests.

I've never seen these being wrong causing a stabilitrack error on my car, just cuts to timing/throttle. It is still interesting to know where you are with these values.
__________________
2017 Camaro ZL1 Coupe M6 (847whp on Dynojet)

Last edited by LiqTenExp; 11-29-2021 at 09:12 PM.
LiqTenExp is online now   Reply With Quote
Old 11-29-2021, 10:25 PM   #19
DannyC
 
Drives: 17 Camaro SS
Join Date: Nov 2019
Location: Central VA
Posts: 98
I've changed everything I can find that controls torque and I'm still stuck going into limp mode.
__________________
Flow Tech axle back, Roto-Fab, Soler LT5 95mm ported TB, AEM Wide Band, Defrost vent pod, billet catch can, BBK long tube headers and NGK LTR6GP, #90198. One step colder, Magnuson 2650, Snow Performance water/methanol injection.
DannyC is offline   Reply With Quote
Old 11-29-2021, 11:02 PM   #20
Kerry
 
Drives: 2019 2SS Camaro
Join Date: Apr 2012
Location: Tn
Posts: 450
It can shut the car near all the way down and not go into limp mode something is wrong
Kerry is offline   Reply With Quote
Old 11-29-2021, 11:02 PM   #21
DannyC
 
Drives: 17 Camaro SS
Join Date: Nov 2019
Location: Central VA
Posts: 98
LiqTenExp, I copied the ZL1 table so it's at 6042. I have also bumped up the areas you mentioned 5% above. I'll give it a try tomorrow.

Thanks for all the help!
__________________
Flow Tech axle back, Roto-Fab, Soler LT5 95mm ported TB, AEM Wide Band, Defrost vent pod, billet catch can, BBK long tube headers and NGK LTR6GP, #90198. One step colder, Magnuson 2650, Snow Performance water/methanol injection.
DannyC is offline   Reply With Quote
Old 11-30-2021, 08:42 AM   #22
LiqTenExp

 
LiqTenExp's Avatar
 
Drives: 2017 ZL1
Join Date: Jan 2017
Location: NJ
Posts: 764
I'm not sure a 5% change is the right answer. You need to fully review all your tq parameters and see what is out of wack.
__________________
2017 Camaro ZL1 Coupe M6 (847whp on Dynojet)
LiqTenExp is online now   Reply With Quote
Old 11-30-2021, 09:06 PM   #23
DannyC
 
Drives: 17 Camaro SS
Join Date: Nov 2019
Location: Central VA
Posts: 98
Ok Kyle found a problem. He said I updated my VTT for my MAF but not the MAP so he fixed it and I see what happens tomorrow.

I am a rookie at tuning and didn't even know there was a seperate table for MAF and MAP. lol
__________________
Flow Tech axle back, Roto-Fab, Soler LT5 95mm ported TB, AEM Wide Band, Defrost vent pod, billet catch can, BBK long tube headers and NGK LTR6GP, #90198. One step colder, Magnuson 2650, Snow Performance water/methanol injection.
DannyC is offline   Reply With Quote
Old 12-01-2021, 05:27 AM   #24
LiqTenExp

 
LiqTenExp's Avatar
 
Drives: 2017 ZL1
Join Date: Jan 2017
Location: NJ
Posts: 764
VTT you mean VVE?

If you meant VVE:
If you aren't taking the easy/lazy way out of a MAF only tune (which I think is done way too often by lazy tuners) and are keeping Dynamic mode operational you must tune both (Airmass and MAP VVE). I prefer Dynamic (MAF/MAP) operation since the MAP is a lot more responsive. I think I have my Dynamic mode set to go to Hi-Speed (filtered MAF only) around 3500, stock is like 4000.
__________________
2017 Camaro ZL1 Coupe M6 (847whp on Dynojet)
LiqTenExp is online now   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.