Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Emblempros


Post Reply
 
Thread Tools
Old 08-12-2018, 08:26 PM   #1
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 270
Shift to Park Message on DIC

Recently I have got a few times where when you go to shut the car it gives you the no remote deleted and the key fob loses the ability to lock/unlock doors and start it. You have to put the physical fob in the cup holder. I'm guessing even if everything loses power, putting the fob in the cup holder lets the fob communicate a low power signal to start the car as a backup.

Anyway, I'm not sure if it's related to what it seems like a different problem, but just about every time I go to shut off the car. Once I hit the power button, it will say shift to park, even though I have it in park. There's nothing you can do to make it go away even if you hold the start button down. If you get out the headlights will still be on and the door chime will activate and when the door closes and you walk away, the horn will double honk like it's trying to notify you that you left the keys in the car. Anyone else have this problem?
cmitchell17 is offline   Reply With Quote
Old 08-12-2018, 09:48 PM   #2
Mark114

 
Mark114's Avatar
 
Drives: 2016 2SS Convertible
Join Date: May 2012
Location: St. Louis, MO
Posts: 858
It sounds like the car can't detect that you put the shifter in Park. Or maybe a loose cable in the console is causing both problems. Might need a trip to the dealer to adjust something.
Mark114 is offline   Reply With Quote
Old 08-13-2018, 10:59 AM   #3
Kise
 
Kise's Avatar
 
Drives: 16' 2SS, 06' Silverado SS
Join Date: Jul 2017
Location: Columbus, OH
Posts: 345
Quote:
Originally Posted by cmitchell17 View Post
Recently I have got a few times where when you go to shut the car it gives you the no remote deleted and the key fob loses the ability to lock/unlock doors and start it. You have to put the physical fob in the cup holder. I'm guessing even if everything loses power, putting the fob in the cup holder lets the fob communicate a low power signal to start the car as a backup.

Anyway, I'm not sure if it's related to what it seems like a different problem, but just about every time I go to shut off the car. Once I hit the power button, it will say shift to park, even though I have it in park. There's nothing you can do to make it go away even if you hold the start button down. If you get out the headlights will still be on and the door chime will activate and when the door closes and you walk away, the horn will double honk like it's trying to notify you that you left the keys in the car. Anyone else have this problem?
had similar happen while driving and all electronics went out. had to pull over and reset the car twice to get rid of it.
scary stuff.
Kise is offline   Reply With Quote
Old 08-13-2018, 04:37 PM   #4
S2K+1LE
Account Suspended
 
Drives: 17 SS 1LE | 07 S2K
Join Date: Sep 2017
Location: Arizona
Posts: 375
Replace the battery in your FOB.
S2K+1LE is offline   Reply With Quote
Old 08-13-2018, 07:09 PM   #5
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 270
Thanks, I didn't even think of that until now, but I'm wondering how that could still be the issue, and I've also used my other key fob and it does the same thing? At first I thought it was maybe rf interference related since it seemed to do it with my phone laying in the cupholder with the headphone jack plugged in, but I tested it and still did it without that. But I will try a brand new battery.
cmitchell17 is offline   Reply With Quote
Old 08-26-2018, 08:42 PM   #6
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 270
So I thought replacing the battery actually fixed it, but the issue is now back again. It doesn't appear when it does it to be able to actually cut off the power to the car before shutting the door and leaving. The lights and radio will stay on, they cut off eventually at least I just haven't waited around on them to see how long they stay on.
cmitchell17 is offline   Reply With Quote
Old 08-26-2018, 10:55 PM   #7
somedude
 
somedude's Avatar
 
Drives: 2017 Camaro 1LT Convertible Auto V6
Join Date: Jul 2017
Location: Covina
Posts: 122
Has been talked about before here on this forum, below is the link and the bulletin 16-NA-396 was done to my vehicle and no problems yet, good luck.

https://www.camaro6.com/forums/showt...=465525&page=9
somedude is offline   Reply With Quote
Old 09-02-2018, 11:22 AM   #8
cmitchell17
 
Drives: 2017 2SS, 8L90, Fifty, E85, Tune
Join Date: Dec 2016
Location: Fort Wayne, IN
Posts: 270
Quote:
Originally Posted by somedude View Post
Has been talked about before here on this forum, below is the link and the bulletin 16-NA-396 was done to my vehicle and no problems yet, good luck.

https://www.camaro6.com/forums/showt...=465525&page=9
Thanks for the help! I guess this would be covered under the bumper to bumper and not powertrain warranty, which im out of now.
cmitchell17 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.