Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Transmissions


Bigwormgraphix


Post Reply
 
Thread Tools
Old 01-11-2022, 08:32 PM   #1
Xrpharvester
 
Drives: 2018 Chevrolet Camaro 2SS
Join Date: Jan 2022
Location: Florida
Posts: 1
Exclamation 1st Gear Popping into Neutral during WOT

Hi everyone,

I just picked up a 2018 Camaro 2SS 6-speed with only 6500 miles. Excellent condition, absolute steal of a deal I got.

This didn't happen when I test drove the car, but I've noticed the last few days an issue with only 1st gear. If I floor the pedal in 1st gear, around 3,000 rpm the shifter will violently pop out of gear into neutral. 1st gear is otherwise completely fine with moderate to light acceleration and shifts into 2nd gear are very smooth, same with the rest of the gears.

I can't imagine this transmission having issues already, so maybe there's something going on with some bushings? Maybe some parts on the shifter itself are loose?

Has anyone heard of this or experienced this? That's my only issue with this car and transmission. Just baffling that a car with such low mileage would be doing something like this.

Any comments, thoughts or suggestions would be greatly welcomed.

Thanks!
Xrpharvester is offline   Reply With Quote
Old 01-29-2022, 05:53 PM   #2
Deakins
 
Drives: 2017 2ss, m6
Join Date: Jan 2017
Location: Iowa
Posts: 231
Is the transmission fluid fully up to operating temp when this is happening? These TR6060's get finicky during cold weather operation and I had mine pop out of both reverse and 1st on occasion when the transmission was cold. Bushing deflection would allow for a partial engagement. This happened right upon clutch take up though so it was different than what you are describing.

If your transmission will repeatedly come out of gear in 1st under heavy load that likely means the engagement teeth behind the synchronizer on 1st gear have been damaged. The teeth are shaped like a diamond so that they pull the engagement collar into the gear and ensure engagement. If they become damaged due to clutchless shifting they can lose their ability to hold the collar in the engaged position.

If the transmission repeatedly fails to hold 1st gear when warm but engages 3rd and 5th without issue I would say that you have a damaged 1st gear or possibly a shift fork issue - both will require the transmission case to be opened up.
Deakins is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.