Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Bigwormgraphix


Post Reply
 
Thread Tools
Old 02-22-2018, 01:16 PM   #85
Erin2017RS
 
Drives: 2017 RS
Join Date: Jul 2017
Location: Columbus, OH
Posts: 15
Quote:
Originally Posted by torqueaddict View Post
Scary! But in your case, the root cause was not the braking system itself. Did you get the same 'brake assist' warning message?

I only got one warning over a week period of driving it under the poor braking conditions and it popped up as i was driving to the dealership. It came on as i was braking at a light and then went off.
Erin2017RS is offline   Reply With Quote
Old 02-22-2018, 01:39 PM   #86
torqueaddict
 
Drives: 2018 HBM 1SS M6
Join Date: Jan 2018
Location: Miami
Posts: 439
Quote:
Originally Posted by Erin2017RS View Post
I only got one warning over a week period of driving it under the poor braking conditions and it popped up as i was driving to the dealership. It came on as i was braking at a light and then went off.
I'm beginning to think this is only a 2016, maybe early 2017 build issue. At least I hope so.
torqueaddict is offline   Reply With Quote
Old 05-14-2018, 03:55 PM   #87
Kise
 
Kise's Avatar
 
Drives: 16' 2SS DD, 18' ZL1 1LE
Join Date: Jul 2017
Location: Columbus, OH
Posts: 250
had this happen multiple times with the most recent being last week. almost rear ended someone because the breaks were only working at 30% or so.
had to take a hard turn into a parking lot at 40+MPH.

reset it and everything was fine, mention it to my dealership and gm and just like the rear diff groans and grinding, extremely loud break squeal and clicking in the rear wheel on turns they both told me sorry about your luck.

I think its hysterical that you have a "warranty" but if there isn't a TSB and your car is still messed up where it almost seems unsafe and IS unsafe that gm wont do shit about it or take ownership at all.

buying new cars are way too overrated
Kise is offline   Reply With Quote
Old 05-22-2018, 01:13 PM   #88
Chutzpah
 
Chutzpah's Avatar
 
Drives: 2016 1SS Vert and 2012 GT
Join Date: Dec 2016
Location: Boston
Posts: 281
I think I'm just about at my "limit" with my car. I had the same antilock engagement and slow speed grab this morning (June 2016 build) didn't start till I got on the highway ( of course) then hit stop and go traffic. I decided to hop off the highway 10 miles in, shut the car off, wait and restart - back to normal.. The other bright spot this morning was the sputtering engine "miss" for first few miles (just before the brake issue) until the car was warm. I now have a list of twelve items that are F'd up. I've been waiting to have the time and possibly for a code to appear for some of them, but there's been nothing. If I go into the dealer with all of the items below, they'll look at me like I'm nuts...

Passenger window clips vert top (I could live with this as I almost always solo)
Top groans and creaks when operated (once it's up or down, I forget about it)
Excessive wind noise top up (not an issue with the top down)
Clicking wheels ( only hear this in a parking garage)
NPP valve rattle ( pulled fuse)
Clacking AFM valves- sounds like a piece of junk
Rattling / squeeking interior hardware ( I could probably live with this top down)
Clunk noise over bumps right rear- pulled seats out looking for it... nope couldn't find
Torque converter shudder- how long is this transmission going to last
Intermittent groan (changed fluid myself)
Brake antilock issue - scary
Spotty Misfire- feels like a piece of junk

I know some GEN 6's are good and some are bad, but this is ridiculous....5.7K miles.
Chutzpah is offline   Reply With Quote
Old 05-24-2018, 06:46 PM   #89
BlueCamaro6
 
BlueCamaro6's Avatar
 
Drives: 2018 Camaro 2SS, Hyper Blue
Join Date: Jun 2016
Location: Chicagoland
Posts: 85
Quote:
Originally Posted by Kise View Post
had this happen multiple times with the most recent being last week. almost rear ended someone because the breaks were only working at 30% or so.
had to take a hard turn into a parking lot at 40+MPH.

reset it and everything was fine, mention it to my dealership and gm and just like the rear diff groans and grinding, extremely loud break squeal and clicking in the rear wheel on turns they both told me sorry about your luck.

I think its hysterical that you have a "warranty" but if there isn't a TSB and your car is still messed up where it almost seems unsafe and IS unsafe that gm wont do shit about it or take ownership at all.

buying new cars are way too overrated

GM sent the dealer a new program for my old 2016 2SS for the brakes failing. This was after it sat for 31 days and I then filed for buyback on the 31st day. They had a program the next day.......

Brake booster sensor parameter is too tight and triggers "brake assist" which reduced braking to nothing pretty much. I thought they would have done a bulletin for it. I drove it there with the dash lit up my Christmas tree and said "scan it now with me here or I will do it myself." I had already taken video of the issue since the dealer could not find codes and acted like I was lying the first time I brought it in for the issue. Can't deny it when the problem is staring you in the face.
__________________
2018 2SS, A8, NAV, NPP, MRC, Sunroof, Hyperblue

2016 2SS, A8, NAV, NPP, MRC, Sunroof, Hyperblue (buyback)

1999 Trans Am Firehawk, M6, headers, no-cats, slp exhaust, hot cam, intake, 3:73 gears. Red/Blk
BlueCamaro6 is offline   Reply With Quote
Old 05-25-2018, 10:39 AM   #90
Kise
 
Kise's Avatar
 
Drives: 16' 2SS DD, 18' ZL1 1LE
Join Date: Jul 2017
Location: Columbus, OH
Posts: 250
Quote:
Originally Posted by Chutzpah View Post
I think I'm just about at my "limit" with my car. I had the same antilock engagement and slow speed grab this morning (June 2016 build) didn't start till I got on the highway ( of course) then hit stop and go traffic. I decided to hop off the highway 10 miles in, shut the car off, wait and restart - back to normal.. The other bright spot this morning was the sputtering engine "miss" for first few miles (just before the brake issue) until the car was warm. I now have a list of twelve items that are F'd up. I've been waiting to have the time and possibly for a code to appear for some of them, but there's been nothing. If I go into the dealer with all of the items below, they'll look at me like I'm nuts...

Passenger window clips vert top (I could live with this as I almost always solo)
Top groans and creaks when operated (once it's up or down, I forget about it)
Excessive wind noise top up (not an issue with the top down)
Clicking wheels ( only hear this in a parking garage)
NPP valve rattle ( pulled fuse)
Clacking AFM valves- sounds like a piece of junk
Rattling / squeeking interior hardware ( I could probably live with this top down)
Clunk noise over bumps right rear- pulled seats out looking for it... nope couldn't find
Torque converter shudder- how long is this transmission going to last
Intermittent groan (changed fluid myself)
Brake antilock issue - scary
Spotty Misfire- feels like a piece of junk

I know some GEN 6's are good and some are bad, but this is ridiculous....5.7K miles.
I have almost everything listed except the misfire and vert issues.
i noticed clicking in the wheels in a parking garage too and it look 3 months for them to fix but there is a tsb for it. something about rust built up.
anything else they tell me to F*** off and GM follows right there with them.
its unreal man.
Kise is offline   Reply With Quote
Old 05-25-2018, 10:42 AM   #91
Kise
 
Kise's Avatar
 
Drives: 16' 2SS DD, 18' ZL1 1LE
Join Date: Jul 2017
Location: Columbus, OH
Posts: 250
Quote:
Originally Posted by BlueCamaro6 View Post
GM sent the dealer a new program for my old 2016 2SS for the brakes failing. This was after it sat for 31 days and I then filed for buyback on the 31st day. They had a program the next day.......

Brake booster sensor parameter is too tight and triggers "brake assist" which reduced braking to nothing pretty much. I thought they would have done a bulletin for it. I drove it there with the dash lit up my Christmas tree and said "scan it now with me here or I will do it myself." I had already taken video of the issue since the dealer could not find codes and acted like I was lying the first time I brought it in for the issue. Can't deny it when the problem is staring you in the face.

man I only wish it had worked out like that.
gm should still be buying my car back even though they told me they aren't going to help with any of the addressed and proven issues.

Ive had the car for a year and have only enjoyed it for less than a month.
I haven't driven the car since Saturday
Kise is offline   Reply With Quote
Old 06-01-2018, 09:41 AM   #92
BlueCamaro6
 
BlueCamaro6's Avatar
 
Drives: 2018 Camaro 2SS, Hyper Blue
Join Date: Jun 2016
Location: Chicagoland
Posts: 85
Quote:
Originally Posted by Kise View Post
man I only wish it had worked out like that.
gm should still be buying my car back even though they told me they aren't going to help with any of the addressed and proven issues.

Ive had the car for a year and have only enjoyed it for less than a month.
I haven't driven the car since Saturday
Should have filed for buyback within the first year or 18k miles in Ohio. Did you buy it in OH or another state?
__________________
2018 2SS, A8, NAV, NPP, MRC, Sunroof, Hyperblue

2016 2SS, A8, NAV, NPP, MRC, Sunroof, Hyperblue (buyback)

1999 Trans Am Firehawk, M6, headers, no-cats, slp exhaust, hot cam, intake, 3:73 gears. Red/Blk
BlueCamaro6 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.