Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


AWE Tuning


Post Reply
 
Thread Tools
Old 08-24-2017, 08:12 AM   #1
Superman1le
 
Drives: 17SS1LE/14 GCherokee/13 F150/08 Z06
Join Date: Jun 2017
Location: TX
Posts: 53
Whinding/Whistle Noise

I just bought a New SS 1LE it now has approx 1k miles(900 on road trip to get it home) on it. When driving through the parking garage at low speeds (under 10mph) I noticed a small whistle/whind. The car is in an enclosed garage most of the time and never driven in the rain so i dont think moisture on the belt is an issue. Was hoping if someone could lead me in the right direction before having to take it to the dealer.... the only thing I have done to the vehicle is pull the NPP fuse to keep the exhaust open.
Superman1le is offline   Reply With Quote
Old 08-24-2017, 09:16 AM   #2
avalonandl

 
avalonandl's Avatar
 
Drives: 2017 Camaro 2SS
Join Date: Feb 2009
Location: Troy, MI & Naples, FL
Posts: 1,434
In an enclosed garage all noises are amplified. It could be gear noise or fuel pump whine. I would not worry.
__________________
Garnet 2SS w/ 6spd manual, MRC,NPP,Nav, Kalahari interior. Delivered 3/22/17. Michelin Pilot Sport AS3's and Tony Mamo TB V2.
avalonandl is offline   Reply With Quote
Old 09-01-2017, 08:14 AM   #3
Superman1le
 
Drives: 17SS1LE/14 GCherokee/13 F150/08 Z06
Join Date: Jun 2017
Location: TX
Posts: 53
Finally after the Hurricane/Tropical storm has left my area I had a chance to look more into my issue. The noise is a slight squeal at the rear axle/outside bearing area when moving slowly at under 5mph both forward and reverse with no brakes applied. I was outside when able to hear it again so the the amplification of the parking garage was not a factor. Looking for anyone with similar issues/suggestions.
Superman1le is offline   Reply With Quote
Old 09-18-2017, 04:53 PM   #4
Superman1le
 
Drives: 17SS1LE/14 GCherokee/13 F150/08 Z06
Join Date: Jun 2017
Location: TX
Posts: 53
I was able to get a view videos of the "strange" noise. The conditions are under 5mph and when the vehicle goes into neutral moving both forward and reverse. Some of the suggestions from the 1le facebook page suggest its something with the ebrake sticking or pads sticking. Any suggestions to troubleshoot it before taking to the dealership would be greatly appreciated.



Superman1le is offline   Reply With Quote
Old 09-18-2017, 06:16 PM   #5
Chutzpah
 
Chutzpah's Avatar
 
Drives: 2019 ZL1 A10 VERT & 2012 5.0 M6
Join Date: Dec 2016
Location: Massachusetts
Posts: 669
[QUOTE=Superman1le;9910034]I was able to get a view videos of the "strange" noise. The conditions are under 5mph and when the vehicle goes into neutral moving both forward and reverse. Some of the suggestions from the 1le facebook page suggest its something with the ebrake sticking or pads sticking. Any suggestions to troubleshoot it before taking to the dealership would be greatly

All I have to say is that noise would annoy the sh*t out of me...A bearing, caliper or out of round / or adjusted emergency brake component would seem make sense. You need to get it off the ground and rotate the wheel.
Chutzpah is offline   Reply With Quote
Old 09-29-2017, 07:16 AM   #6
Superman1le
 
Drives: 17SS1LE/14 GCherokee/13 F150/08 Z06
Join Date: Jun 2017
Location: TX
Posts: 53
Update: Dealer found the left rear axle seal in the differnetial had "fallen apart"- no damage to the differential but thats apparently what was cause the noise. Hope to have the car back on Monday.
Superman1le is offline   Reply With Quote
Old 07-31-2020, 11:29 PM   #7
Coded4SS
 
Drives: 2020 1SS 1le
Join Date: Apr 2019
Location: SO CAL
Posts: 189
I got the exact noise
Coded4SS is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.