Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Audio, Video, Bluetooth, Nav, Radar, Electronics


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 05-05-2016, 05:15 PM   #1
sp1d3rzweb
 
Drives: 2016 camaro 1ss black
Join Date: May 2016
Location: New Jersey
Posts: 25
Week old mylink keeps blacking out

I made appointment with service, but it worked this morning. Didn't want to show up and have them tell me they couldn't reproduce. Nor do I want my dash ripped apart. Maybe I should wait for the mylink android auto update?
sp1d3rzweb is offline   Reply With Quote
Old 05-05-2016, 05:18 PM   #2
Modshack

 
Modshack's Avatar
 
Drives: 2SS, Hyper Blue
Join Date: Feb 2016
Location: Greenville NC
Posts: 835
It's likely a simple flash update. No tearing apart of anything. Android update is available NOW. Just had mine done yesterday..
__________________
Steve
Hyper Blue 2SS, 6M, NPP, Sunroof, Nav
Modshack is offline   Reply With Quote
Old 05-05-2016, 05:21 PM   #3
sp1d3rzweb
 
Drives: 2016 camaro 1ss black
Join Date: May 2016
Location: New Jersey
Posts: 25
The dealer claims that the update goes by vin, and apparently mine wasn't one of them.
sp1d3rzweb is offline   Reply With Quote
Old 05-05-2016, 05:23 PM   #4
SuperSound


 
SuperSound's Avatar
 
Drives: '17 Camaro 2SS A8
Join Date: Jan 2015
Location: Eastern NC
Posts: 5,063
Quote:
Originally Posted by sp1d3rzweb View Post
The dealer claims that the update goes by vin, and apparently mine wasn't one of them.

__________________
Current: '17 2SS Hyper Blue, A8, MRC, NPP
Past: '99 SS Camaro A4, '73 Camaro 383 A3

"Voices in your head are not considered insider information."

3800 Status - 6/16/16 (Built!)
6000 status - 6/29/16 (Delivered!)
SuperSound is offline   Reply With Quote
Old 05-05-2016, 05:45 PM   #5
Netslave
GM paint evaluation dept
 
Netslave's Avatar
 
Drives: Too many to list
Join Date: Feb 2016
Location: South East US
Posts: 345
Quote:
Originally Posted by sp1d3rzweb View Post
The dealer claims that the update goes by vin, and apparently mine wasn't one of them.
__________________
Co-owner of Tony the Tiger

- A GM factory custom orange and mosaic black striped 2016 SS 2SS
- U̶n̶o̶f̶f̶i̶c̶i̶a̶l̶l̶y̶ Officially the worst Mosaic Black paint on a 2016 Camaro SS 2SS

See him here -

https://drive.google.com/folderview?...3M&usp=sharing
Netslave is offline   Reply With Quote
Old 05-05-2016, 05:47 PM   #6
sp1d3rzweb
 
Drives: 2016 camaro 1ss black
Join Date: May 2016
Location: New Jersey
Posts: 25
I guess I'm calling another dealer tomorrow
sp1d3rzweb is offline   Reply With Quote
Old 05-05-2016, 09:34 PM   #7
Bowtie11SS
BowtieTaZ
 
Bowtie11SS's Avatar
 
Drives: 2018 HB 2SS, 15 BK Silverado
Join Date: Jun 2012
Location: Montana
Posts: 34
My mylink screen blacked out also the other day, but the radio worked. I checked the fuses in the engine compartment and trunk. Quite a few of them were not pushed all the way in. After seating the fuses, my display came on and has stayed on. Maybe try checking them before taking it in. Good luck.
Bowtie11SS is offline   Reply With Quote
Old 05-06-2016, 12:34 PM   #8
sp1d3rzweb
 
Drives: 2016 camaro 1ss black
Join Date: May 2016
Location: New Jersey
Posts: 25
same here, radio worked, but screen blacked out...i will check fuses tonight.. thanks for the imput
sp1d3rzweb is offline   Reply With Quote
Old 05-07-2016, 11:52 AM   #9
Bowtie11SS
BowtieTaZ
 
Bowtie11SS's Avatar
 
Drives: 2018 HB 2SS, 15 BK Silverado
Join Date: Jun 2012
Location: Montana
Posts: 34
Any update?
Bowtie11SS is offline   Reply With Quote
Old 05-07-2016, 01:51 PM   #10
Fury
 
Fury's Avatar
 
Drives: 2016 Chevy camaro
Join Date: Apr 2016
Location: Long beach
Posts: 129
The same thing happen to me. 3 times actually. It usually comes back on after awhile. But recently it hasn't. Went to the dealership today and they couldnt do anything since the electrical tech guy wasn't there. The service guy did say they might have to replace the whole console. Got to wait until Friday to find out though. Tried the fuse box, no luck at all.
Fury is offline   Reply With Quote
Old 05-09-2016, 04:26 PM   #11
sp1d3rzweb
 
Drives: 2016 camaro 1ss black
Join Date: May 2016
Location: New Jersey
Posts: 25
They did the mylink android auto update....completely shut off. They now have to replace the whole unit. The kicker....GM won't have the part for over a week. GM is paying for a rental
sp1d3rzweb is offline   Reply With Quote
Old 05-09-2016, 04:30 PM   #12
sp1d3rzweb
 
Drives: 2016 camaro 1ss black
Join Date: May 2016
Location: New Jersey
Posts: 25
On the upside my oil catch can is back ordered. So no more miles for the next week and hopefully the can will be be here by then
sp1d3rzweb is offline   Reply With Quote
Old 05-09-2016, 05:04 PM   #13
k818mn1
 
Drives: 2016 Camaro SS, Garnet Red
Join Date: May 2013
Location: Crowley, TX
Posts: 348
Does it black out only at night and come back on in daytime?
If you have the dash lighting brightness turned down to the lowest setting, the Mylink screen will black out at night (although the radio will still keep working so it's not a blown fuze). So try turning the dash lighting up (it's the small knob to the left of the steering column).
k818mn1 is offline   Reply With Quote
Old 05-13-2016, 08:44 PM   #14
FlyTrap
 
FlyTrap's Avatar
 
Drives: 2016 Garnet Red 2SS 6 Spd
Join Date: Jan 2016
Location: Oralndo, FL
Posts: 23
Quote:
Originally Posted by Bowtie11SS View Post
My mylink screen blacked out also the other day, but the radio worked. I checked the fuses in the engine compartment and trunk. Quite a few of them were not pushed all the way in. After seating the fuses, my display came on and has stayed on. Maybe try checking them before taking it in. Good luck.
I also experienced the exact issue with my 2SS yesterday. When I got home from work today, I checked fuses like you did, but for me that did not resolve the problem. After that I pulled the negative battery terminal and left it off for a few hours (probably could have been a minute or two). After re-installing the battery cable, I fired up the car and to my surprise the MyLink system screen came back up and is working perfectly. Thank God, I didn't want to drive 50 miles to the dealer tomorrow.
__________________
FlyTrap•Orlando, FL
2016 Garnet Red 2SS 6spd•NPP•Cold Air Inductions CAI
Sun Roof•MRC•Adrenaline Red•Split 5 Spoke Gun Metal
FlyTrap is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.