Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Specific Packages / Variants > 6th gen Camaro 1LE


AWE Tuning


Post Reply
 
Thread Tools
Old 02-05-2017, 11:32 AM   #1
Tomiboy
 
Drives: 2017 Hyper Blue 1LE
Join Date: Dec 2016
Location: naperville IL
Posts: 247
Transmission temps

What temps are you guys seeing on your trans in normal street driving? I just today set the DIC to performance and scrolled through and noticed my trans temp doesn't come off 100 degrees (which is the starting point of the gauge). It is in the high 30s today. Water and oil temp came up to normal running temps. Bad sending unit? Or an incredibly efficient trans cooler? I would have thought even at today's temps it would be > 100 degrees

Thanks!
Tomiboy is offline   Reply With Quote
Old 02-05-2017, 12:10 PM   #2
Co2SS
 
Co2SS's Avatar
 
Drives: 2016 Nightfall 2SS 6M, NPP
Join Date: Sep 2015
Location: Colorado
Posts: 270
I have to really get on my SS hard and be banging up and down thru the gears and getting to higher RPMs to get my transmission temp to ever tread over 100F. I think it is just a very good cooling system and that high temps aren't at all generated in normal driving.
Co2SS is offline   Reply With Quote
Old 02-05-2017, 12:35 PM   #3
tarmac
 
Drives: 17 HBM 1LE
Join Date: May 2016
Location: chicago, il
Posts: 18
Mine doesn't come off 100 in normal driving.
tarmac is offline   Reply With Quote
Old 02-05-2017, 12:40 PM   #4
JeromeS13

 
Drives: 2017 1SS/1LE
Join Date: Sep 2016
Location: Vacaville, CA
Posts: 1,366
That's about right for normal driving. Even on track, mine barely got up to 154 degrees.
JeromeS13 is offline   Reply With Quote
Old 02-05-2017, 12:42 PM   #5
WhyUMad1LE

 
Drives: 17 SS 1LE
Join Date: Dec 2015
Location: Houston
Posts: 1,630
Mine goes up to 130 if I downshift a lot. Otherwise it stays at 100.
WhyUMad1LE is offline   Reply With Quote
Old 02-05-2017, 02:27 PM   #6
Tomiboy
 
Drives: 2017 Hyper Blue 1LE
Join Date: Dec 2016
Location: naperville IL
Posts: 247
Thanks! Good to know.
Tomiboy is offline   Reply With Quote
Old 02-06-2017, 10:03 AM   #7
aa406079

 
Drives: New : 2017 SS 1LE Old: 2012 TTRS M6
Join Date: Oct 2015
Location: Calgary/Vancouver
Posts: 808
You've got almost all the same coolers as the ZL1, including all the transmission coolers... you're all good... it's over engineered to take a severe beating on the track... it won't break a sweat on the street.
aa406079 is offline   Reply With Quote
Old 02-06-2017, 04:31 PM   #8
Tomiboy
 
Drives: 2017 Hyper Blue 1LE
Join Date: Dec 2016
Location: naperville IL
Posts: 247
It went up to 56 degrees here today! I saw the gauge go to about 110 degrees so it works
Tomiboy is offline   Reply With Quote
Old 02-07-2017, 09:58 PM   #9
Iron Oak
Club Motorsports Track Op
 
Iron Oak's Avatar
 
Drives: STI, Land Rover and future 1LE
Join Date: Aug 2015
Location: Maine
Posts: 317
Wow, that is good to hear on the cooling ability. I can't wait to get out on course!
Iron Oak is offline   Reply With Quote
Old 02-09-2017, 12:57 PM   #10
Th3Beast
 
Th3Beast's Avatar
 
Drives: 2017 SS 1LE
Join Date: Feb 2013
Location: Riverview, FL
Posts: 270
Max trans temps I saw according to the PDR was 189 after 10-11 laps on a 75 degree day. Out lap trans temp was 135 for reference.

Side note... the circular water temp gauge at the top of the cluster is really a dummy gauge. It never moved from it's normal spot for daily driving, but the PDR data shows max temp of 216. Out lap for that was 192 for reference. Crazy how good the cooling system is.
__________________
2017 SS 1LE
Nightfall Gray
Th3Beast is offline   Reply With Quote
Old 02-09-2017, 01:38 PM   #11
nancygrl
ジプシー 青
 
nancygrl's Avatar
 
Drives: '17 2SS/A8, '17 Z71 Truck
Join Date: Feb 2011
Location: G'boro, NC
Posts: 2,775
In normal driving mine doesn't start to register anything until outside temps are above 85 degrees, and then it's only like 110-120. I know mine's an A8 and your's are M6's but I would think the trans cooler is doing it's job either way . I thought I had an issue with mine but then summer came along last yr. and it started reading temps but only on the way home from work.
__________________
'17 HB 2SS
Previous rides: '17 ZL1 M6,'16 2SS/A8, '15 1SS/1LE/M6, '13 Hotwheels RS, '11 2SS/M6
nancygrl is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.