Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


JDP Motorsports


Post Reply
 
Thread Tools
Old 12-07-2017, 11:41 AM   #1
Cameron27
 
Drives: 2017 V6 1LT RS, Hyper Blue, Sunroof
Join Date: Aug 2017
Location: Canada
Posts: 350
My Camaro made me late for work today

Wouldn’t shift out of park last night for a full minute. Thought it was a fluke, maybe a software glitch. I’m losing faith in this car, I thought it was a long term piece of junk, but I thought it’d be reliable day to day. It’s like a trophy girlfriend that steals my credit card.

Today, 8 minutes is what it took until it would shift out (physically, the lever). I was careful the night before to put the car into neutral, put on the parking break, release the foot break, and then shift into park.

Taking it to a different dealer. There’s this, plus the rear tail light needs repositioning, paint chip that it caused needs fixing, steering alignment needs looking at again, the transmission shifts harshly still, car thunks between park/neutral/drive/reverse. That and my right side door is rattling more while I drive, and my fans are hissing very lightly. Oh and my exhaust pipes get black quicker than usual now. Oh, and my issue with the car losing throttle power after a redline shift from 1 to 2 (but I don’t want a tech doing this in my car).

Temperatures are feeezing in the morning now. Likely that water is in my transmission where it shouldn’t be?

Regretting this purchase so much. Third party tech looks at the car tomorrow, and dealership takes my car in Monday.
Cameron27 is offline   Reply With Quote
Old 12-07-2017, 11:59 AM   #2
init4fun
 
Drives: 2017 50th Anniversary
Join Date: Dec 2015
Location: illinois
Posts: 360
Welcome to GM....

I don't drive mine in the winter so Hopefully I'll never experience this but I've had my fair share of Converter, transmission and rear end problems in the first 3000 miles.
init4fun is offline   Reply With Quote
Old 12-07-2017, 12:15 PM   #3
Cameron27
 
Drives: 2017 V6 1LT RS, Hyper Blue, Sunroof
Join Date: Aug 2017
Location: Canada
Posts: 350
Quote:
Originally Posted by init4fun View Post
Welcome to GM....

I don't drive mine in the winter so Hopefully I'll never experience this but I've had my fair share of Converter, transmission and rear end problems in the first 3000 miles.
This time I got it on video. I’m documenting everything. I am seeing a tech tomorrow to develop a paper trail, so I can take this to arbitration or court if I have to (not my goal, I’ll spend another 6 months filled with inconvenience before doing that).

Chevrolet customer service on the phone has been useless so far too.

I’m fine with aesthetic problems. Whatever, chip in paint or rattling sound in door, ya they should get fixed but not stressful. Transmission, engine, alignment, etc? That’s basically the car right there, stresses me out so much.
Cameron27 is offline   Reply With Quote
Old 12-07-2017, 03:30 PM   #4
Need4Camaro
 
Drives: '17 Camaro 2SS & '99 Camaro Z28
Join Date: Feb 2014
Location: Austin, TX
Posts: 714
Very odd about it not shifting out of park. Sorry for your troubles. About the thunking? All my cars, even my Infiniti does this..not really an issue for me.
Need4Camaro is offline   Reply With Quote
Old 12-07-2017, 04:10 PM   #5
TJay74

 
Drives: 17 Camaro SS 1LE & 16 Sierra AT CC
Join Date: Nov 2016
Location: Norman, OK
Posts: 1,467
The black on the pipes is normal, it is carbon deposits. Gasoline changes are responsible for this due to the winter blend of fuel.
TJay74 is offline   Reply With Quote
Old 12-07-2017, 04:34 PM   #6
Dustinmaro
 
Drives: 99 ws6 trans am, 18 ss 1le, benz sl
Join Date: Oct 2017
Location: Kansas city mo
Posts: 38
Just so crazy to hear to have that much wrong. Give us some back ground on what year and what you have. You the only owner? I want to hear stories like this to decide if this car is worth keeping.
Dustinmaro is offline   Reply With Quote
Old 12-07-2017, 05:18 PM   #7
bpang1234
You can only YOLO once.
 
bpang1234's Avatar
 
Drives: '16 2SS & '15 Subaru Forester
Join Date: Jan 2016
Location: Albany, OR
Posts: 1,549
Quote:
Originally Posted by Cameron27 View Post
This time I got it on video. I’m documenting everything.
I video my issues with the car too because, in the long history of all dealership techs, they can't reproduce the issue at the dealership.

This was how I got my HUD surround replaced even though they couldn't make it happen when I brought it in.
__________________
2016 Camaro 2ss
-Summit White / Ceramic White
-8A, NPP, MRC, Ceramic White package plus knee pads, black bowties.
-1st Car to have the "full" SEMA High Performance Graphics kit from 6LEDesigns.
-1st Car to have the 6LEDesigns Blade Spoiler.
-Borla S-Type w/ custom H-Pipe
-Procharger P-1X Stage 2
bpang1234 is offline   Reply With Quote
Old 12-07-2017, 06:11 PM   #8
wwiiavfan
 
Drives: 2017 1SS Hyper Blue
Join Date: Apr 2017
Location: Wisconsin
Posts: 132
Do you know what has been checked, if anything, regarding the not shifting from Park?
I would start by looking at the brake switch. Maybe try bypassing it to see if it helps.
wwiiavfan is online now   Reply With Quote
Old 12-07-2017, 06:27 PM   #9
Blazin383
 
Blazin383's Avatar
 
Drives: 2016 SS
Join Date: Mar 2016
Location: Richland WA
Posts: 438
Geez, I hate hearing stuff like that! My 2SS A8 has been pretty much flawless since new, but it has almost 10,000 on it now and the rear diff has developed the cold shudder. I've taken it in and had the oil changed in it and since it's basically been put away for the winter I haven't driven it much since. However, I did take it to town the other night since all the other cars were blocked in the garage, and the rear diff issue is definitely still there. I suspect it will sit the winter out in the garage and come spring I'll give them another shot at fixing it. Beyond that, I've really had no issues with it at all. Having said that, I've never yet really driven it hard more than the occasional stab on the throttle and a couple short runs over 150. But most of the miles have been put on by my wife driving it 60 highway miles a day during good weather and she babies it for sure.

My 17 1LT M6 now has about 4200 miles on it and I just got the first oil change done. It's been flawless so far too, with exception of a rattle in the driver's door that's driving me crazy. I had them look at it when it was in for the oil change, and 4 days later they give it back with the rattle as bad or worse than it was before. Next time in they'll be putting a new door panel on it...like it or not! There's also a small rattle that sounds like it's coming from somewhere in the upper dash area, but I haven't pinned down where yet and I'm not about to let the dealer start tearing into my dash!

Hope things get better for you OP! Nothing worse than spending a boat load of money on a new car and having little but irritation with it! Sad thing is that unless you're willing to shop at Honda, Toyota, or Lexus you have a good chance of the same issues elsewhere!
Blazin383 is offline   Reply With Quote
Old 12-07-2017, 06:43 PM   #10
SoCalThug

 
Drives: 2012 Summit White 1Ls
Join Date: Jan 2012
Location: Diamond Bar, Cali
Posts: 900
Are you parking on a hill when it wont shift into reverse? Try pressing down on the break as hard as you can then shifting into reverse. That worked for me with cars ive driven that were parked on a steep hill and didnt wanna go into reverse. If its doing that on flat ground, theres definately a problem
SoCalThug is offline   Reply With Quote
Old 12-07-2017, 07:10 PM   #11
JoeCamaro444
 
JoeCamaro444's Avatar
 
Drives: 2017 1SS Nightfall Gray Metallic
Join Date: Mar 2017
Location: MA
Posts: 204
Quote:
Originally Posted by Cameron27 View Post
Wouldn’t shift out of park last night for a full minute. Thought it was a fluke, maybe a software glitch. I’m losing faith in this car, I thought it was a long term piece of junk, but I thought it’d be reliable day to day. It’s like a trophy girlfriend that steals my credit card.

Today, 8 minutes is what it took until it would shift out (physically, the lever). I was careful the night before to put the car into neutral, put on the parking break, release the foot break, and then shift into park.

Taking it to a different dealer. There’s this, plus the rear tail light needs repositioning, paint chip that it caused needs fixing, steering alignment needs looking at again, the transmission shifts harshly still, car thunks between park/neutral/drive/reverse. That and my right side door is rattling more while I drive, and my fans are hissing very lightly. Oh and my exhaust pipes get black quicker than usual now. Oh, and my issue with the car losing throttle power after a redline shift from 1 to 2 (but I don’t want a tech doing this in my car).

Temperatures are feeezing in the morning now. Likely that water is in my transmission where it shouldn’t be?

Regretting this purchase so much. Third party tech looks at the car tomorrow, and dealership takes my car in Monday.
Sounds like a definite lemon. Sorry.
There are more flawless to excellent 6th gen Camaros than there are problematic ones. We are just all car enthusiasts in here and we voice our displeasure when there are issues far more frequently than posting “my car is still fine”...lol
__________________
2017 1SS Nightfall Gray Metallic w/A8 and NPP

Previous cars:
1988 IROC-Z (tons of mods), 1995 Z28, 1998 Z28, 2006 GTO, 2010 Camaro 1SS, 2015 Subaru STI and multiple Jeeps.
JoeCamaro444 is offline   Reply With Quote
Old 12-07-2017, 09:13 PM   #12
Chazzz
 
Chazzz's Avatar
 
Drives: 2018 1LT RS V6 A8 Convertible
Join Date: Sep 2017
Location: USA
Posts: 307
Yes I agree it looks as though you unfortunately have a definite lemon on your hands. I will take whatever hit and dump out of my car in a heartbeat if it starts stressing my life like this. And you seriously have to wonder about long term reliability. Life is too short.
Chazzz is offline   Reply With Quote
Old 12-08-2017, 08:51 AM   #13
Need4Camaro
 
Drives: '17 Camaro 2SS & '99 Camaro Z28
Join Date: Feb 2014
Location: Austin, TX
Posts: 714
Quote:
Originally Posted by bpang1234 View Post
I video my issues with the car too because, in the long history of all dealership techs, they can't reproduce the issue at the dealership.

This was how I got my HUD surround replaced even though they couldn't make it happen when I brought it in.
I had to be a complete jerk at my dealer who's manager said that the source of several board users here who have the bluetooth microphone issue are unreliable and didn't seem remotely interested in fixing it.. ..it went to a negative survey... ...guess who's bluetooth mic is now working
Need4Camaro is offline   Reply With Quote
Old 12-08-2017, 09:48 AM   #14
Evil-Bee-NH
603 Camaros
 
Evil-Bee-NH's Avatar
 
Drives: 2017 NGM I4 1LT Coupe
Join Date: May 2012
Location: Manchester, NH
Posts: 6,069
Shoulda bought an I4 lol
__________________


MY 2017 I4 CAMARO BUILD JOURNAL | YOUTUBE | INSTAGRAM | 307RWHP - 329 RWTQ HPTUNERS DYNO TUNE
Evil-Bee-NH is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.