Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > ZL1 Discussions


Bigwormgraphix


Post Reply
 
Thread Tools
Old 06-26-2020, 04:57 PM   #15
LSPowa
 
LSPowa's Avatar
 
Drives: '18 Camaro ZL1
Join Date: Feb 2014
Location: Ga
Posts: 14
Well an update on the car as i found out today when I went to drive the tires are in fact not the stock tires. I think I was pretty awestruck when I went to pick up the car and totally missed the tires being different from the stock Goodyear Eagle F1 Supercar 3s. They are brand new Nitto NT555 G2s with 315s in the back and 285s in the front. It sounds like the last alignment was performed on stock tires...could this change really have caused some tail sway?
LSPowa is offline   Reply With Quote
Old 06-26-2020, 05:58 PM   #16
ZX-10R
 
ZX-10R's Avatar
 
Drives: 2019 ZL1 Riverside
Join Date: Apr 2020
Location: Charlotte, NC
Posts: 207
Quote:
Originally Posted by gotswap View Post
I get the tail wag as well, but the traction control is screaming when that happens
Normal

Turning off traction control on the street is a good way to end up in the ditch with a 650 hp car
ZX-10R is offline   Reply With Quote
Old 06-26-2020, 06:23 PM   #17
LT4Greg


 
LT4Greg's Avatar
 
Drives: 2017 Camaro ZL1 Coupe
Join Date: May 2016
Location: Georgia
Posts: 3,023
Yeah I agree with ZX-10R!! The stock GY F1 3s will get squirrelly too when they are worn out. I know, I had to replace mine back in April of this year because the car was getting extremely loose when driving in normal conditions and in the rain was downright dangerous!
__________________
ZL1 Coupe, PDR, Exposed carbon fiber hood insert, My Link with Nav, M6 6 speed and Silver Ice Metallic. Mods done: ceramic window tint, drop in Summit Racing panel air filter and GM Accessories Camaro floor mats
LT4Greg is offline   Reply With Quote
Old 06-27-2020, 09:42 PM   #18
Stephen12ZL1


 
Stephen12ZL1's Avatar
 
Drives: '17 ZL1 A10
Join Date: May 2012
Location: Mechanicsville, VA
Posts: 6,128
definitely cradle lockout...sway is a PITA!
__________________
'17 ZL1 A10 Mosaic Black PDR/Nav 2:03.08 VIR Full 11.003@129.2 1.75
'15 Z/28 #325 Black a/c & stereo. 2:10.1 VIR Full (sold)
'12 ZL1 A6 Black 10.52@131 1.55 60' 2:13 VIR Full (sold)
Stephen12ZL1 is offline   Reply With Quote
Old 06-28-2020, 07:03 AM   #19
Smokin19

 
Drives: 19' ZL1 A10, w/pdr
Join Date: Sep 2014
Location: S.W. ohio
Posts: 993
After reading this thread and many others, decided to try what I read. I too was experiencing the sway when getting on it. When out to Mexico and tried getting on it with traction control off. Guess what, no sway. Mind you this was hitting it at about 60 mph. It must be something with the ELSD that causes this with traction control on. I am considering going with the solid bushings install, any recommendations?
__________________
Smokin19 is offline   Reply With Quote
Old 06-28-2020, 10:41 AM   #20
PROMETHEUS

 
Drives: 2019 ZL-1, Shadow Gray
Join Date: Jan 2019
Location: Fredericksburg, VA
Posts: 814
BMR
PROMETHEUS is online now   Reply With Quote
Old 06-28-2020, 11:07 AM   #21
ZX-10R
 
ZX-10R's Avatar
 
Drives: 2019 ZL1 Riverside
Join Date: Apr 2020
Location: Charlotte, NC
Posts: 207
Quote:
Originally Posted by Smokin19 View Post
I am considering going with the solid bushings install, any recommendations?
Solid bushings are great for a track car but wear out about 3x faster (unless greased religiously) and kill the resale value of the car because it will have more noise.

This is not a serious problem!
ZX-10R is offline   Reply With Quote
Old 06-28-2020, 03:22 PM   #22
TRZ06

 
TRZ06's Avatar
 
Drives: 18' NFG 2SS 1LE
Join Date: Mar 2018
Location: Bay Area
Posts: 1,724
Quote:
Originally Posted by ZX-10R View Post
Solid bushings are great for a track car but wear out about 3x faster (unless greased religiously) and kill the resale value of the car because it will have more noise.

This is not a serious problem!
Are you talking about replacing the arms with solid bushings OR the solid rear cradle bushings?

Because if it is the latter, your statement is incorrect. If the former, then yeah I agree.
__________________
Current:
18' NFG 2SS 1LE (ZL1 1LE solid rear cradle bushings & Corsa Cat-back Exhaust)

Previous:
16' F80 M3 (Ohlin R/T Coilovers)
15' Audi S4
13' Audi TTRS (APR Stage 1, MSS Springs)
09' C6 Z06
08' E90 M3
06' 335i (KW V2 Coilovers)
03' C5 Z06
99' C5 Hardtop
TRZ06 is offline   Reply With Quote
Old 06-28-2020, 05:43 PM   #23
bobby35ny


 
bobby35ny's Avatar
 
Drives: 18 ZL1 A10
Join Date: Nov 2008
Location: South East, FL
Posts: 2,996
My car was swaying with only 4k on the tires, Horror show in the rain.
Keep in mind I had 17 ZL1 that was rock solid before I traded up to the 18 ZL1 A10.

My sway was fixed by a 4 wheel alignment, get that done ASAP!!! it was so bad from the factory that GM did it under warranty.
__________________
2017 ZL1 M6 Bog City, 2013 ZL1 M6, 2010 2SS M6
ZL1::J-E-T-S JETS JETS JETS
bobby35ny is offline   Reply With Quote
Old 06-30-2020, 07:02 PM   #24
LSPowa
 
LSPowa's Avatar
 
Drives: '18 Camaro ZL1
Join Date: Feb 2014
Location: Ga
Posts: 14
Quote:
Originally Posted by Smokin19 View Post
After reading this thread and many others, decided to try what I read. I too was experiencing the sway when getting on it. When out to Mexico and tried getting on it with traction control off. Guess what, no sway. Mind you this was hitting it at about 60 mph. It must be something with the ELSD that causes this with traction control on. I am considering going with the solid bushings install, any recommendations?

Ill have to give this another go, but I turned traction control off and did a couple of test hits with no luck with sway still persisting. Going for an alignment tomorrow at a reputable shop.



For those that have messed with the cars performance handling/traction control modes, do they make a difference at all? Could eLSD settings be causing the car to generate some sway?
LSPowa is offline   Reply With Quote
Old 06-30-2020, 11:08 PM   #25
17CamaroZL1
Life's Short, Live Fast!
 
17CamaroZL1's Avatar
 
Drives: 2017 Hyper Blue A10 ZL1
Join Date: Nov 2016
Location: London, KY
Posts: 1,994
Quote:
Originally Posted by LSPowa View Post
Ill have to give this another go, but I turned traction control off and did a couple of test hits with no luck with sway still persisting. Going for an alignment tomorrow at a reputable shop.



For those that have messed with the cars performance handling/traction control modes, do they make a difference at all? Could eLSD settings be causing the car to generate some sway?
I have found no difference between any settings. Strangely, the sway does come and go with different drag strips. It also gets magnified when putting drag radials on the rear, unless I run on the strip where the car doesn't sway at all on the stock tires. I've heard many promising results from a wheel alignment alone, so that sounds like the place to start.
__________________
Life's Short, Live Fast! https://youtu.be/rTUv2p4T7OA 10.94 at 128 mph, 11.13 at 127mph 870 DA, https://youtu.be/e_X_LcpFp50 11.19 at 127mph 1100 DA, https://youtu.be/OXQiCQdQuH4 11.40 at 125mph 1800 DA
https://youtu.be/uWba1qs8M6Q 11.52 at 123mph 3500 DA
TZQPHG '17 ZL1 HBM|A10|Nav|PDR|CFW Hood|ZL1 Mats

12/26/2016 Ordered!
2/8/2017 Built!!
3/2/2017 Brought Home!!!
17CamaroZL1 is offline   Reply With Quote
Old 07-01-2020, 05:33 AM   #26
L78toLT1

 
L78toLT1's Avatar
 
Drives: Hyper Blue 2016 2SS 6M
Join Date: Sep 2017
Location: North Ga
Posts: 962
Quote:
Originally Posted by LSPowa View Post
Ill have to give this another go, but I turned traction control off and did a couple of test hits with no luck with sway still persisting. Going for an alignment tomorrow at a reputable shop.



For those that have messed with the cars performance handling/traction control modes, do they make a difference at all? Could eLSD settings be causing the car to generate some sway?
If you're in the Atlanta area, i highly recommend Grand Turismo East in Chamblee for your alignment
__________________
Baby Blue
2016 Hyper Blue 2SS/6m/MRC/NPP/Silver Rally stripes/ZL1 wheels/6 piston Brembo's/GForce DS and axles/ZLE Cradle Bushings/FE4 ARB front & rear/SEMA Grill/Rotofab dry/Pray ported TB/Magnuson Heartbeat with 85mm pulley/Full LT4 fuel system/JMS boost-a-pump/Skidmark Garage E85 Sensor/JRE Smooth Idle Cam/GPI piston/rod kit /APR main, head, balancer bolts/Kooks 1 7/8 headers with high flow cats/JRE remote tuned
L78toLT1 is online now   Reply With Quote
Old 07-01-2020, 06:00 AM   #27
Swift016
 
Swift016's Avatar
 
Drives: 2019 ZL1 1LE
Join Date: Dec 2019
Location: Newnan, Ga
Posts: 60
Quote:
Originally Posted by L78toLT1 View Post
If you're in the Atlanta area, i highly recommend Grand Turismo East in Chamblee for your alignment
Seconding the rec for Grand Turismo East.... they will accurately do exactly what you request..

The first shop Ive ever had align the car with me in the driver seat.., just like my full race team for my open wheel race car.... I will always use them in the future.
Cheers,
Bill
Swift016 is offline   Reply With Quote
Old 07-01-2020, 08:10 AM   #28
radz28
Petro-sexual
 
radz28's Avatar
 
Drives: Ultra-Grin
Join Date: Oct 2006
Location: Crapramento, Crapifornia
Posts: 13,478
I wonder if '20s get the updated ediff' calibration standard...

I don't feel like I'm getting any sway or anything. Coming out from a dig, rolling into the throttle with the tires just breaking loose, the car feels nothing like it's going nearly absolutely straight; certainly not wagging from side-to-side.

Interesting... maybe it's because it's still new enough to be super-tight. I have less than a thousand miles on it. Even in about 50-degree temperatures, spinning the tires at 60' didn't seem to yield much sway or anything. Traction control was deactivated, and a lot of my examples of no sway were in either Sport or Track (I don't recall which PTM setting).

Hmm...
__________________

'20 ZL1 Black "Fury"
A10, PDR, Exposed CF Extractor
Magnuson Magnum DI TVS2650R / Diode Dynamics / Elite Engineering
radz28 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.