Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


Bigwormgraphix


Post Reply
 
Thread Tools
Old 01-09-2016, 08:24 PM   #1
mjgocamaro_girl
 
mjgocamaro_girl's Avatar
 
Drives: 2016 Camaro 2SS mosaic black
Join Date: Aug 2015
Location: orlando
Posts: 416
Anyone else having trouble when filling up gas?

I have filled my gas tank twice since I got the car and it didn't click of. Gas spilled out. I am thinking there is a problem and need to take it in.
__________________
2016 2SS MOSAIC BLACK, SILVER RALLY STRIPES, ADRENALINE RED, NPP, MRC, 56F WHEELS
mjgocamaro_girl is offline   Reply With Quote
Old 01-09-2016, 08:31 PM   #2
mikeyg36


 
Drives: 2015 Z/28 #533
Join Date: Jul 2012
Location: NY
Posts: 6,733
I've filled up once and it clicked off but it was right at the top. Definitely no topping off on this car like the 5th gen.
mikeyg36 is offline   Reply With Quote
Old 01-09-2016, 08:57 PM   #3
TrickracenLS3
 
TrickracenLS3's Avatar
 
Drives: 2016 Camaro 2SS Red Hot
Join Date: Dec 2014
Location: San Fernando Valley, CA
Posts: 432
Filled up 3 times so far and worked perfect
__________________
1989 Iroc-Z Z28 1LE/HP (Sold)
2010 2SS Rally Yellow: Corsa/Vararam (Sold)
Current: 2016 Camaro 2SS Red Hot
Current: 2016 Tahoe LT
TrickracenLS3 is offline   Reply With Quote
Old 01-09-2016, 11:14 PM   #4
Cautionary tale
 
Drives: 2016 camaro 2ss summit white
Join Date: Dec 2015
Location: Rockford illinois
Posts: 274
Hey

Great here
Cautionary tale is offline   Reply With Quote
Old 01-10-2016, 02:17 AM   #5
Toxicgoober
 
Drives: 2014 Maxima
Join Date: Dec 2015
Location: Louisiana
Posts: 280
Was it at the same station? I know some stations around here have garbage pumps.


Sent from my iPhone using Tapatalk
Toxicgoober is offline   Reply With Quote
Old 01-10-2016, 06:55 AM   #6
davet435
davet
 
davet435's Avatar
 
Drives: 2016 2SS Mosaic Black
Join Date: Apr 2010
Location: Arlington Texas
Posts: 844
Send a message via Yahoo to davet435
I haven't had any problems, I do push the handle all the way in and kind of pull up on it. That was the only way I could get my 2010 to take gas at a high flow rate without clicking the pump off. My wife has a 2015 F-150 with the cap less fill and I have to listen for the gas starting to come up the tube and stop pumping otherwise it will spill out.
__________________
Replacement car ordered 2/02/2016
2/03/16 2500
2/04/16 3000 no TPW
2/8/16 3000 TPW 2/29
2/18/16 3400
3/3/16 3800
3/4/16 4B00
3/5/16 4300
3/7/16 4200!!!
davet435 is offline   Reply With Quote
Old 01-10-2016, 07:47 AM   #7
cartem2
 
cartem2's Avatar
 
Drives: Nightfall Gray 2LT RS
Join Date: Aug 2012
Location: Cincinnati, Ohio
Posts: 638
4 fillups so far and no issues
__________________
My Build Journal, Review, and Photos: Here
cartem2 is offline   Reply With Quote
Old 01-10-2016, 07:49 AM   #8
Number 3
Hail to the King baby!
 
Number 3's Avatar
 
Drives: '16 ATS 2.0T & '17 Buick LaCrose
Join Date: Dec 2008
Location: Illinois
Posts: 10,385
Sounds like a problem with the pump, not the car. The pump is what determines how full you car is, not your car when filling up.

http://auto.howstuffworks.com/fuel-e...-full-tank.htm
__________________
"Speed, it seems to me, provides the one genuinely modern pleasure." - Aldous Huxley Link to Every Camaro photo I've taken in Hi-Resolution
Number 3 is offline   Reply With Quote
Old 01-10-2016, 07:49 AM   #9
The Idiocracy
 
Drives: 2016 Black SS
Join Date: Dec 2015
Location: Michigan
Posts: 237
None here either.
The Idiocracy is offline   Reply With Quote
Old 01-10-2016, 08:01 AM   #10
jdasnt3

 
jdasnt3's Avatar
 
Drives: 18 Silverado 1500
Join Date: Dec 2015
Location: Bradenton, FL
Posts: 1,688
Agreed, there are pumps that have issues. No issues with my car during several fill ups.
__________________
16 Red Hot 2SS A8: NPP, CAI Cold air, Ported TB, Fasterproms Ported intake, E85 flex, Formatto tuned. 11.80@118 with 1.92 60' (600-700 DA) on stock run flats.
jdasnt3 is offline   Reply With Quote
Old 01-10-2016, 10:34 AM   #11
Gforce8
WFO all the way
 
Gforce8's Avatar
 
Drives: Hyper Blue 2SS, Kalahari, 6 speed
Join Date: Aug 2009
Location: Chicago, IL
Posts: 356
I have the,same problem at 3 different stations
__________________
2016 2SS -no mods
Gforce8 is offline   Reply With Quote
Old 01-10-2016, 11:03 AM   #12
63falcondude

 
63falcondude's Avatar
 
Drives: 16 Camaro, 11 Stryker, 00 Explorer
Join Date: Dec 2015
Location: NJ
Posts: 1,228
Quote:
Originally Posted by mjgocamaro_girl View Post
I have filled my gas tank twice since I got the car and it didn't click of. Gas spilled out. I am thinking there is a problem and need to take it in.
Maybe because you are a woman?

JK Being in NJ i cant fill my own gas so I hope I dont have a problem.
__________________
NGM, 2SS, 6MT, NPP, MRC, Nav, Kalahari, Grey Wheels

1100 12/14/2015
3000 1/8/2016 (TPW 2/1)
3800 2/1/2016
5000 3/5/2016
63falcondude is offline   Reply With Quote
Old 01-10-2016, 11:05 AM   #13
samsumon

 
Drives: 4 wheels
Join Date: Dec 2009
Location: Earth
Posts: 1,310
Quote:
Originally Posted by 63falcondude View Post
Maybe because you are a woman?

Jk
But are you really?
samsumon is offline   Reply With Quote
Old 01-10-2016, 11:49 AM   #14
BahamaTodd

 
BahamaTodd's Avatar
 
Drives: 08 Accord V6/M6 / 04 Canyon Z71
Join Date: Aug 2008
Location: Palm Beach, FL
Posts: 1,077
Quote:
Originally Posted by mjgocamaro_girl View Post
I have filled my gas tank twice since I got the car and it didn't click of. Gas spilled out. I am thinking there is a problem and need to take it in.
Try it one more time at another pump and make sure its inserted all the way in. If it happens again there is probably an issue with the gas tank venting system. One of the valves could be defective.
BahamaTodd is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.