Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Transmissions


AWE Tuning


Post Reply
 
Thread Tools
Old 10-20-2016, 02:10 PM   #1
JKLNHYD
Defending the Nation...
 
JKLNHYD's Avatar
 
Drives: '16 Summit White 2SS, A8, Sunroof
Join Date: Dec 2009
Location: Long Beach, MS
Posts: 444
A8 Shaking and Vibration Issues

Since I sorta hijacked another thread with my own issue, I thought I'd be better off starting a new one.

About three days ago, my 2SS started to shimmy and vibrate slightly. It definitely wasn't a road condition and I couldn't feel it in the steering so I began to think it was a transmission issue. Over the next couple days, it got worse and I could start to replicate it on demand.

Symptoms were shaking and vibration under light acceleration and cruising. Particularly around 1000-1500 RPM, primarily around 4th gear and then to 7th and 8th. Oddly enough, 6th wasn't as frequent.

Also, while cruising around 70mph, it would randomly feel like I was driving over small rumble strips. It would also feel like it was slipping a bit. It was horrible in V4 mode. So I would put it into manual shift and bring it back into V8 mode and shift when I needed but it still shook and vibrated.

Under harder acceleration, it felt like the trans was slipping and the gears felt like they were hanging slightly between shifts.

Took it to the dealership today and after the Tech easily confirmed all my symptoms, they called a GM Tech line that advised them to flush the trans three full times with a special fluid and the replace the filter and refill with new fluid. The dealership didn't have this particular fluid on hand so they had to order it and that will take a few days. The Advisor I am working with seemed surprised they told them to flush it. He fully expected to have to replace the Torque Converter. He did tell me after the flush and refill, they want me to drive it for at least 200 miles to see if the problem continues. If so, they will move immediately to replacing the TC.

Personally, I understand the escalation to try to fix it. But both my Advisor and I think it's going to be ineffective and they will likely replace the TC shortly thereafter, if not the whole transmission.

I'll keep everyone posted.
__________________

'16 2SS, A8, Sunroof, non-NPP
"SURSUM AB ORDINE"
JKLNHYD is offline   Reply With Quote
Old 10-21-2016, 04:30 PM   #2
stanwilliams
3000 hp 648 ci beast
 
stanwilliams's Avatar
 
Drives: 86 Outlaw 10.5 Camaro, 2SS/RS LS3
Join Date: Jul 2009
Location: Marion, KS
Posts: 153
Sounds like the same deal as my 2015 6.2L 8 speed Silverado. Getting a new torque converter for my truck next week. If it wasn't under warranty I would be trying this.

http://www.lubegard.com/~/C-230/Dr.+...t+Shudder+Fixx

I've data logged my truck while its doing this in HP tuners. The converter clutch starts to slip and then grab again every time it vibrates or shudders. I was going to change the tune to lock the converter up tighter but HP tuners doesn't have many converter tables mapped out yet. Keep us posted.

This is the service bulletin on my truck.
Document ID: 4573709

--------------------------------------------------------------------------------



#PIP5337E: Shake Or Shudder On Acceleration Excessive Engine RPM Fluctuation Between 30 And 65 MPH - (Aug 15, 2016)

Subject: Shake Or Shudder On Acceleration Excessive Engine RPM Fluctuation Between 30 And 65 MPH


Models: 2015 - 2016 Cadillac Escalade, Escalade ESV built prior to 11/01/15.

2015 - 2016 Chevrolet Corvette, Silverado built prior to 11/01/15.

2015 - 2016 GMC Sierra, Yukon, Yukon XL built prior to 11/01/15.

Equipped with 8L90 Automatic Transmission (RPOs M5U) and the 6.2L (RPOs L86 and LT1)

Note: This information does not apply to Silverado and Sierra models with the 5.3L (RPO L83).

Please refer to bulletin 16-NA-175 for vehicles equipped with 5.3L (RPO L83)



--------------------------------------------------------------------------------



This PI was superseded to update labor time. Please discard PIP5337D.





--------------------------------------------------------------------------------



The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.



Condition/Concern

Some customers may comment on any of the following conditions



A shake or shudder during light throttle acceleration, between 30 and 65 mph steady state driving.



Excessive engine RPM fluctuation that may be described as frequent tachometer needle movement at constant speed when engine speed is below 1600 RPM.



A shudder feeling that may be described as driving over rumble strips or rough pavement.



It is important to note that these conditions:



Do not occur during vehicle launch from a stop.



Do not occur when the transmission is shifting gears



Do not occur when the vehicle is decelerating.



Do not occur when TCC slip speed is zero. TCC slip speed is zero in gears 2-8 when engine RPM is greater than 1600 RPM.



Recommendation/Instructions

Drive the vehicle while monitoring TCC slip speed.



TCC slip speed should be 10 rpm or less also note if the shudder takes place during TCC apply.



If the TCC slip speed is in the range of 10 RPM or less the condition is possibly related to engine performance.



Monitor Active Fuel Management (AFM) to see if the engine is operating in 4 cylinder mode or transitioning from 8 cylinder to 4 cylinder mode.



In an effort to help separate the AFM transitions from potential TCC shudder, the vehicle can be placed in manual mode and tapped to 7th gear, this will turn off AFM.



Drive the vehicle under the same engine RPM and engine torque as the original complaint in an attempt to duplicate the condition.



Note: If the shudder is only present in 4 cylinder mode and TCC slip is 10 rpm or less deem the shudder concern normal characteristic of AFM.



If the slip speed is beyond 10 rpm or there is shudder during TCC apply the torque converter should be replaced following the instructions published in Service Information (SI).



Additionally the following should be performed as well during the torque converter replacement process.



Flush the cooler lines and cooler using DT-45096 transmission oil cooling system flush and flow test tool.



Use compressed air to remove any residual fluid from the cooler and lines.



Remove the transmission fluid pan and drain transmission fluid.



Install a new transmission filter, clean pan and magnet.



Install the transmission fluid pan and refill with new transmission fluid following the fluid fill procedure in SI to obtain correct fluid level.



Note: Only DEXRON«HP Fluid should be used. The US part number for the DEXRON«HP Fluid is 19331925, P/N (19331926) in Canada.



Important: Under certain load conditions a minor chuggle/shudder feel may be felt in the passenger compartment due to natural engine frequencies or Active Fuel Management (AFM) transitioning from 8 cylinder to 4 cylinder and back to 8 cylinder.



It may be necessary to compare the operation of the vehicle to a known good unit under the identical driving conditions as the operation may be characteristic.



Parts Information

Part Number

Description

QTY


24279497

Torque Converter: 6.2 (L86) – Truck and Utility

1


24279495

Torque Converter: 6.2 (LT1) Corvette

1




Warranty Information

For vehicles repaired under warranty use:



Labor Operation

Description

Labor Time


8480518

Replace Torque Converter, Filter and

Corvette

13.6


Flush Cooler Lines

4wd Truck and Utility

6.5


2wd Truck and Utility

5.6




Please follow this diagnostic or repair process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed.

GM bulletins are intended for use by professional technicians, NOT a "do-it-yourselfer". They are written to inform these technicians of conditions that may occur on some vehicles, or to provide information that could assist in the proper service of a vehicle. Properly trained technicians have the equipment, tools, safety instructions, and know-how to do a job properly and safely. If a condition is described, DO NOT assume that the bulletin applies to your vehicle, or that your vehicle will have that condition. See your GM dealer for information on whether your vehicle may benefit from the information.
__________________
2SS/RS, LS3, 6M, IOM w/black hockey, IO interior, sunroof

mods: ******** setup. Whipple supercharger....Need suspension upgrades now... 4" stroker kit, ARH, cam on my wish list.
stanwilliams is offline   Reply With Quote
Old 10-23-2016, 03:22 PM   #3
bybcous


 
bybcous's Avatar
 
Drives: 2016 Hyper Blue 1SS
Join Date: Jul 2015
Location: hampton roads
Posts: 2,761
I had this problem, they changed my torque converter, it took 21 days. Now I am slipping in 1st to 2nd with a8. I am waiting for the problem to worsen before I take it in as it only does it sometimes.
__________________
1ss/Auto-Hyper Blue
acs carbon flash spoiler, bmr springs, gm clear tails.
Texas speed cam, 223/227 .635/.635 116 LSA, Kooks Long Tube Headers with green cats, MSD Atomic Air Force Intake, CAI Cold Air Intake, QTP cutouts. 503 hp
Best so far 11.5 at 123 with a 1.83 60ft. BMR lower and upper trailing arms and upper control arms,E85
DELIVERED 12/29/15
http://youtube.com/bybcous " no talking only racing on my youtube"
bybcous is offline   Reply With Quote
Old 10-23-2016, 09:55 PM   #4
laynlo15
 
laynlo15's Avatar
 
Drives: 2016 1ss A8, Npp
Join Date: Nov 2015
Location: clark, mo
Posts: 5,255
Mine did that same thing a few days ago, I thought it was the road since they just repaved it. But today I noticed it when it seemed to be changing from 4 to 8 or visa versa. I don't remember which. I was going about 50 mph at the time, the first time was probably running mid 70's.
__________________
2016 Camaro 6.2, Magnuson 2650 Heartbreaker, Manley, Livernois cam, stock heads trans/converter/diff. Kentshotrodgarage (M/T,Hoosier, Racestar Wheels), BBK, RPM RB, DSS Griptec Pulley Best 9.41@146 Best MPH 149 1/4, 5.99@119 Best MPH 120 Best 60' 1.35. Magnuson Employee/Driver
laynlo15 is offline   Reply With Quote
Old 10-23-2016, 11:38 PM   #5
SSport16


 
SSport16's Avatar
 
Drives: 2016 Garnet Red Camaro 2SS
Join Date: Jul 2015
Location: North Carolina
Posts: 5,364
Quote:
Originally Posted by laynlo15 View Post
Mine did that same thing a few days ago, I thought it was the road since they just repaved it. But today I noticed it when it seemed to be changing from 4 to 8 or visa versa. I don't remember which. I was going about 50 mph at the time, the first time was probably running mid 70's.
I get this too, noticed it a lot this weekend driving to the mountains, a lot of highway driving. It is definitely when going into 4 from the AFM, feels like rough road paving. There really isn't anything that can be done, did not do it with the Range device, but the Range throws CELs in the LT1. I have heard they are working on another FW update that truly addresses the CELs. For now I am not have anyone touch my car, only notice it on the Highway, hoping to use the Range device soon on road trips once they update.
__________________
2SS Camaro, Garnet Red, Adrenaline Red, NPP, MRC, A8, 5 Split Spoke Bright Silver Wheels (56W)

1100 Status - 7/24/15 (Ordered)
3800 Status - 10/13/15 (Built)
6000 Status - 12/22/15 (Delivered)
SSport16 is offline   Reply With Quote
Old 10-24-2016, 05:48 AM   #6
laynlo15
 
laynlo15's Avatar
 
Drives: 2016 1ss A8, Npp
Join Date: Nov 2015
Location: clark, mo
Posts: 5,255
That's exactly how mine feels
__________________
2016 Camaro 6.2, Magnuson 2650 Heartbreaker, Manley, Livernois cam, stock heads trans/converter/diff. Kentshotrodgarage (M/T,Hoosier, Racestar Wheels), BBK, RPM RB, DSS Griptec Pulley Best 9.41@146 Best MPH 149 1/4, 5.99@119 Best MPH 120 Best 60' 1.35. Magnuson Employee/Driver
laynlo15 is offline   Reply With Quote
Old 10-24-2016, 03:34 PM   #7
JKLNHYD
Defending the Nation...
 
JKLNHYD's Avatar
 
Drives: '16 Summit White 2SS, A8, Sunroof
Join Date: Dec 2009
Location: Long Beach, MS
Posts: 444
It does seem worse when it's going from V4 to V8 but it didn't do it prior to about a week and a half ago. It was smooth. But it's definitely a transmission issue as it does in fact, slip some when I step o the gas. I can replicate it every time in both V4 and V8 and in 4th, 5th, and 8th gear. 1st and 2nd seem OK at this time....

Waiting for the call from the dealership to tell me they received the fluids to flush the tranny and refill with new fluid and new filter.
__________________

'16 2SS, A8, Sunroof, non-NPP
"SURSUM AB ORDINE"
JKLNHYD is offline   Reply With Quote
Old 10-27-2016, 09:09 AM   #8
JKLNHYD
Defending the Nation...
 
JKLNHYD's Avatar
 
Drives: '16 Summit White 2SS, A8, Sunroof
Join Date: Dec 2009
Location: Long Beach, MS
Posts: 444
I received the call yesterday to bring it in to flush the trans as per the Techline guidance. My Adviser told me he would know immediately if it worked and give me a call by lunchtime today. He is not very enthusiastic that it will so he has already planned on ordering the TC and said he can have it in a day.
__________________

'16 2SS, A8, Sunroof, non-NPP
"SURSUM AB ORDINE"
JKLNHYD is offline   Reply With Quote
Old 11-08-2016, 11:59 PM   #9
Boosted5speed
 
Drives: 2016 1SS Silver Ice Metallic Auto
Join Date: Oct 2016
Location: Texas
Posts: 3
Any update on this? Mine seems to be behaving similarly with around 1500 miles on it.
Boosted5speed is offline   Reply With Quote
Old 11-09-2016, 12:14 AM   #10
1LE801
"Lohla"
 
1LE801's Avatar
 
Drives: 2016 1SS A8 :"Lohla"
Join Date: Dec 2013
Location: Utah
Posts: 685
This isn't exciting news....
__________________
2016 1SS A8 Red Hot
JDP Motorsports Stage V TT Track Spec. 377 Forged LME 929 RWHP 777 RWTQ. on YouTube @ https://www.youtube.com/c/redracervi...confirmation=1
1LE801 is offline   Reply With Quote
Old 11-09-2016, 11:09 AM   #11
JKLNHYD
Defending the Nation...
 
JKLNHYD's Avatar
 
Drives: '16 Summit White 2SS, A8, Sunroof
Join Date: Dec 2009
Location: Long Beach, MS
Posts: 444
Shit! Sorry! I forgot to come back and provide an update.

So the dealership flushed the tranny three full times, bringing the trans up to temp each time and allowing it to cool before draining it and doing it again. I'm not sure exactly what the specs on the fluid were. They then replaced the filter and refilled the trans with fresh fluid, a different fluid than it came with, and gave the car back to me to drive for a while (at least 200 miles).

Initial response was that it solved the problem about 90%. It shifts much smoother, but the shifts are much stiffer, which is how I like it. But up on the freeway, it seems to occasionally vibrate although not nearly as much as it did before. I had a very busy week last week but I intend on taking it back because I think it's still a little off. Most likely because there was some sort of residual damage from the violent shaking and vibrations prior to the new fluid.

I will report back after they have it again for a new converter (the next step in fixing the issue).
__________________

'16 2SS, A8, Sunroof, non-NPP
"SURSUM AB ORDINE"
JKLNHYD is offline   Reply With Quote
Old 11-09-2016, 12:22 PM   #12
SSport16


 
SSport16's Avatar
 
Drives: 2016 Garnet Red Camaro 2SS
Join Date: Jul 2015
Location: North Carolina
Posts: 5,364
Quote:
Originally Posted by JKLNHYD View Post
Shit! Sorry! I forgot to come back and provide an update.

So the dealership flushed the tranny three full times, bringing the trans up to temp each time and allowing it to cool before draining it and doing it again. I'm not sure exactly what the specs on the fluid were. They then replaced the filter and refilled the trans with fresh fluid, a different fluid than it came with, and gave the car back to me to drive for a while (at least 200 miles).

Initial response was that it solved the problem about 90%. It shifts much smoother, but the shifts are much stiffer, which is how I like it. But up on the freeway, it seems to occasionally vibrate although not nearly as much as it did before. I had a very busy week last week but I intend on taking it back because I think it's still a little off. Most likely because there was some sort of residual damage from the violent shaking and vibrations prior to the new fluid.

I will report back after they have it again for a new converter (the next step in fixing the issue).
I am betting the vibration on the freeway is due to AFM. Watch the V4 - V8 mode screen and see. If it vibrates while in V4, try putting the shifter into manual mode, shift down 7th gear and then back up to 8th gear and see if the vibration goes away. Not much can be done from that, other than to do the shift work around or use a Range device, which may or may not throw CELs.
__________________
2SS Camaro, Garnet Red, Adrenaline Red, NPP, MRC, A8, 5 Split Spoke Bright Silver Wheels (56W)

1100 Status - 7/24/15 (Ordered)
3800 Status - 10/13/15 (Built)
6000 Status - 12/22/15 (Delivered)
SSport16 is offline   Reply With Quote
Old 11-09-2016, 09:15 PM   #13
BlancoSS
 
BlancoSS's Avatar
 
Drives: White 2016 A8 SS
Join Date: Nov 2016
Location: West Pal Beach
Posts: 29
We just flushed fluids in mine today as it was having the shakes under light acceleration around 50mph... It is smoother but I still feel a slight vibration at times so I don't think the problem was solved. Next step is to replace the converter after 150 miles per GM.... I have a feeling its the transmission itself as I have felt it slip but very rarely....
__________________
2016 White Camaro A8 SS Mods: Green Filter Drop in, Muffler Delete!
BlancoSS is offline   Reply With Quote
Old 11-10-2016, 09:04 AM   #14
JKLNHYD
Defending the Nation...
 
JKLNHYD's Avatar
 
Drives: '16 Summit White 2SS, A8, Sunroof
Join Date: Dec 2009
Location: Long Beach, MS
Posts: 444
Quote:
Originally Posted by SSport16 View Post
I am betting the vibration on the freeway is due to AFM. Watch the V4 - V8 mode screen and see. If it vibrates while in V4, try putting the shifter into manual mode, shift down 7th gear and then back up to 8th gear and see if the vibration goes away. Not much can be done from that, other than to do the shift work around or use a Range device, which may or may not throw CELs.
It's most definitely NOT from the V4-V8 transition. I have watched the dash when it's doing it and it shakes/vibrates in both modes.
__________________

'16 2SS, A8, Sunroof, non-NPP
"SURSUM AB ORDINE"
JKLNHYD is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.