Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Transmissions


Bigwormgraphix


Post Reply
 
Thread Tools
Old 05-05-2020, 11:19 AM   #1
Mogen
 
Mogen's Avatar
 
Drives: 2020 Camaro 2LT V6/A10
Join Date: Jul 2019
Location: NM
Posts: 62
A10 Transmission Issue

I have a 2020 V6/A10 and a transmission issue.


In manual mode, 2nd gear between about 1500 and 2750 rpm, I can feel a "grabbing" sensation at regular intervals. It feels like someone is tapping the brakes every 50 feet or so.



The intensity varies trip to trip, but not tap to tap if that makes sense. Below 1500 and above 3000 RPM, the sensation disappears. It is not present in any other gear.



Throttle position seems to have no effect. It is stronger once the car is warmed up.


Anyone else experience anything like this? I had the car in for its first service recently and at that time, I had a recall addressed (related to the evap emissions).

Is it possible the lockup table for the torque converter got jacked up when they flashed for the emissions thing?
Doesn't feel like a busted transmission gear tooth...
Could it be related to ABS or stability management?


I plan on taking it in to the dealer next weekend (once turkey hunting season ends- I'm not driving a whole bunch right now anyway).



Thanks
Mogen is offline   Reply With Quote
Old 05-05-2020, 11:23 AM   #2
HCI2000SS
 
HCI2000SS's Avatar
 
Drives: 2018 Camaro V6/RS
Join Date: Nov 2018
Location: MI
Posts: 665
So GM screwed up their A10 as well. Wonderful lol
HCI2000SS is offline   Reply With Quote
Old 05-07-2020, 10:02 AM   #3
KingLT1


 
KingLT1's Avatar
 
Drives: 2016 1SS NFG A8
Join Date: Aug 2017
Location: 46804
Posts: 3,269
So 1 guy posts a issue and suddenly the A10 is screwed up? lol

You could have have a issue with one of the engine sensors and it will effect how the transmission behaves. So It's hard saying if the issue is even the transmission. There is another thread where a member claimed his A10 had converter shudder and it ended up being tires improperly balanced. lol

That being said, even the A8 doesn't have any major issues, but the torque converter has had issues with shudder. The torque converter isn't the transmission.
__________________
2016 NFG 1SS A8
Options-[2SS Leather/NPP]
Perf. mods-[Whipple 2.9/LT4-LPE-JMS Fueling/ LT5 TB/Rotofab Dry/Flex Fuel/CA ORP/FM NPP Axle back]
KingLT1 is offline   Reply With Quote
Old 05-14-2020, 08:28 AM   #4
Mogen
 
Mogen's Avatar
 
Drives: 2020 Camaro 2LT V6/A10
Join Date: Jul 2019
Location: NM
Posts: 62
Yeah I don't think this is related to the A8 shudder. I don't know what's going on with it. Last few days it hasn't been as pronounced, but I did feel it slightly when I was rolling into work this morning.


My service appointment is tomorrow. We'll see if they can do anything. I'm just hoping they'll be able to replicate the issue at this point...
Mogen is offline   Reply With Quote
Old 05-18-2020, 11:28 AM   #5
Mogen
 
Mogen's Avatar
 
Drives: 2020 Camaro 2LT V6/A10
Join Date: Jul 2019
Location: NM
Posts: 62
Update


Took the car in to the dealer, we were unable to replicate the issue. Rode along with the service tech and made sure he knew what he was looking for. I also couldn't replicate it on the ride down.



I'm thinking it fades when the transmission heats up. I was able to reproduce it again yesterday when trans temp was 80-90 F. I'm going to pay attention to that over the next few days and I may drop it off at the dealer for a few days and see if they can replicate it with a cooler transmission.
Mogen is offline   Reply With Quote
Old 05-23-2020, 12:17 PM   #6
Flexhorn
 
Drives: A10 ZL1
Join Date: Mar 2018
Location: Longview, Texas
Posts: 77
Transmission Issue

I am having problems from about 60 mph and onward. The transmission seems to get stuck around 3200 Rpm’s and has trouble shifting? Any ideas. ZL1 A10
Flexhorn is offline   Reply With Quote
Old 05-23-2020, 09:04 PM   #7
RLNTLSS
INTSAGRAM: Failwish
 
RLNTLSS's Avatar
 
Drives: 2019 /2SS LT1
Join Date: Jun 2015
Location: Tx
Posts: 231
If im in sport mode and manual paddle shift..shifts diff..then manual in touring mode
__________________
2019/LT1 2SS
RLNTLSS is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.