Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Members Area > Site Related Announcements / Suggestions / Feedback / Questions


AWE Tuning


Post Reply
 
Thread Tools
Old 05-14-2020, 02:33 PM   #1
pyroguy
Started#gottalovethatblue
 
pyroguy's Avatar
 
Drives: ABM #831
Join Date: Apr 2013
Location: MO
Posts: 5,025
Garage Pictures

So I've been trying to update a picture of my car in my virtual garage on here for a couple years, but have not been able to. Until now I just said forget it, but I'd like to have a picture or two up.

My question is, how do I upload a picture when there's not a submit picture available to upload a picture?

Name:  Capture.PNG
Views: 102
Size:  51.0 KB
__________________
'10 Camaro 2SS/RS | Aqua Blue #831 of 3,903 | Silver Stripes
Check out my build thread
pyroguy is offline   Reply With Quote
Old 05-14-2020, 03:00 PM   #2
SSEssence
Instagram: Sangstah
 
SSEssence's Avatar
 
Drives: 2014 Camaro 1SS RS SIM
Join Date: Sep 2016
Location: Buena Park, CA.
Posts: 2,393
click the choose file button.
__________________
2014 SS - BTR Stg 2 Cammed L99 1SS/RS FBO - "AleSSandra"
SSEssence is offline   Reply With Quote
Old 05-14-2020, 06:35 PM   #3
Camaro_QC

 
Camaro_QC's Avatar
 
Drives: 08 Tiburon GS, 2018 Camaro 2.0T
Join Date: Sep 2017
Location: Québec
Posts: 1,251
One you click the choose file button, select the picture then press the enter button. When done, at the bottom of the page where the choose file buttons are, you have an upload button. When completed, close the window and then submit your post.
__________________
2018 Camaro LS | 6 spd | 2.0L turbo | Nightfall Grey | RS package | Technology Package.
---------------------
Order WDGHKX
1100 - 5/08/2018 | 3800 - 6/18/2018
2000 - 5/09/2018 | 4200 - 6/21/2018
3000 - 5/28/2018 | 5000 - 6/27/2018
6000 - 6/29/2018
Camaro_QC is offline   Reply With Quote
Old 05-14-2020, 07:09 PM   #4
witenite


 
witenite's Avatar
 
Drives: 2010 2SS non RS
Join Date: May 2014
Location: Virginia
Posts: 2,532
I have never been able to upload pictures to "my garage". They always come over blank. Gave up.
__________________
witenite is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.