Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > ZL1 Discussions


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 10-05-2017, 01:05 PM   #1
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Different sound inquiry

I have a 2017 ZL-1 M6 that was built in early April 2017. I now have almost 10k miles (I can't stop driving it!) About a thousand miles ago, I started hearing a "different" sound from the engine bay. For the first 9k miles, I would hear the supercharger whine when I cracked the throttle open, and I came to feel that it was normal as most of you do, I'm sure. Since about 9k miles, I now hear a continuous whine of sorts. It's hard to describe, but it's a cross between an old-style cavitating power steering pump and a cicada singing on a warm summer day. The whine follows engine RPM. At idle, it's not there. With the windows up and the sound system on, it's barely audible. Driving with the driver window down, you can hear the sound echo off of a nearby curb, building, or other structure. When I crack the throttle and engage a little boost, I don't really hear the supercharger as I used to because of this whine. There's no other symptom, and the car runs fine and strong as it ever did.

Does anyone have an idea what it might be? My air cleaner's full of cicadas and they're mad? Am I just hearing the supercharger all of the time now? I hope it's not bearings or something.

I'll just sit here and

Thanks!

Tara

PS: I am the victim of both the rattling, loose sway bar endlinks, and the high riding front suspension. I plan on taking it in to get the front springs ordered in the near future.
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 10-05-2017, 01:51 PM   #2
bobby35ny


 
bobby35ny's Avatar
 
Drives: 2017 ZL1 M6, bye 2013 ZL1, 2010 SS
Join Date: Nov 2008
Location: South East, FL
Posts: 2,631
What exhaust mode are you running?
I noticed a kind of whistle in stealth mode.
-bobby
__________________
ZL1::J-E-T-S JETS JETS JETS
bobby35ny is offline   Reply With Quote
Old 10-05-2017, 02:08 PM   #3
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Quote:
Originally Posted by bobby35ny View Post
What exhaust mode are you running?
I noticed a kind of whistle in stealth mode.
-bobby
I 99% of the time run in Sport mode. It's definitely not a whistle.

Tara
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 10-05-2017, 02:45 PM   #4
kwav8r
Flyin NOE
 
kwav8r's Avatar
 
Drives: 2018 ZL1 (A10)
Join Date: Apr 2017
Location: San Antonio, TX
Posts: 749
Is the sound there when you get the SC into the boost side? Thinking it could be a wastegate flutter but I'm spit balling. Anyway you can record the sound and post?
kwav8r is offline   Reply With Quote
Old 10-05-2017, 03:59 PM   #5
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Quote:
Originally Posted by kwav8r View Post
Is the sound there when you get the SC into the boost side? Thinking it could be a wastegate flutter but I'm spit balling. Anyway you can record the sound and post?
I would say yes. I can't hear the old spool up whine of the SC as clear anymore because of the cicada-like whine. I'll try to record the sound later on, possibly this weekend.

Thanks for any input!
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 10-05-2017, 04:00 PM   #6
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Quote:
Originally Posted by nancygrl View Post
Tara, I think I'm experiencing the same thing. I'm at 5500 miles. Not sure what it is either. I will be checking a few things tomorrow and let you know if I find out anything.
Thanks!
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 10-05-2017, 05:29 PM   #7
Dethsupp0rt
 
Dethsupp0rt's Avatar
 
Drives: 2017 Camaro ZL1
Join Date: May 2017
Location: Chicago, IL
Posts: 444
Curious if it's the SC belt. The 'vettes are having theirs replaced. Description doesn't sound the same, but it's the only thing I can think of.

http://www.corvetteactioncenter.com/...-afm-1357.html
Dethsupp0rt is offline   Reply With Quote
Old 10-05-2017, 06:04 PM   #8
kwav8r
Flyin NOE
 
kwav8r's Avatar
 
Drives: 2018 ZL1 (A10)
Join Date: Apr 2017
Location: San Antonio, TX
Posts: 749
Quote:
Originally Posted by Tara Martin View Post
I would say yes. I can't hear the old spool up whine of the SC as clear anymore because of the cicada-like whine. I'll try to record the sound later on, possibly this weekend.

Thanks for any input!
Looking forward to it. If you can, try and record different throttle positions (vacuum & boost).

Having said that, Dethsupport may be onto something with the pulley belt.
kwav8r is offline   Reply With Quote
Old 10-05-2017, 09:24 PM   #9
Gunkk
Thank you Al Oppenheiser!
 
Gunkk's Avatar
 
Drives: Red Hot A10 ZL1 Convertible
Join Date: Jun 2017
Location: Sarasota, FL
Posts: 1,918
Bad idler pulley bearing?
Gunkk is offline   Reply With Quote
Old 10-06-2017, 08:16 AM   #10
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Quote:
Originally Posted by Gunkk View Post
Bad idler pulley bearing?
I hadn't thought of that. I'll dig around under the hood this weekend. I've been so busy this week and last...

Thanks!
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 10-06-2017, 08:17 AM   #11
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Quote:
Originally Posted by Dethsupp0rt View Post
Curious if it's the SC belt. The 'vettes are having theirs replaced. Description doesn't sound the same, but it's the only thing I can think of.

http://www.corvetteactioncenter.com/...-afm-1357.html
I'll definitely give mine a close inspection this weekend.

Thank you for any and all ideas!

Tara
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 10-06-2017, 09:09 AM   #12
17CamaroZL1
Life's Short, Live Fast!
 
17CamaroZL1's Avatar
 
Drives: 2017 Hyper Blue A10 ZL1
Join Date: Nov 2016
Location: London, KY
Posts: 1,756
Quote:
Originally Posted by Gunkk View Post
Bad idler pulley bearing?
This was going to be my guess. Belt could also be a good possibility
__________________
Life's Short, Live Fast! https://youtu.be/rTUv2p4T7OA 10.94 at 128 mph, 11.13 at 127mph 870 DA, https://youtu.be/e_X_LcpFp50 11.19 at 127mph 1100 DA, https://youtu.be/OXQiCQdQuH4 11.40 at 125mph 1800 DA
https://youtu.be/uWba1qs8M6Q 11.52 at 123mph 3500 DA
TZQPHG '17 ZL1 HBM|A10|Nav|PDR|CFW Hood|ZL1 Mats

12/26/2016 Ordered!
2/8/2017 Built!!
3/2/2017 Brought Home!!!
17CamaroZL1 is offline   Reply With Quote
Old 10-06-2017, 10:27 AM   #13
BMWM.D.
 
BMWM.D.'s Avatar
 
Drives: ZL1/335i
Join Date: Apr 2014
Location: Santa Barbara
Posts: 731
I'd agree. Could be a worn belt, but there are a whole bunch of idler pulleys on the supercharger belt route.

I'm still not sure what's up with that service bulletin. It lists 2017 ZL1, but the main issue is related to AFM and noise when switching between modes. So that's a little odd. I just checked the belt on my 2018, and it's the same part number that came on the '17 models. So it doesn't look like a production change was made. What's also funny is that the Gates HD belt in that bulletin is longer than the stock belt. I'm not sure why. Usually that's the opposite of what you want to do to limit belt slip in a blower car.

That said, I decided to order a Gates RPM belt in the stock size. Why not? It should perform better and last longer than the stock belt. I figure having one in the garage isn't a bad idea.
BMWM.D. is offline   Reply With Quote
Old 10-06-2017, 10:44 AM   #14
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red '79 Z28, '17 HBM M6 ZL-1!
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,443
Quote:
Originally Posted by BMWM.D. View Post
I'd agree. Could be a worn belt, but there are a whole bunch of idler pulleys on the supercharger belt route.

I'm still not sure what's up with that service bulletin. It lists 2017 ZL1, but the main issue is related to AFM and noise when switching between modes. So that's a little odd. I just checked the belt on my 2018, and it's the same part number that came on the '17 models. So it doesn't look like a production change was made. What's also funny is that the Gates HD belt in that bulletin is longer than the stock belt. I'm not sure why. Usually that's the opposite of what you want to do to limit belt slip in a blower car.

That said, I decided to order a Gates RPM belt in the stock size. Why not? It should perform better and last longer than the stock belt. I figure having one in the garage isn't a bad idea.
Good idea!
__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.