Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Bigwormgraphix


Post Reply
 
Thread Tools
Old 03-25-2016, 10:09 PM   #1
BFella
 
BFella's Avatar
 
Drives: 16' Supercharged 1SS
Join Date: Apr 2014
Location: Scottsdale, AZ
Posts: 640
Car pulling to the left and right? Help?

Okay so here's the low down. My car pulls to the left, and sometimes to the right. It's not the roads because it's significant pulls.

I don't have MRC, but here's the super weird thing, it changes what direction it pulls once I turn the car off and on.

Like it was pulling mad to the left on my way to the pharmacy, when I got back in the car and turned it on, it was pulling bad to the right?

What is this? Suspension? Do I just need an alignment? What the hell is going on? Also when it's pulling, it's harder to turn in the opposite direction of the pull.
BFella is offline   Reply With Quote
Old 03-25-2016, 10:13 PM   #2
Jmetc89
 
Jmetc89's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: Jul 2015
Location: Rancho Cucamonga, CA
Posts: 114
Dude I've kinda had the same issue. After a week of owning my car I noticed the steering wheel was sitting to the right. Whenever the wheel was straight it would go to the left. Had it aligned and now it sits kinda to the left. And it seems to randomly change which way it wants to pull


Sent from my iPhone using Tapatalk
Jmetc89 is offline   Reply With Quote
Old 03-25-2016, 10:21 PM   #3
andrec10

 
Drives: 2016 Camaro 2SS 6SP/Suby Legacy 6
Join Date: Oct 2015
Location: Hyde Park, NY
Posts: 848
Check your tire pressures...
__________________
TFPK40

Its Here! Finally came home on 3-31-16! Red Hot 2SS,6 Speed, NPP, MRC, Adrenaline Red interior, Silver Rally Stripes, NAV, Sunroof, 56W Split Spoke Wheels, Body color Hood vents, Body color Splash Guards and winter protection package.

Ordered 1-28-16: 1100
2-11-2016 :2000
2-15-2016: 3000 TPW of 3/7...That went quick!
2-26-2016: 3400 Status TPW 3/7
3-5-2016 : 3800
3-8-2016 : 4300
3-11-2016 : 4B00
3-15-2016 : 4200
3-22-2016 : 4800
3-29-2016 : 6000!
andrec10 is offline   Reply With Quote
Old 03-25-2016, 10:22 PM   #4
Jmetc89
 
Jmetc89's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: Jul 2015
Location: Rancho Cucamonga, CA
Posts: 114
I did that too. They are all the same. It doesn't seem as bad today which is weird.


Sent from my iPhone using Tapatalk
Jmetc89 is offline   Reply With Quote
Old 03-25-2016, 10:24 PM   #5
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 3,138
What kind of cars have you owned before? I saw this with the 5th gen owners too, they just were not used to the big grippy tires. Wide performance tires will pull to the side like that because they catch all the ruts in the road. Most likely the car you have before had much narrower tires with less grip.

I have one road near my house that is just awful but all the other roads at fine.
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 03-25-2016, 10:27 PM   #6
Jmetc89
 
Jmetc89's Avatar
 
Drives: 2016 Camaro 2SS
Join Date: Jul 2015
Location: Rancho Cucamonga, CA
Posts: 114
I've owned Camaros before. Older gens,1991 1994 and a 93 firebird then. I just traded in a Kia Forte Koup for this SS..so maybe I'm still adjusting


Sent from my iPhone using Tapatalk
Jmetc89 is offline   Reply With Quote
Old 03-25-2016, 10:28 PM   #7
BFella
 
BFella's Avatar
 
Drives: 16' Supercharged 1SS
Join Date: Apr 2014
Location: Scottsdale, AZ
Posts: 640
Quote:
Originally Posted by andrec10 View Post
Check your tire pressures...
First thing I did, they're all fine.
BFella is offline   Reply With Quote
Old 03-25-2016, 10:29 PM   #8
BFella
 
BFella's Avatar
 
Drives: 16' Supercharged 1SS
Join Date: Apr 2014
Location: Scottsdale, AZ
Posts: 640
Quote:
Originally Posted by toehead93 View Post
What kind of cars have you owned before? I saw this with the 5th gen owners too, they just were not used to the big grippy tires. Wide performance tires will pull to the side like that because they catch all the ruts in the road. Most likely the car you have before had much narrower tires with less grip.

I have one road near my house that is just awful but all the other roads at fine.
Owned a 5th gen with even wider and better tires, never did this.
BFella is offline   Reply With Quote
Old 03-25-2016, 10:30 PM   #9
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 3,138
Yeh. Could be adjusting still. Just T ry to pay attention next few times you're out to see if it pulls worse on bad roads and doesn't pull on smooth roads. Nice Camaro history! Had a 1987 and 1993 Z28s plus a 2010 and 2014 SSs.
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 03-25-2016, 10:30 PM   #10
bballr4567

 
Drives: 2016 Camaro 1LT M6
Join Date: Aug 2008
Location: Evansville, IN
Posts: 1,253
I've noticed the SAME thing. So odd. It seems to randomly happen and randomly go away.
bballr4567 is offline   Reply With Quote
Old 03-25-2016, 10:51 PM   #11
Toxicgoober
 
Drives: 2014 Maxima
Join Date: Dec 2015
Location: Louisiana
Posts: 280
For it to vary in direction I don't think it would be a suspension or tire failure. Sounds like the electronic assist power steering is going nuts or at least the software is. That's a pretty dangerous glitch if that's what it is.


Sent from my iPhone using Tapatalk
Toxicgoober is offline   Reply With Quote
Old 03-25-2016, 11:11 PM   #12
raptor5244

 
Drives: 2016 Camaro 2SS - Mosaic Black
Join Date: Sep 2013
Location: Florida
Posts: 1,527
Normal, it is called tramlining. It happens more frequently with low profile high performance tires on these type of cars.

Read about it here.

http://www.tirerack.com/tires/tirete....jsp?techid=47
raptor5244 is offline   Reply With Quote
Old 03-25-2016, 11:16 PM   #13
Ant_ss
 
Drives: 14 1SS RS Black (rental)
Join Date: Nov 2014
Location: Los Angeles, CA
Posts: 87
I've noticed this too. it's not tire pressure or a issue of the road. since there are multiple ppl that have noticed the same and seem pretty sure it's not road or tire/tire pressure, I'm assuming it's the new electric power steering. sometimes my alignment is perfect, other times on certain a drives it's the tiniest bit off center (the steering wheel) while driving straight.
Ant_ss is offline   Reply With Quote
Old 03-25-2016, 11:23 PM   #14
BFella
 
BFella's Avatar
 
Drives: 16' Supercharged 1SS
Join Date: Apr 2014
Location: Scottsdale, AZ
Posts: 640
Quote:
Originally Posted by bballr4567 View Post
I've noticed the SAME thing. So odd. It seems to randomly happen and randomly go away.
Seems like a lot of people are having this issue....?
BFella is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.