Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 02-12-2017, 10:40 PM   #1
Pezbot
 
Drives: 2016 2SS Vert
Join Date: Feb 2016
Location: Indiana
Posts: 216
Some issues with my 2016 Camaro.

Hey guys, I've experienced all the temperatures I think my Camaro is going to be associated with. I want to take care of some of the issues I'm experiencing with my camaro and made a video to highlight them. I was curious if these were worthy to take them into my local dealer and have them check it out or if it's just something I'm doing "wrong"

My issue's video:


My issues:
  • Heated steering wheel button not working properly
  • Not recognizing "call" in voice recognition
  • Homelink not working

I didn't really include homelink in the the video other than just mentioning it but I do have this issue. We've had 2 cars that use homelink besides this one that setup just fine and have had no issues with (one being a 2013 camaro). We have this garage opener and have never got the homelink in my 2016 camaro to work with it. I've looked up tons of videos/help pages with no success, I just don't know how to take this in and have them "fix" it.

My garage door opener:
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Thanks guys!
__________________

2016 2SS Convertible
M6 | Hyber Blue | Black Interior | NPP | MRC
Pezbot is offline   Reply With Quote
Old 02-13-2017, 12:39 AM   #2
camaro5


 
camaro5's Avatar
 
Drives: X-15 Velocipede
Join Date: Mar 2008
Location: SW Florida
Posts: 4,629
HOMELINK WITH SOMMER GARAGE DOOR OPENER

SOMMER / Direct Drive 310MHz programming instructions for HomeLink in MOST vehicles:

http://www.sommer-usa.com/homelink.html
camaro5 is offline   Reply With Quote
Old 02-13-2017, 04:08 PM   #3
maguilar496
 
maguilar496's Avatar
 
Drives: 96 camaro
Join Date: May 2009
Location: Shafter, CA
Posts: 137
I have the same steering wheel warmer issue on my 2014 Impala. I figured it had something to do with a.c/heater settings or outside temperature. I have never figured it out. Let me know if you figure out what is wrong.
Thanks
maguilar496 is offline   Reply With Quote
Old 02-13-2017, 04:35 PM   #4
SomeGeoffGuy
 
SomeGeoffGuy's Avatar
 
Drives: 2016 2SS Convertible
Join Date: May 2009
Location: Metro Detroit
Posts: 553
My opener has a "Learn" button that I have to press in the garage while I program the car. It was different from my 5th gen that learned without pressing the button in the garage.

-Geoff
__________________
'12 2SS RS Convertible - Traded in.
'16 2SS Convertible - White on white, mag-ride, NPP, nav.
SomeGeoffGuy is offline   Reply With Quote
Old 02-13-2017, 04:48 PM   #5
SuperSound


 
SuperSound's Avatar
 
Drives: '17 Camaro 2SS A8
Join Date: Jan 2015
Location: Eastern NC
Posts: 5,064
Quote:
Originally Posted by Pezbot View Post

My issues:
  • Heated steering wheel button not working properly
  • Not recognizing "call" in voice recognition
  • Homelink not working

1. Heated wheel definitely broke. Almost like the relay is not kicking on.
2. Take the care to your local cell carrier store and try another iphone and android phone. If the issue doesn't happen on those two, you know where the trouble is. If repeatable, then myLink needs a dealer visit.
__________________
Current: '17 2SS Hyper Blue, A8, MRC, NPP
Past: '99 SS Camaro A4, '73 Camaro 383 A3

"Voices in your head are not considered insider information."

3800 Status - 6/16/16 (Built!)
6000 status - 6/29/16 (Delivered!)
SuperSound is offline   Reply With Quote
Old 02-13-2017, 06:21 PM   #6
I`m Batman
 
I`m Batman's Avatar
 
Drives: 2016 Camaro SS
Join Date: Oct 2016
Location: Colorado
Posts: 251
I think on the call function, try holding down the button until you hear a beep, then "call Justin", if you're connected (plugged in) to apple carplay or android auto.

Maybe the car just doesn't have access to your contacts via bluetooth. Maybe a permission thing on your phone.

I think someone on here mentioned that their Home link wasn't plugged in. Try opening it up and see if everything is plugged in.
http://www.camaro6.com/forums/showth...light=homelink
I`m Batman is offline   Reply With Quote
Old 02-13-2017, 06:33 PM   #7
SuperSound


 
SuperSound's Avatar
 
Drives: '17 Camaro 2SS A8
Join Date: Jan 2015
Location: Eastern NC
Posts: 5,064
Quote:
Originally Posted by I`m Batman View Post
I think on the call function, try holding down the button until you hear a beep, then "call Justin", if you're connected (plugged in) to apple carplay or android auto.

Maybe the car just doesn't have access to your contacts via bluetooth. Maybe a permission thing on your phone.

I think someone on here mentioned that their Home link wasn't plugged in. Try opening it up and see if everything is plugged in.
http://www.camaro6.com/forums/showth...light=homelink
It probably would work fine with CarPlay since it's bypassing myLink, but his video shows myLink not recognizing the command. That could definitely be a contacts permission issue.

OP if you haven't tried it yet, unpair it from the iPhone menu and try to pair again (watching for permissions pop ups). If that does work try other phones like I suggested before.
__________________
Current: '17 2SS Hyper Blue, A8, MRC, NPP
Past: '99 SS Camaro A4, '73 Camaro 383 A3

"Voices in your head are not considered insider information."

3800 Status - 6/16/16 (Built!)
6000 status - 6/29/16 (Delivered!)
SuperSound is offline   Reply With Quote
Old 02-13-2017, 07:35 PM   #8
KCXLT
 
Drives: 2017 2SS Camaro 2018 Silverado 6.2
Join Date: Jul 2014
Location: Ontario
Posts: 39
In my 2015 Silverado I say "Call Justin ????? mobile", but that is with an Android Blackberry. ????=last name

My Camaro is supposed to get born next week.
KCXLT is offline   Reply With Quote
Old 02-14-2017, 07:33 PM   #9
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Quote:
Originally Posted by Pezbot View Post
Hey guys, I've experienced all the temperatures I think my Camaro is going to be associated with. I want to take care of some of the issues I'm experiencing with my camaro and made a video to highlight them. I was curious if these were worthy to take them into my local dealer and have them check it out or if it's just something I'm doing "wrong"

My issue's video:


My issues:
  • Heated steering wheel button not working properly
  • Not recognizing "call" in voice recognition
  • Homelink not working

I didn't really include homelink in the the video other than just mentioning it but I do have this issue. We've had 2 cars that use homelink besides this one that setup just fine and have had no issues with (one being a 2013 camaro). We have this garage opener and have never got the homelink in my 2016 camaro to work with it. I've looked up tons of videos/help pages with no success, I just don't know how to take this in and have them "fix" it.

My garage door opener:
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Thanks guys!
Hi Pezbot,

I am sorry to hear you’re experiencing these concerns with your Camaro. I see that you are seeking advice from the forum, and other members have offered some great suggestions. However, if you would like to visit your dealership, feel free to send us a private message. We would be happy to help facilitate an appointment on your behalf!

Best,

Julie C
Chevrolet Customer Care
__________________
For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline   Reply With Quote
Old 02-15-2017, 08:33 AM   #10
Ruebernard

 
Ruebernard's Avatar
 
Drives: 2017 GRT 2SS/RS M6 Vert
Join Date: Jan 2014
Location: Nirvana
Posts: 1,096
Quote:
Originally Posted by SomeGeoffGuy View Post
My opener has a "Learn" button that I have to press in the garage while I program the car. It was different from my 5th gen that learned without pressing the button in the garage.

-Geoff
+1 Had to do this with both of my 5th gens too.
__________________
If it were more fun, it would be illegal!
Ruebernard is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.