Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


AWE Tuning


Post Reply
 
Thread Tools
Old 03-04-2018, 08:51 AM   #15
MaxxRPM
 
MaxxRPM's Avatar
 
Drives: 2016 Camaro NFG 1SS A8
Join Date: Oct 2017
Location: St. Louis
Posts: 81
I tried this for the first time last night and................no...
Had no problem getting it to do it but the launch was so fricking slow..........lol!
For the first 10 feet it takes off just a little above idle...........
Is that right or is there something wrong with it?
MaxxRPM is offline   Reply With Quote
Old 03-04-2018, 05:16 PM   #16
Bigdog9586
 
Drives: 2016 Z06 coupe
Join Date: Dec 2016
Location: Mi
Posts: 280
I also believe if you take the gas pedal off the floor even just a little it shuts down the mode.
Bigdog9586 is offline   Reply With Quote
Old 03-05-2018, 10:11 AM   #17
jdasnt3

 
jdasnt3's Avatar
 
Drives: 18 Silverado 1500
Join Date: Dec 2015
Location: Bradenton, FL
Posts: 1,722
Quote:
Originally Posted by MaxxRPM View Post
I tried this for the first time last night and................no...
Had no problem getting it to do it but the launch was so fricking slow..........lol!
For the first 10 feet it takes off just a little above idle...........
Is that right or is there something wrong with it?
It is slow, and I was able to crack 1.7 60' times stock without it. But, my street tires hate my tune and mods, and I cannot hook at our track without LC. It gets consistent high 1.9 60' times, but now I don't run 12.8's with 2.4 60' times spinning tires for 300'. LOL. I could hit mid 11's on DR's without LC, but I don't own a set yet.
__________________
16 Red Hot 2SS A8: NPP, CAI Cold air, Ported TB, Fasterproms Ported intake, E85 flex, Formatto tuned. 11.80@118 with 1.92 60' (600-700 DA) on stock run flats.
jdasnt3 is offline   Reply With Quote
Old 03-15-2018, 12:26 PM   #18
Tenfive
 
Tenfive's Avatar
 
Drives: 2017 1SS camaro ,2SS a 68 + 08 C6
Join Date: Dec 2017
Location: West palm beach
Posts: 494
If it is bogging down you are powering braking it with the gas and brake pedal mashed , it is NOT in Competitive mode. you must verify the dash says " competitive mode " then wait one second minimum before you release the brake maintaint wot on the accelerator pedal and yeeaaa hhaaawwwww !! 1.7 60 fts on stock tires are where its at , your dash data performance center should give you 0-60 MPH in the 3.9 - 4.2 in a prepped track and 4.0-4.5 range on a no prep/ public street ( obey speed limits of course , and drive safely of course )
Tenfive is offline   Reply With Quote
Old 03-15-2018, 05:28 PM   #19
Ambush
Rawr!
 
Ambush's Avatar
 
Drives: 2018 Garnet Red Camaro 2SS Auto
Join Date: Sep 2013
Location: New Orleans, LA
Posts: 324
I wasn't in competitive mode. Thank you.
__________________
Current: 2018 Garnet Red Camaro 2SS A8
2020 Lunar White Alfa Romeo Giulia 2.0 Ti (JB4 tune)

Ordered: C8 Corvette Mist Red 2022
Ambush is offline   Reply With Quote
Old 03-15-2018, 05:37 PM   #20
Tenfive
 
Tenfive's Avatar
 
Drives: 2017 1SS camaro ,2SS a 68 + 08 C6
Join Date: Dec 2017
Location: West palm beach
Posts: 494
Quote:
Originally Posted by Ambush View Post
I wasn't in competitive mode. Thank you.
You're welcome , we're all here to help each other . glad you got her sorted out .
Tenfive is offline   Reply With Quote
Old 01-18-2022, 07:19 PM   #21
BlueOX
 
Drives: 2017 2SS a8 Speed
Join Date: Jan 2022
Location: Longview Texas
Posts: 5
That wasn't so bad now was it?
Just got mine three days ago and I needed too know.
BlueOX is offline   Reply With Quote
Old 01-19-2022, 07:55 AM   #22
craigss50

 
craigss50's Avatar
 
Drives: 2017 Camaro SS Fifty
Join Date: Oct 2016
Location: Port St Lucie, Florida
Posts: 936
Quote:
Originally Posted by MaxxRPM View Post
I tried this for the first time last night and................no...
Had no problem getting it to do it but the launch was so fricking slow..........lol!
For the first 10 feet it takes off just a little above idle...........
Is that right or is there something wrong with it?

That is what mine is doing. No wheel spin to cause the slow takeoff.
craigss50 is offline   Reply With Quote
Old 01-19-2022, 09:09 AM   #23
FlukeSS
 
FlukeSS's Avatar
 
Drives: 2020 Camaro 2SS A10
Join Date: Jun 2018
Location: Michigan
Posts: 511
Quote:
Originally Posted by SuperSound View Post
This, had trouble too my first time because punching a pedal through the floor is not natural lol.

On the other hand, I can beat LC every time launching manually.
Yep same here, I don't use LC I want to feel the torque on the tires. Allows me to gauge based on current conditions just how hard I can or cannot hit the throttle.

You can't feel that with LC and you put a lot of faith in electronics designed under a single condition and not various conditions/situations.

My car is not a 1LE I can't put faith in LC to know what to do after I switched from 275 rears to 305 rears.

All I know is my TC kicked in at 60mph shift points with 275 rear tires I knew I needed better and wider tires. And that was before my mods.

I don't expect LC to be tuned for that change.
FlukeSS is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.