Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > V8 LT1 Engine, Exhaust, and Bolt-Ons


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 05-24-2022, 12:34 PM   #1
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
installed headers now car wont start

So decided to install some speed engineering headers this weekend, install went ok...except when removing the starter heat shield I forgot I had reconnected the battery to roll up the windows and the shield shorted out on the starter.



Now the car wont start! no clicking, nothing. everything comes on as usual just wont start.



anyone gone through this before? new starter? car dead forever?
VanillaGorrila is offline   Reply With Quote
Old 05-24-2022, 12:46 PM   #2
6spdhyperblue


 
Drives: 6th gen
Join Date: Aug 2013
Location: US
Posts: 3,251
Fuses
__________________
‘22 SS 1LE M6 Summit White - RF, Flexfuel, LT2 intake, 95mm tb, ATI udp, VT ramair, catchcan, Adam’s Graphine 9yr
‘16 SS M6 bolton on DR 11.0@126+ (Sold)
6spdhyperblue is offline   Reply With Quote
Old 05-24-2022, 01:33 PM   #3
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
looked at the fuses and relay both looked good
VanillaGorrila is offline   Reply With Quote
Old 05-24-2022, 01:35 PM   #4
MP3BOOSTED

 
MP3BOOSTED's Avatar
 
Drives: 2017 Camaro SS 1LE (F1A-94 FBO H/C)
Join Date: Jun 2017
Location: San Antonio Texas
Posts: 820
something similar happened to me when i installed my headers, the heat shield ended up cutting onto the ground to the starter. you check all the wires and make sure you didn't cut into it or bad connection?
__________________
Performance Mods: F1A-94, DSX Flex Fuel Kit, MSD Spark Plug Wires, KOOK 2" off road headers, MBRP Race catback exhaust, Pray Performance Custom Boost Cam, Rocker Arm Trunion Upgrade Kit, 7.850" Hardened Chromemoly Length Pushrods and Johnson Racing 2110R Lifters, TSP CNC'd Heads, Ported MSD intake manifold, 103mm Katech Throttle body, Forged Pistons/Rods, RPM Meth kit, DSX Aux Fuel system, AEM Failsafe and banks gauge, LT4 HPFP, LT4 injectors, BMR motor mounts, Hurst Short Throw, Manley SS exhaust valves

Videos of my car? Check here: https://www.youtube.com/channel/UCNi...Qy1OL4NVGlPogw
MP3BOOSTED is offline   Reply With Quote
Old 05-24-2022, 03:06 PM   #5
Tschw
 
Drives: 16 HBM 2SS
Join Date: Apr 2019
Location: Ohio
Posts: 15
You probably popped the big fuses on the positive battery terminal when you shorted the positive cable on the starter.
Tschw is offline   Reply With Quote
Old 05-24-2022, 06:22 PM   #6
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
will check fuses and other connections tomorrow! thank u for the suggestions
VanillaGorrila is offline   Reply With Quote
Old 05-31-2022, 03:11 PM   #7
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
so checked fuses related to the starter and all looks ok to me, even replaced the fuse block attached to the battery and the car still wont start.


I can hear the relay click and the dash acts like the car is starting but nothing happens.


any ideas? tried looking on how to test a starter for our cars but came up empty.


any advice is greatly appreciated as my mechanic doesn't sound to happy to look at my botch job and fix it.
VanillaGorrila is offline   Reply With Quote
Old 05-31-2022, 03:20 PM   #8
Vtor_ZL1
Who Needs to KNOW?
 
Vtor_ZL1's Avatar
 
Drives: 18 ZLE
Join Date: May 2018
Location: Left Side of the Moon
Posts: 1,503
These cars have fusible links ? If not - go over all fuses on the starting circuit. ohm them out - they can look Ok visually but be popped.


How bad was the arc event? Melt any metal ?
__________________
ing for grip.


Are you in the NY/NJ/PA/CT region? Join us for autox fun at MetLife Stadium. HUGE lots, tons of runs.

http://www.motorsportsne.com/
Vtor_ZL1 is offline   Reply With Quote
Old 05-31-2022, 03:27 PM   #9
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
trying to test everything now with a multi meter but not sure what im doing lol lots of youtube to help lol


I shorted the starter shield on the power cable. no serious damage to anything that I can see and it stopped right away leading me to believe it was a fuse that popped
VanillaGorrila is offline   Reply With Quote
Old 05-31-2022, 03:36 PM   #10
Vtor_ZL1
Who Needs to KNOW?
 
Vtor_ZL1's Avatar
 
Drives: 18 ZLE
Join Date: May 2018
Location: Left Side of the Moon
Posts: 1,503
https://www.autoserviceprofessional....short-circuits


See if that helps.
__________________
ing for grip.


Are you in the NY/NJ/PA/CT region? Join us for autox fun at MetLife Stadium. HUGE lots, tons of runs.

http://www.motorsportsne.com/
Vtor_ZL1 is offline   Reply With Quote
Old 05-31-2022, 06:00 PM   #11
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
I went and tested all fuses and relay with a meter and all is good there.


after reading that link i think that cable might be the issue! will get into the car tomorrow and see how much of a bitch it will be to replace or if i can see any damage and maybe fix mine.


thanks so much for the reply!
VanillaGorrila is offline   Reply With Quote
Old 05-31-2022, 09:49 PM   #12
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
got the car up and tested that cable and it seems fine :(



is there anyway to test the starter? while on the car?
VanillaGorrila is offline   Reply With Quote
Old 05-31-2022, 10:01 PM   #13
Vtor_ZL1
Who Needs to KNOW?
 
Vtor_ZL1's Avatar
 
Drives: 18 ZLE
Join Date: May 2018
Location: Left Side of the Moon
Posts: 1,503
Any codes? no start, no crank.


Does DIC light up ?


If you have DMM, you can check for powers at starter - fat cable should be 12+. If not, something for toasted on that line. Find hard to believe, it got grounded and nothing popped. If it did, should not have 12V+ at the starter.


You can check starter w test light across the solenoid. If you have 12V+ and you can get helper to press start, solenoid should light up - pretty much confirm that whatever controls the starter is not damaged.


If fat cable is dead = fuse, if no signal at solenoid.. work backwards from that... BCM perhaps ?
__________________
ing for grip.


Are you in the NY/NJ/PA/CT region? Join us for autox fun at MetLife Stadium. HUGE lots, tons of runs.

http://www.motorsportsne.com/
Vtor_ZL1 is offline   Reply With Quote
Old 05-31-2022, 10:52 PM   #14
VanillaGorrila
 
Drives: Chev Camaro 1le
Join Date: May 2021
Location: toronto
Posts: 15
no codes at all


no crank, relay clicks and that is it. dash lights up and everything like normal, just doesn't start.


ill check for 12v at the starter tomorrow. really thought this would be a simple fuse or something ugh what a nightmare


thanks again for your input
VanillaGorrila is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.