Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > V6 LGX Engine, Exhaust, and Bolt-Ons


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 07-17-2021, 07:13 PM   #1
motorheadkev
 
motorheadkev's Avatar
 
Drives: 2017 Camaro 2LT-217CI
Join Date: Aug 2015
Location: Wantagh, NY
Posts: 170
AC cutout during highway travel on hot day

driving 2017 V-6 at 90MPH in 96 deg heat for 1/2 and AC stopped working.
after i stopped and car cooled down the AC working fine.
anybody experienced this issue???????
motorheadkev is offline   Reply With Quote
Old 07-21-2021, 12:16 AM   #2
cellsafemode


 
cellsafemode's Avatar
 
Drives: 2016 Camaro 1LT
Join Date: Jan 2016
Location: California
Posts: 3,404
no. are you sure it was getting too hot?

your car is old enough for the tstat to get stuck open.

this causes a too low temp issue, which will turn the radiator fan on, the ac will stop working, your coolant temp will read 0

by stopping (turning off), the residual heat and lack of air flow will reach acceptable temp.

this behaviour is intermittent as the tstat gets more and more stuck and harder to close. eventually becoming stuck all the time.

codes are thrown for this but it won't always cause a CES light to show on the dash.
cellsafemode is offline   Reply With Quote
Old 07-21-2021, 08:25 AM   #3
WhiteMale
 
Drives: 18 SS 1LE / 21 ZL1 on order
Join Date: Aug 2020
Location: MO
Posts: 442
Quote:
Originally Posted by motorheadkev View Post
driving 2017 V-6 at 90MPH in 96 deg heat for 1/2 and AC stopped working.
after i stopped and car cooled down the AC working fine.
anybody experienced this issue???????
wide open throttle? If so it's normal under WOT for the AC compressor to disengage either as a power rob feature or just to not spin the compressor that fast, etc etc
WhiteMale is offline   Reply With Quote
Old 07-21-2021, 09:07 AM   #4
HCI2000SS

 
HCI2000SS's Avatar
 
Drives: 2018 Camaro V6/RS
Join Date: Nov 2018
Location: MI
Posts: 1,447
Did you happen to check and see how hot the car actually got?
HCI2000SS is online now   Reply With Quote
Old Yesterday, 11:28 AM   #5
BOYD3800SII
 
Drives: 2017 RS CAMARO V6
Join Date: Jun 2018
Location: MEMPHIS
Posts: 115
Quote:
Originally Posted by motorheadkev View Post
driving 2017 V-6 at 90MPH in 96 deg heat for 1/2 and AC stopped working.
after i stopped and car cooled down the AC working fine.
anybody experienced this issue???????
Low on Freon or small AC leak. Have the freon checked and add 1/2 can which is super easy to do if it is intermittent.

Other issues could be related to failing compressor...
BOYD3800SII is offline   Reply With Quote
Old Yesterday, 11:37 AM   #6
kropscamaro16


 
kropscamaro16's Avatar
 
Drives: 2016 1ss camaro
Join Date: Feb 2016
Location: huntington beach
Posts: 7,612
ive had it happen before turned it off then turned it back on and it was fine
__________________
16 1SS NIGHTFALL GRAY METALLIC WITH NPP #BECAUSERACE #SAVETHEMANUALS
kropscamaro16 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.