Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > ZL1 Discussions


Gen5DIY


Post Reply
 
Thread Tools
Old 11-12-2019, 08:46 AM   #15
crosive
 
Drives: 18 zl1
Join Date: Aug 2017
Location: central alabama
Posts: 697
Quote:
Originally Posted by getchapull View Post
This is my 1st DI car, never had any issues before. I wonder if the high pressure fuel system is the culprit for all of these fueling issues?
no, I've had 4 DI cars before this one. of the 5, the only one that give me issues was the 17 SS
crosive is offline   Reply With Quote
Old 11-12-2019, 10:16 AM   #16
getchapull
 
getchapull's Avatar
 
Drives: 2019 ZL1 M6
Join Date: Aug 2018
Location: Republic of Texas
Posts: 44
Quote:
Originally Posted by crosive View Post
no, I've had 4 DI cars before this one. of the 5, the only one that give me issues was the 17 SS
Hmm maybe an LT1 issue?
getchapull is offline   Reply With Quote
Old 11-12-2019, 10:55 AM   #17
Gunkk
Thank you Al Oppenheiser!
 
Gunkk's Avatar
 
Drives: Red Hot A10 ZL1 Convertible
Join Date: Jun 2017
Location: Sarasota, FL
Posts: 3,281
Quote:
Originally Posted by Theseal View Post
Strangely, i cant gas INTO my 19 zl1 1le. Any velocity at all and it is spraying out the damn side of the car. Any ideas?
You probably didn't get the nozzle past the 2nd fuel flap down the inlet. Jam it in there harder.

Quote:
Originally Posted by getchapull View Post
This is my 1st DI car, never had any issues before. I wonder if the high pressure fuel system is the culprit for all of these fueling issues?
Nope. This is either faulty gas station hardware or user error.

For THE REAL "DI fueling issues" you have to head over to the forced induction section of the forum where they're dropping $10k-20k+ on fuel system upgrades to make 900+ HP
Gunkk is offline   Reply With Quote
Old 11-12-2019, 11:59 AM   #18
unavailablezl1

 
unavailablezl1's Avatar
 
Drives: 2019 Silverado Z71 6.2L A10
Join Date: Mar 2017
Location: Grapevine
Posts: 1,993
I hate when that happens. It just melts that clear coat right off
__________________
Current ride
2019 Silverado Z71 LTZ 6.2L 425hp A10, 4 inch BDS Lift, Borla Cat back (15HP bump), BFG KM3's 33's.

Past Rides
2017 M6 Camaro ZL1 Hyper Blue
2016 M6 GT350 White with blue strips
2014 M6 Mustang GT Premium Track Pack Ruby Red
2012 M6 M3 Melbourne Red Metallic
unavailablezl1 is offline   Reply With Quote
Old 11-12-2019, 12:12 PM   #19
jbp8653
 
jbp8653's Avatar
 
Drives: 2017 ZL1,2013 ZR1, 1952 C3100 Resto
Join Date: Jun 2017
Location: Gibsonton, Fl
Posts: 137
I think sometimes the gas pump fills the tank so fast that the lever can click off but so much fuel is coming out it just over flows. Has happened to me a few times. Just wash it off with some water that's usually by the gas pumps.
__________________
2017 ZL1,Mosaic Black, auto,nav/pdr, Roto Fab,Mamo

2013 ZR1 60th Anniv.

1952 C3100 resto-rod. LS6, 4L60e, 228R cam
jbp8653 is offline   Reply With Quote
Old 11-12-2019, 12:54 PM   #20
crosive
 
Drives: 18 zl1
Join Date: Aug 2017
Location: central alabama
Posts: 697
Quote:
Originally Posted by unavailablezl1 View Post
I hate when that happens. It just melts that clear coat right off
I wouldn't go that far. maybe if you let it dwell on a completely unprotected panel. If you have some sort of protection or wax, it, at most, will eat your protection if you are quick with wiping it off or cleaning.

hydro2 saved my panel everytime it happened, and ech2o got it off everytime it happened after the first. the panel looked every bit of brand new when I traded it in.
crosive is offline   Reply With Quote
Old 11-14-2019, 11:49 PM   #21
puppykat33
 
Drives: 2019 ZL1 M6
Join Date: Sep 2019
Location: Atlanta
Posts: 40
happens to me on the regular. maby i need to try getting the pump in there deeper like she said...lol
puppykat33 is offline   Reply With Quote
Old 11-15-2019, 09:08 PM   #22
Pepsiguru
 
Drives: 2018 ZL1 A10
Join Date: Feb 2019
Location: Santa Clarita, CA
Posts: 71
Ok. Not this issue but I have to aim the handle UP in order to leave it on Automatic at the pump. If I leave the handle aiming down, it clicks every couple of dollars. Trick I've notice is to just aim the handle upwards. It's never had an overflow issue.



My .02 cents
Pepsiguru is offline   Reply With Quote
Old 11-15-2019, 09:46 PM   #23
Junkyardspecial
 
Junkyardspecial's Avatar
 
Drives: 2018 VW GTI SE
Join Date: May 2019
Location: FL
Posts: 217
Happened to me once but the fuel filler was broken, there was gallons of fuel on the ground I thought was water. I came out to my car gas pouring down the side and realized I was duped and probably paid for 15 bucks of ground gas.
__________________
Subscribe to my Youtube channel!
https://www.youtube.com/c/Junkyardspecial

Will buy your Good Year Supercar 3R Take offs!
Junkyardspecial is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.