Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > I4 Turbo LTG Engine, Exhaust, and Bolt-Ons


AWE Tuning


Post Reply
 
Thread Tools
Old 11-09-2017, 11:42 AM   #1
rickwelch69
 
rickwelch69's Avatar
 
Drives: 2016 1LT RS Turbo 4
Join Date: Jun 2014
Location: Glendale, AZ 85301
Posts: 155
Mishimoto intake tube issues?

I am curious if anyone who installed the intake tube only is having idle issues and random backfires?
__________________
2016 2.0 RS::K&N drop-in filter::RPM Catless down pipe::RPM Tune::Mishimoto Hot&Cold side charge pipes::65ish mm throttle body::289rwhp/328lbft
rickwelch69 is offline   Reply With Quote
Old 11-09-2017, 12:01 PM   #2
Jason@JacFab
 
Drives: 2016 1LT RS Camaro; 72 Chevelle
Join Date: Apr 2008
Location: Central Point, OR
Posts: 5,690
Send a message via AIM to Jason@JacFab Send a message via MSN to Jason@JacFab
I haven't put mine on yet, but sound like perhaps a vacuum leak? look real hard at that pcv connection, make sure it's got a good seal.
Jason@JacFab is offline   Reply With Quote
Old 11-09-2017, 01:58 PM   #3
geoffchad
 
Drives: 2013 ATS M6, 95 Z28 Conv M6 turbo
Join Date: Apr 2017
Location: Buffalo, NY
Posts: 72
I've had mine on without issues, but I'm on a 2013 LTG (older ECU).
geoffchad is offline   Reply With Quote
Old 11-09-2017, 03:02 PM   #4
cadaddio
 
cadaddio's Avatar
 
Drives: 2013 cadillac ats 2.0T/6A
Join Date: Jul 2017
Location: Antelope Valley, CA
Posts: 4
No problems with "lumpy"on my '13 and it does make a noticeable improvement.
cadaddio is offline   Reply With Quote
Old 11-09-2017, 07:41 PM   #5
laurenwright3
 
laurenwright3's Avatar
 
Drives: Camaro 6 2.0T
Join Date: Feb 2017
Location: Florida
Posts: 19
Installed mine a day or two after my catted dp and it got a p0015b code. Wasn’t sure which was causing it so removed the intake tube and have driven around a month with no code. ( tube was on for less than a week)

My gf drives it more than me and claimed that it was performing poorly with the tube but when I drove it I never felt anything out of the ordinary. Tubes staying off til I get hp tuners and can monitor things more closely.
laurenwright3 is offline   Reply With Quote
Old 11-09-2017, 09:32 PM   #6
ChicagoTommy

 
Drives: 2017 Camaro; 2017 Acadia Denali
Join Date: Jun 2016
Location: Chicago, IL/Williams Bay WI
Posts: 1,022
Quote:
Originally Posted by cadaddio View Post
No problems with "lumpy"on my '13 and it does make a noticeable improvement.
SUPER happy to see that my name has stuck to that turd!
__________________
This is in no way a personal attack or confrontation, and is not necessarily the view
of the management or sponsors, and the thoughts contained herein are mine,
and is not intended to hurt anyone's feelings or ruin their delicate self esteem, or
to invalidate anyone's personal views or thoughts, nor is it a condemnation of anyone's
race, religion, sex, sexual preferences, handicaps, or intellectual abilities.
ChicagoTommy is offline   Reply With Quote
Old 11-09-2017, 10:41 PM   #7
SoCalThug

 
Drives: 2012 Summit White 1Ls
Join Date: Jan 2012
Location: Diamond Bar, Cali
Posts: 898
Quote:
Originally Posted by rickwelch69 View Post
I am curious if anyone who installed the intake tube only is having idle issues and random backfires?
Ive seen the new zzp intake caused an issue also on YouTube. He said he had to remove it because his car kept shutting off. He said zzp should be taking care of the issue in 2 weeks. Wonder whats causing all this from just an intake
SoCalThug is offline   Reply With Quote
Old 11-09-2017, 10:53 PM   #8
Evil-Bee-NH
603 Camaros
 
Evil-Bee-NH's Avatar
 
Drives: 2017 NGM I4 1LT Coupe
Join Date: May 2012
Location: Manchester, NH
Posts: 6,781
It's odd that this is still a thing i mean Injen basically through out their intakes and they've had no real problems period that can't be traced back to install but companies with way more R&D time can't get shit straight.
__________________

MY 2017 I4 CAMARO BUILD JOURNAL | YOUTUBE | INSTAGRAM | 316RWHP - 385 RWTQ HPTUNERS DYNO TUNE | 12.693s @ 105MPH 1/4 Mile
Evil-Bee-NH is offline   Reply With Quote
Old 11-09-2017, 11:06 PM   #9
ChicagoTommy

 
Drives: 2017 Camaro; 2017 Acadia Denali
Join Date: Jun 2016
Location: Chicago, IL/Williams Bay WI
Posts: 1,022
Quote:
Originally Posted by SoCalThug View Post
Ive seen the new zzp intake caused an issue also on YouTube. He said he had to remove it because his car kept shutting off. He said zzp should be taking care of the issue in 2 weeks. Wonder whats causing all this from just an intake
Link? We haven't had any problem with the ZZP intake on an ATS....
__________________
This is in no way a personal attack or confrontation, and is not necessarily the view
of the management or sponsors, and the thoughts contained herein are mine,
and is not intended to hurt anyone's feelings or ruin their delicate self esteem, or
to invalidate anyone's personal views or thoughts, nor is it a condemnation of anyone's
race, religion, sex, sexual preferences, handicaps, or intellectual abilities.
ChicagoTommy is offline   Reply With Quote
Old 11-09-2017, 11:14 PM   #10
ChicagoTommy

 
Drives: 2017 Camaro; 2017 Acadia Denali
Join Date: Jun 2016
Location: Chicago, IL/Williams Bay WI
Posts: 1,022
Quote:
Originally Posted by Evil-Bee-NH View Post
It's odd that this is still a thing i mean Injen basically through out their intakes and they've had no real problems period that can't be traced back to install but companies with way more R&D time can't get shit straight.
That is because you're wrongly assuming that any form of actual R&D beyond measuring the size of the airbox is occurring.
__________________
This is in no way a personal attack or confrontation, and is not necessarily the view
of the management or sponsors, and the thoughts contained herein are mine,
and is not intended to hurt anyone's feelings or ruin their delicate self esteem, or
to invalidate anyone's personal views or thoughts, nor is it a condemnation of anyone's
race, religion, sex, sexual preferences, handicaps, or intellectual abilities.
ChicagoTommy is offline   Reply With Quote
Old 11-10-2017, 12:59 AM   #11
Evil-Bee-NH
603 Camaros
 
Evil-Bee-NH's Avatar
 
Drives: 2017 NGM I4 1LT Coupe
Join Date: May 2012
Location: Manchester, NH
Posts: 6,781
Quote:
Originally Posted by ChicagoTommy View Post
That is because you're wrongly assuming that any form of actual R&D beyond measuring the size of the airbox is occurring.
I'm not really assuming that. You'd just think with all this supposed research mishimoto claims to have done it'd be a non-issue.
__________________

MY 2017 I4 CAMARO BUILD JOURNAL | YOUTUBE | INSTAGRAM | 316RWHP - 385 RWTQ HPTUNERS DYNO TUNE | 12.693s @ 105MPH 1/4 Mile
Evil-Bee-NH is offline   Reply With Quote
Old 11-10-2017, 01:37 AM   #12
ChicagoTommy

 
Drives: 2017 Camaro; 2017 Acadia Denali
Join Date: Jun 2016
Location: Chicago, IL/Williams Bay WI
Posts: 1,022
Quote:
Originally Posted by Evil-Bee-NH View Post
I'm not really assuming that. You'd just think with all this supposed research mishimoto claims to have done it'd be a non-issue.
I'd barely call what they did R&D. They measured out the box area, made the lumpy turd, then moved the MAF closer to the box once it started setting codes due to airflow reversion. When I think R&D, I think full on, ground up, with actual test data to support their decisions. Testing several designs for optimal airflow, placement to get the coldest possible air, identifying high pressure zones to help with airflow. None of that was actually done, just measure for box, toss on 'ole lumpy turdski. They put a minimal amount of actual driving miles on the car to verify the code issue was resolved before emailing their specs to China, which is why we are now in this position of cars getting CEL's. You might wanna start laying off the Mishi kool-aid as the next glass you drink might be the poison one!!!
__________________
This is in no way a personal attack or confrontation, and is not necessarily the view
of the management or sponsors, and the thoughts contained herein are mine,
and is not intended to hurt anyone's feelings or ruin their delicate self esteem, or
to invalidate anyone's personal views or thoughts, nor is it a condemnation of anyone's
race, religion, sex, sexual preferences, handicaps, or intellectual abilities.
ChicagoTommy is offline   Reply With Quote
Old 11-10-2017, 09:19 AM   #13
SoCalThug

 
Drives: 2012 Summit White 1Ls
Join Date: Jan 2012
Location: Diamond Bar, Cali
Posts: 898
https://youtu.be/OtlZyDla-1o
SoCalThug is offline   Reply With Quote
Old 11-10-2017, 09:49 AM   #14
Evil-Bee-NH
603 Camaros
 
Evil-Bee-NH's Avatar
 
Drives: 2017 NGM I4 1LT Coupe
Join Date: May 2012
Location: Manchester, NH
Posts: 6,781
Quote:
Originally Posted by ChicagoTommy View Post
I'd barely call what they did R&D. They measured out the box area, made the lumpy turd, then moved the MAF closer to the box once it started setting codes due to airflow reversion. When I think R&D, I think full on, ground up, with actual test data to support their decisions. Testing several designs for optimal airflow, placement to get the coldest possible air, identifying high pressure zones to help with airflow. None of that was actually done, just measure for box, toss on 'ole lumpy turdski. They put a minimal amount of actual driving miles on the car to verify the code issue was resolved before emailing their specs to China, which is why we are now in this position of cars getting CEL's. You might wanna start laying off the Mishi kool-aid as the next glass you drink might be the poison one!!!
Haha I'm not as big a mishi fan as i let on. They still havent sent me my free inflatable penguin. Bout the only good thing i can say they have in my own opinion is the radiator hoses and catch cans. And boy did tjey make those a pain to drain if you don't have small skinny arms and hands.
__________________

MY 2017 I4 CAMARO BUILD JOURNAL | YOUTUBE | INSTAGRAM | 316RWHP - 385 RWTQ HPTUNERS DYNO TUNE | 12.693s @ 105MPH 1/4 Mile
Evil-Bee-NH is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.