Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Audio, Video, Bluetooth, Nav, Radar, Electronics


Bigwormgraphix


Post Reply
 
Thread Tools
Old 05-20-2022, 07:59 AM   #1
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
PDR icon not coming up...

Bought the car recently... PDR has the correct sd card, but the app icon for PDR is not there. This is 100%, per RPO code, a PDR car but cannot get PDR to come up. Replaced chip card reader as it was suspected faulty based on MDI2 info. What is the solution? I am thinking to reflash the module, but that's all I got left. Zero DTCs in PDR and checked fuses, but will not turn on. Thanks in advance.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 05-25-2022, 12:07 AM   #2
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Nothing?
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 05-25-2022, 12:39 AM   #3
Wontspeak
 
Wontspeak's Avatar
 
Drives: 1SS 1LE
Join Date: Jul 2018
Location: Farmington Hills
Posts: 97
To reset your Chevy MyLink system entirely, hold down the Home and Fast Forward buttons simultaneously for 10 seconds. This should reboot the system and resolve any problems that you're having. Maybee *laughs* or hold down the power button for 5 seconds, or go into settings and choose return to factory settings.
Wontspeak is offline   Reply With Quote
Old 05-29-2022, 10:14 PM   #4
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Quote:
Originally Posted by Wontspeak View Post
To reset your Chevy MyLink system entirely, hold down the Home and Fast Forward buttons simultaneously for 10 seconds. This should reboot the system and resolve any problems that you're having. Maybee *laughs* or hold down the power button for 5 seconds, or go into settings and choose return to factory settings.
Tried both. Nothing.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 06-02-2022, 11:57 AM   #5
DarkKnyte
 
Drives: 2021 Camaro 2SS 1LE M6
Join Date: Jun 2021
Location: MD
Posts: 53
Are you using the correct SD card reader? There are two, one under the dash, one in the console. Is the SD card formatted correctly?
DarkKnyte is offline   Reply With Quote
Old 06-18-2022, 12:05 AM   #6
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Quote:
Originally Posted by DarkKnyte View Post
Are you using the correct SD card reader? There are two, one under the dash, one in the console. Is the SD card formatted correctly?
100% on card specs and format. And the reader. The icon does not and has not ever shown on the infotainment since I purchased the car.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 06-27-2022, 01:23 PM   #7
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Went into the system with GM MDI2 and got trouble code U150F. "Radio Controls Info Display Module Lost Communication With Human Machine Interface Control Module On LIN Bus". Maybe that or PDR module is bad...
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)

Last edited by DARKANGELCAMARO; 07-02-2022 at 11:24 AM.
DARKANGELCAMARO is offline   Reply With Quote
Old 08-31-2022, 11:54 AM   #8
willzilla
H3RP D3RP
 
willzilla's Avatar
 
Drives: 2021 Camaro ZL1 a10
Join Date: Aug 2020
Location: San Antonio, TX
Posts: 456
Did previous owner swap the head unit at some point and perhaps install a non PDR head unit? If so, probably need dealer to re-program the head unit.
__________________
2021 Camaro ZL1 Satin Steel w/a10/PDR/CF/Red Belts/Navigation
Website: z1lla.com | YouTube: youtube.d3rpzilla.com
YouTube Playlists: Performance Mods | Interior & Exterior Mods | Other Mods
willzilla is offline   Reply With Quote
Old 09-11-2022, 03:01 PM   #9
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Car went to dealership and they troubleshot for 3 hours. Everything is as it was supposed to be from factory. They and the engineer they had on the phone have no idea why the PDR won't come up. There is an open trouble ticket and I am waiting on the response for next steps.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 09-19-2022, 02:03 PM   #10
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Just got word back. GM says replace the radio. For a cost of $647 before tax.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 09-19-2022, 03:49 PM   #11
arpad_m


 
arpad_m's Avatar
 
Drives: 2018 Camaro 2SS A8
Join Date: Jul 2017
Location: East Tennessee
Posts: 8,242
Kinda expensive for a parts cannon attempt, if that's what they're trying to do... Will they warrant the fix somehow, as in, did they make sure this was the actual issue instead of exposing you to the cost of unlimited semi-random part replacements?
__________________
2018 Camaro 2SS — G7E MX0 NPP F55 IO6
735 rwhp | 665 rwtq

Magnuson TVS 2300 80mm pulley | Kooks 1 7/8" LT headers | JRE smooth idle terminator cam | LT4 FS & injectors | TSP forged pistons & rods
JMS PowerMAX | DSX flex fuel kit | Roto-Fab CAI | Soler 95mm LT5 TB | 1LE wheels | 1LE brakes | BMR rear cradle lockout | JRE custom tune

1100 - 1/30/18 | 2000 - 1/31/18
3000 - 2/06/18 TPW 2/26/18
3400 - 2/19/18 | 3800 - 2/26/18
4300 - 2/27/18 | 4B00 - 3/01/18
4200 - 3/05/18 | 4800 - 3/14/18
5000 - 3/16/18 | 6000 - 3/19/18
arpad_m is offline   Reply With Quote
Old 09-20-2022, 01:45 PM   #12
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Quote:
Originally Posted by arpad_m View Post
Kinda expensive for a parts cannon attempt, if that's what they're trying to do... Will they warrant the fix somehow, as in, did they make sure this was the actual issue instead of exposing you to the cost of unlimited semi-random part replacements?
Even my GM Service rep agreed with me that it is kind of silly, but that is what big brother said to do to fix it, as it is suspected that the head unit is somehow factory defective. I am out of warranty so this would be out of pocket.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
Old 09-20-2022, 03:13 PM   #13
arpad_m


 
arpad_m's Avatar
 
Drives: 2018 Camaro 2SS A8
Join Date: Jul 2017
Location: East Tennessee
Posts: 8,242
I genuinely hope this fixes it for you, brother. Keep us posted.
__________________
2018 Camaro 2SS — G7E MX0 NPP F55 IO6
735 rwhp | 665 rwtq

Magnuson TVS 2300 80mm pulley | Kooks 1 7/8" LT headers | JRE smooth idle terminator cam | LT4 FS & injectors | TSP forged pistons & rods
JMS PowerMAX | DSX flex fuel kit | Roto-Fab CAI | Soler 95mm LT5 TB | 1LE wheels | 1LE brakes | BMR rear cradle lockout | JRE custom tune

1100 - 1/30/18 | 2000 - 1/31/18
3000 - 2/06/18 TPW 2/26/18
3400 - 2/19/18 | 3800 - 2/26/18
4300 - 2/27/18 | 4B00 - 3/01/18
4200 - 3/05/18 | 4800 - 3/14/18
5000 - 3/16/18 | 6000 - 3/19/18
arpad_m is offline   Reply With Quote
Old 09-21-2022, 01:17 PM   #14
DARKANGELCAMARO
 
DARKANGELCAMARO's Avatar
 
Drives: 2018 ZL1, 10L90E
Join Date: Nov 2011
Location: TN
Posts: 75
Quote:
Originally Posted by arpad_m View Post
I genuinely hope this fixes it for you, brother. Keep us posted.
I will if something changes, because as of now I am not going to have the stereo replacement done anytime soon.
__________________
2018 Denali HD L5P, A6
2018 Camaro ZL1, A10
2006 Corvette Z06, M6

(YouTube channel name-ANGRY6LITER for videos)
DARKANGELCAMARO is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.