Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Phastek Performance


Post Reply
 
Thread Tools
Old 12-30-2021, 01:05 PM   #15
SomeGeoffGuy

 
SomeGeoffGuy's Avatar
 
Drives: 2016 2SS Convertible
Join Date: May 2009
Location: Metro Detroit
Posts: 764
Did you try it without the Soler controller?

-Geoff
__________________
'12 2SS RS Convertible - Traded in.
'16 2SS Convertible - White on white, mag-ride, NPP, nav.
SomeGeoffGuy is offline   Reply With Quote
Old 01-03-2022, 02:13 PM   #16
c5jako
Having Fun
 
c5jako's Avatar
 
Drives: 2017 Camaro SS 1LE; 1999 C5 Racecar
Join Date: Aug 2020
Location: Massachusetts
Posts: 22
The problem doesn't change much if at all with stock TB or Soler, but Soler has better low-end response so I normally leave it installed. I don't have the controller attached right now, so it's just default mapping. I seem to remember that when I had the controller set to ECO (lowest sensitivity) before, the problem was less noticeable. Makes sense as the small accelerator blips were less noticeable in that setting.
__________________
c5jako is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.