Homepage Garage Wiki Register Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Members Area > Ask the Camaro Team


BeckyD @ James Martin Chevy


Post Reply
 
Thread Tools
Old 12-28-2021, 07:23 PM   #1
CCrowder
 
Drives: 2010 RS Camaro
Join Date: Dec 2021
Location: St. Louis
Posts: 3
2010 Camaro RS 6L50 Transmission 2nd gear - HELP!!!

Purchased a 2010 Camaro RS for my daughter's first car about 2 1/2 months ago. V6 with a 6L50 auto transmission. 101000 miles on it. Drove it 150 miles home the night we purchased it and have put another 2000 miles on the car since. We have had no issues. I have asked my daughter several times if she has heard any weird noises or felt anything weird with it shifting - she said no.

She came into town to a stop light and notice it shudder a little as she was slowing down to stop. Then she said she went to take off and it wouldn't go. She pulled off the road and called me. Since then, I have found that when you have the car in "D" from a dead stop and press the gas, the car starts to move then it seems when it goes to shift into 2nd the motor just revs. However,....If I put the car into "M" and use the paddle shifters I can use every gear with no issues.

I have dropped the pan, changed the fluid and filter. -knowing that that would probably not make a difference. The fluid was not low and the trans fluid was not really bad, but I guess it could have been changed at the dealer. 2 very small slivers of metal - about the size of an eyelash hair (maybe a little shorter).

The check engine light is not on.

Any recommendations or suggestions?

Thank you for your time!
CCrowder is offline   Reply With Quote
Old 12-29-2021, 06:38 PM   #2
cmitchell17

 
Drives: 17 2SS, 8L90, Cam, Heads, E85
Join Date: Dec 2016
Location: US
Posts: 1,119
The sprag (one way clutch) has gone out. They are easy transmissions to pull apart and put back together, the only tools you really need would be a pair of giant snap ring pliers and small screw press to get the retaining rings out of the center support and pull the sprag clutch out, and you could probably do it with some c clamps, I think I remember thats how I did mine on my 6L80. Getting it out of the car though would be the hardest part by far.

Power flow in first gear has to get held by the one way sprag clutch. When you are in drive an extra lo/reverse clutch comes on to hold the sprag clutch from spinning by grounding it to the case. At around 5mph or so this clutch comes off so that if you let off the gas in first gear you won't get thrown forward from the engine braking. If you put it in manual 1st gear this lo/reverse clutch stays on 100% of the time when you are in first gear. This extra lo/reverse clutch helps give it extra holding capacity so the sprag clutch dosen't have to take all the load in first gear when the torque converter is stalled up right at take off.

It should be fine to drive it just using manual first gear then shift to second or drive, but sprag clutch material may have fallen out somewhere, but I would think it would just fall to the pan.

Also by the way this is the Camaro6 forum and I'm pretty sure there is a Camaro5 forum and this technically isn't the correct place for repair type questions.
cmitchell17 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.