Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > CAMARO6.com General Forums > 2016+ Camaro: 6th Gen Camaro general forum


Emblempros


Post Reply
 
Thread Tools
Old 09-16-2018, 02:07 PM   #15
soloknight6
SoCal HT5! SD
 
soloknight6's Avatar
 
Drives: 2016 red hot 2ss M6
Join Date: Nov 2011
Location: San Diego CA,
Posts: 1,820
Quote:
Originally Posted by Wierd Harold View Post
Thx solo,that's the thread , hopefully the op can print this off and show his guessing dealer.Glad this old guys memory isn't failing yet,lol. thanks
No worries!
soloknight6 is online now   Reply With Quote
Old 09-16-2018, 04:17 PM   #16
Nitefall17
 
Drives: Camaro 1SS A8 Vert
Join Date: Sep 2018
Location: Tx
Posts: 27
Do you think this battery related??? Going low voltage and burning up starter.
I have to keep my car on a Charger.....
Nitefall17 is offline   Reply With Quote
Old 09-16-2018, 09:39 PM   #17
GelflingEssence
 
Drives: 2016 Challenger SRT 392
Join Date: Mar 2018
Location: 127.0.0.1
Posts: 47
I had a similar problem develope with my Grand Am. Every six months I would replace the starter. Each time I would test the starter at a parts store and it would test fine. I replaced the battery, alternator, and cables. It made no difference. After the 4th starter I took it to a mechanic to get a proper diagnosis. They said I had installed the starter wrong. I didn't ask how, I was just happy it was over. Six months later the starter died again . I changed it out twice more before selling it.

I still wonder how the starters died like clockwork and in such a way that they still tested fine.
GelflingEssence is offline   Reply With Quote
Old 09-20-2018, 04:24 PM   #18
Wierd Harold
 
Drives: 2017 2lt rs
Join Date: May 2017
Location: Ontario canada
Posts: 227
What's going on ?
Wierd Harold is offline   Reply With Quote
Old 09-20-2018, 07:59 PM   #19
Lerch98
 
Lerch98's Avatar
 
Drives: 2017 2SS black on black on black.
Join Date: May 2017
Location: Milwaukee
Posts: 265
Does the starter need a shim?
Lerch98 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.