Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Transmissions


Wildhammer Motorsports


Post Reply
 
Thread Tools
Old 04-12-2018, 03:18 PM   #1
retmil
 
Drives: 2017 Garnet Red SS
Join Date: Aug 2012
Location: Germantown, Md
Posts: 187
Second gear shift issue

I am having an issue when shifting from 1st to 2nd in my '17SS. Going into 2nd gear is very "notchy" but when downshifting I have no problem. Rest of the gears are OK. Any ideas?
retmil is offline   Reply With Quote
Old 04-12-2018, 07:34 PM   #2
Cdflyer
 
Cdflyer's Avatar
 
Drives: 2016 1SS 6speed
Join Date: Mar 2016
Location: IL
Posts: 520
It’s all in the fluid. Swap it out and that will less/go away.
__________________
2016 1SS M6 P1SC Stg II 592rwhp/548rwtq (for now)
GForce Outlaw axles & driveshaft, TSP 2” LT’s, turndowns, RTS S71 drag pack with radials.
Cdflyer is offline   Reply With Quote
Old 04-13-2018, 03:34 PM   #3
retmil
 
Drives: 2017 Garnet Red SS
Join Date: Aug 2012
Location: Germantown, Md
Posts: 187
Thanks - I was thinking that.
retmil is offline   Reply With Quote
Old 04-13-2018, 08:28 PM   #4
torqueaddict
 
Drives: 2018 HBM 1SS M6
Join Date: Jan 2018
Location: Miami
Posts: 449
If it's when it's cold, that's normal. If it's notchy when warmed up and the clutch is ALL the way in, then I'd have the dealer check it.
torqueaddict is online now   Reply With Quote
Old 04-24-2018, 01:04 PM   #5
4door65guy
 
Drives: 2016 2SS MAG/NPP
Join Date: Dec 2017
Location: Hayward, ca
Posts: 93
Quote:
Originally Posted by Cdflyer View Post
It’s all in the fluid. Swap it out and that will less/go away.
what fluid do you recommend for the M6?
4door65guy is offline   Reply With Quote
Old 05-01-2018, 05:25 PM   #6
carguy55
 
carguy55's Avatar
 
Drives: 2018 1SS 1LE ABM w/PDR
Join Date: Feb 2017
Location: Austin, Texas
Posts: 180
I'm having the same issue but mine is 2nd to 3rd shift and that's when it's hot an when I need it most! Be careful using a non-GM approved fluid if you take it in, they may check
carguy55 is offline   Reply With Quote
Old 05-02-2018, 04:46 PM   #7
mike'SS
 
mike'SS's Avatar
 
Drives: Gen 6 Camaro 2SS M6
Join Date: Apr 2017
Location: CA
Posts: 31
I remember someone on here mentioned the Royal purple fluid for the M6.
mike'SS is offline   Reply With Quote
Old 05-02-2018, 04:55 PM   #8
MP3BOOSTED
 
MP3BOOSTED's Avatar
 
Drives: 2017 camaro ss 1LE
Join Date: Jun 2017
Location: San Antonio Texas
Posts: 371
Quote:
Originally Posted by carguy55 View Post
I'm having the same issue but mine is 2nd to 3rd shift and that's when it's hot an when I need it most! Be careful using a non-GM approved fluid if you take it in, they may check
I'm having the same issue with 2nd to 3rd when the car is hot, like it doesn't let me in :(, hopefully changing the transmission oil does the trick.
__________________
2017 Camaro SS 1LE
Performance Mods: Cold Air Inductions CAI, DSX Flex Fuel Kit, MSD Spark Plug Wires, KOOK 2" off road headers, MBRP Race catback exhaust, Gen 5 LT1 VVT-3 Camshaft: 235/239, .645"/.635", 116 LSA +32% Fuel Lobe, Rocker Arm Trunion Upgrade Kit, 7.850" Hardened Chromemoly Length Pushrods and Delphi LS7-Style Lifters, TSP CNC'd Heads, Ported MSD intake manifold, Ported VMAX Throttle Body, MSD wires, Mishimoto Catch can, and 160degree thermostat


Want to see videos on the car? Check here: https://www.youtube.com/channel/UCNi...Qy1OL4NVGlPogw
MP3BOOSTED is offline   Reply With Quote
Old 05-18-2018, 11:40 PM   #9
bub
 
bub's Avatar
 
Drives: '17 1SS 1LE & '15 Corvette Z06
Join Date: May 2009
Location: Olathe, KS
Posts: 642
Same 1 to 2 issue here just cropped up. Read that early TR6060 had 2nd gear synchro issues, but assume this is remedied by now...

I'm starting with dealer b4 any fluid etc.

Hate to do it but probably have to remove CAGS bypass before taking it in.
__________________
2017 Camaro 1SS 1LE Black with PDR

SOLD 2015 Camaro 2SS RS 1LE Red Hot

SOLD 2013 Camaro:
2LT RS Auto
Color & Trim:
Blue Ray Metallic w/ Black Interior

SOLD 2010 Camaro:
1LT RS Manual (RPO R6P Early Order)





Color & Trim:
Black w/ Black Interior

Options:
RPO WRS RS Package
RPO UQA Boston Acoustic Premium Sound

Order # NDVK94
Built 6/10/09
Delivered 7/18/09
(Previous Early R6P from Bozarth in Topeka)
bub is offline   Reply With Quote
Old 05-21-2018, 06:02 PM   #10
Booher
 
Booher's Avatar
 
Drives: 2017 Krypton green 2ss
Join Date: Jul 2017
Location: Arizona
Posts: 117
I felt the same way with mine. As soon as I hit 1500 miles, the fluid came out and the royal purple went in. It shifts much smoother now, even cold. I bought the fluid and had the dealership do the fluid swap as I didn't have jack pads at the time. They charged me around $120 for tranny, and $80 for my rear diff. Aftermarket Rear diff fluid is iffy from my understanding, so I just kept the stock fluid. I put redline in my other car(frs), that stuff is amazing as well, but it's a completely different transmission. Both work great and I'd recommend both, from my research, Corvette owners loved the purp!
Booher is offline   Reply With Quote
Old 05-24-2018, 04:45 PM   #11
carguy55
 
carguy55's Avatar
 
Drives: 2018 1SS 1LE ABM w/PDR
Join Date: Feb 2017
Location: Austin, Texas
Posts: 180
Fixed my shifting problems with a fluid change, now it's like butter. No more wondering if it will go into 3rd or not on track at WOT
carguy55 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.