Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > V8 LT1 Engine, Exhaust, and Bolt-Ons


Emblempros


Post Reply
 
Thread Tools
Old 08-21-2019, 07:49 AM   #1
AlphaCamaro7

 
AlphaCamaro7's Avatar
 
Drives: 2016 Camaro 2SS, NPP, A8, FBO
Join Date: Oct 2016
Location: Springfield,VA
Posts: 779
Crackles and pops after TSP headers install

hey guys! So i recently installed the TSP headers 1 7/8" on my car. after the installation, the car had the loudest crackles and pops and it sounded amazing. After 3 - 4 weeks later the car doesnt crackle or pop no where near like it used to, like it doesnt even almost crackle or pop at all. Any one know why? it did it when it was stock and it sounded good after i installed the headers it sounded even better and even louder but now its almost gone completely. Just for some insight as to why its gone and what can i do to get it back. The setup is TSP 1 7/8' headers with off roads cats straight back to the NPP mufflers.
__________________
Well............ At least you tried. lol
AlphaCamaro7 is offline   Reply With Quote
Old 08-21-2019, 12:09 PM   #2
CompleteStreet

 
CompleteStreet's Avatar
 
Drives: 2018 Camaro ZL1 A10
Join Date: Nov 2018
Location: West Chester, PA
Posts: 342
This sometimes has something to do with the tune. I would start there.
__________________

www.cspracing.com * Complete Street Performance * CALL US 610-628-1563
CompleteStreet is offline   Reply With Quote
Old 08-21-2019, 12:14 PM   #3
95 imp
Dumb Ass Deluxe
 
Drives: A Tricked Out Mountain Bike
Join Date: Jun 2019
Location: Arizona
Posts: 247
It was probably running lean and the ECU corrected it.
95 imp is offline   Reply With Quote
Old 08-22-2019, 04:36 PM   #4
Boost Creep

 
Boost Creep's Avatar
 
Drives: '18 1SS 1LE
Join Date: Sep 2017
Location: Pennsyltucky
Posts: 1,837
Quote:
Originally Posted by AlphaCamaro7 View Post
hey guys! So i recently installed the TSP headers 1 7/8" on my car. after the installation, the car had the loudest crackles and pops and it sounded amazing. After 3 - 4 weeks later the car doesnt crackle or pop no where near like it used to, like it doesnt even almost crackle or pop at all. Any one know why? it did it when it was stock and it sounded good after i installed the headers it sounded even better and even louder but now its almost gone completely. Just for some insight as to why its gone and what can i do to get it back. The setup is TSP 1 7/8' headers with off roads cats straight back to the NPP mufflers.
Quote:
Originally Posted by CompleteStreet View Post
This sometimes has something to do with the tune. I would start there.
Quote:
Originally Posted by 95 imp View Post
It was probably running lean and the ECU corrected it.
Was the car tuned after the header install?
__________________
'18 1SS 1LE Black, PDR
Boost Creep is offline   Reply With Quote
Old 08-23-2019, 05:37 AM   #5
geaux_tigerss
 
geaux_tigerss's Avatar
 
Drives: 2018 Summit White 2SS M6 Redline
Join Date: Nov 2011
Location: Orange, TX
Posts: 655
Quote:
Originally Posted by 95 imp View Post
It was probably running lean and the ECU corrected it.
I keep seeing stuff like this when people talk about headers. When I did the VVE tuning in mine I measured it as running rich and had to cut a bit of fuel. At no point did it run lean.

Also, my pops weren't really affected by fueling. It was all related to timing.
__________________
2018 2SS Summit White M6, NPP, Redline
TSP 2" Headers, Rotofab
geaux_tigerss is offline   Reply With Quote
Old 08-23-2019, 07:22 AM   #6
AlphaCamaro7

 
AlphaCamaro7's Avatar
 
Drives: 2016 Camaro 2SS, NPP, A8, FBO
Join Date: Oct 2016
Location: Springfield,VA
Posts: 779
the car has not been tuned yet. will be tuned next month after all the mods have been installed.
__________________
Well............ At least you tried. lol
AlphaCamaro7 is offline   Reply With Quote
Old 08-23-2019, 07:35 AM   #7
6spdhyperblue

 
Drives: 6spd
Join Date: Aug 2013
Location: US
Posts: 1,950
Quote:
Originally Posted by AlphaCamaro7 View Post
the car has not been tuned yet. will be tuned next month after all the mods have been installed.
Do you have hptuners? I can walk you through increasing the pops
6spdhyperblue is offline   Reply With Quote
Old 08-23-2019, 08:22 AM   #8
geaux_tigerss
 
geaux_tigerss's Avatar
 
Drives: 2018 Summit White 2SS M6 Redline
Join Date: Nov 2011
Location: Orange, TX
Posts: 655
Quote:
Originally Posted by 6spdhyperblue View Post
Do you have hptuners? I can walk you through increasing the pops
How did you do it? Just wondering if there is another way. I went to the Minimum Final Spark table and dropped timing to like 5 degrees for the lowest load cells on 2000 rpms and above. Pops like mad when i let the throttle off above 2000 but is completely civil at neighborhood speeds.

edit: also disabled DFCO and CFCO, but I'm thinking about re-enabling CFCO. I get some weird drivability issues when I upshift without rev match enabled. The rpms hang and I have to slow shift. Doesn't do it when rev match is enabled, though, and I had thought rev match only affected downshifts. Need to do some more logging and try to figure it out I guess.
__________________
2018 2SS Summit White M6, NPP, Redline
TSP 2" Headers, Rotofab
geaux_tigerss is offline   Reply With Quote
Old 08-23-2019, 08:29 AM   #9
KingLT1


 
KingLT1's Avatar
 
Drives: 2016 1SS NFG A8
Join Date: Aug 2017
Location: 46804
Posts: 2,499
TUNE
__________________
[2016 NFG 1SS A8][Leather/NPP]
[Whipple/LT5 TB/Rotofab/Flex Fuel/CA ORP/Axle back]
KingLT1 is online now   Reply With Quote
Old 08-23-2019, 10:57 AM   #10
asrautox
 
Drives: 2017 SS 1LE
Join Date: Sep 2011
Location: Los Angeles
Posts: 144
Quote:
Originally Posted by geaux_tigerss View Post
How did you do it? Just wondering if there is another way. I went to the Minimum Final Spark table and dropped timing to like 5 degrees for the lowest load cells on 2000 rpms and above. Pops like mad when i let the throttle off above 2000 but is completely civil at neighborhood speeds.
Yep, 4-5 degrees minimum will poppity pop pop.. I take mine down to 1500rpm or so..
asrautox is offline   Reply With Quote
Old 08-27-2019, 01:58 PM   #11
EMTNLSS
 
EMTNLSS's Avatar
 
Drives: 2016 Hyper Blue 2SS
Join Date: Feb 2016
Location: Layton, UT
Posts: 465
Quote:
Originally Posted by 6spdhyperblue View Post
Do you have hptuners? I can walk you through increasing the pops
I'm curious how you did it also.
__________________
2SS Hyper Blue Metallic | A8 | Jet Black Interior | NPP Exhaust | Black Bowties

Current Mods: Catch Can | aFe Lowering Springs | GM 2nd Gen Splitter | Hotchkis Sway Bars | MRR FS02 Wheels | Flowmaster Exhaust | Dark Tail Lights | Diode Dynamics Sidemarkers | Roto Fab | Solar TB | PRAY Ported IM | BMR | TSP 1 7/8" Catted Headers | PRAY Tune

Upcoming Mods:
EMTNLSS is offline   Reply With Quote
Old 08-27-2019, 04:09 PM   #12
oslouie
 
oslouie's Avatar
 
Drives: 2018 2SS M6 Redline
Join Date: Oct 2014
Location: United States
Posts: 421
Quote:
Originally Posted by geaux_tigerss View Post
How did you do it? Just wondering if there is another way. I went to the Minimum Final Spark table and dropped timing to like 5 degrees for the lowest load cells on 2000 rpms and above. Pops like mad when i let the throttle off above 2000 but is completely civil at neighborhood speeds.

edit: also disabled DFCO and CFCO, but I'm thinking about re-enabling CFCO. I get some weird drivability issues when I upshift without rev match enabled. The rpms hang and I have to slow shift. Doesn't do it when rev match is enabled, though, and I had thought rev match only affected downshifts. Need to do some more logging and try to figure it out I guess.
I must be driving driving my car the wrong way because I shift at 2-2.5k.
__________________
oslouie is offline   Reply With Quote
Old 08-28-2019, 01:44 AM   #13
GTSLOW
Daily Driven 1LE
 
GTSLOW's Avatar
 
Drives: 2018 1SS 1LE
Join Date: May 2018
Location: Fort Knox, KY
Posts: 270
So let me get this straight. You people are tuning your cars to deliberately produce back fires? This sounds as obnoxious as the trolls who roll coal. I get that it does this from the factory....but going beyond that with catless LTs? Smfh
__________________
2018 1SS 1LE
GTSLOW is offline   Reply With Quote
Old 08-28-2019, 05:49 AM   #14
geaux_tigerss
 
geaux_tigerss's Avatar
 
Drives: 2018 Summit White 2SS M6 Redline
Join Date: Nov 2011
Location: Orange, TX
Posts: 655
Quote:
Originally Posted by oslouie View Post
I must be driving driving my car the wrong way because I shift at 2-2.5k.
I leave at 4:30am to go to work 6 days a week. It's NPP valves closed and shifts at 1500 until I hit the highway.
__________________
2018 2SS Summit White M6, NPP, Redline
TSP 2" Headers, Rotofab
geaux_tigerss is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.