Homepage Garage Wiki Register Members List Social Groups Calendar Search Today's Posts Mark Forums Read
#Camaro6
Go Back   CAMARO6 > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics


AWE Tuning


Post Reply
 
Thread Tools
Old 08-27-2017, 09:53 AM   #1
TJay74

 
Drives: 17 Camaro SS 1LE & 16 Sierra AT CC
Join Date: Nov 2016
Location: Norman, OK
Posts: 1,997
2017 Camaro SS - rear O2 codes

2017 Camaro SS with ARH long tube headers. We have turned the rear O2 codes off but they are still registering and tripping the check engine light. Anyone else have this issue, if so what was the fix.

This is using HP Tuners, so has anyone else ran into this on their cars.
TJay74 is offline   Reply With Quote
Old 08-28-2017, 09:30 AM   #2
Megahurtz

 
Megahurtz's Avatar
 
Drives: 2017 2SS Fifty Edition
Join Date: Oct 2016
Location: Florida
Posts: 778
Do you know which codes were disabled vs which ones are tripping? If they are the same there is something the tuner missed. I don't have HPTuners with me right now or I would look.
Megahurtz is offline   Reply With Quote
Old 08-28-2017, 11:42 AM   #3
TJay74

 
Drives: 17 Camaro SS 1LE & 16 Sierra AT CC
Join Date: Nov 2016
Location: Norman, OK
Posts: 1,997
We have triple checked the codes, it is P0036/37 and P0056/57. They are turned off in the tune, 3 people have verified that but still showing up. Sometimes they are "pending, current, permanent" and sometimes they are just "permanent".
TJay74 is offline   Reply With Quote
Old 07-22-2019, 05:19 PM   #4
PatrioticLEO
 
PatrioticLEO's Avatar
 
Drives: 2018 Camaro 2SS
Join Date: Jul 2018
Location: NH
Posts: 43
Quote:
Originally Posted by TJay74 View Post
We have triple checked the codes, it is P0036/37 and P0056/57. They are turned off in the tune, 3 people have verified that but still showing up. Sometimes they are "pending, current, permanent" and sometimes they are just "permanent".
Hey did you ever solve your issue? Im having the same thing only my p0056 and p0057 stayed on but not the 36/37. Im running diablo tune and my tuner sent me a picture showing all the deactivated codes and the 56 and 57 were on the list.
PatrioticLEO is offline   Reply With Quote
Old 07-25-2019, 11:01 AM   #5
TJay74

 
Drives: 17 Camaro SS 1LE & 16 Sierra AT CC
Join Date: Nov 2016
Location: Norman, OK
Posts: 1,997
This was several years ago for me, but my understanding is before the shop removes the O2 sensors they need to flash the new tune with the codes turned off 1st before they do the actual work of removing the parts.

Otherwise when they do the work 1st, then turn the car on for the 1st time to flash the tune the car notices the rear O2 are missing and trips the codes.

If they have been turned off for sure in the tune they will eventually quit tripping the light. They do into the historical memory on the ECM, once there they take several key cycles to register they are cleared up.
__________________
2017 Camaro SS 1LE - Procharger D1SC w/ Tial 2" BOV & Race intercooler / ARH full length catless headers / Alky meth injection system - 650rwhp on conservative tune

Last edited by TJay74; 07-25-2019 at 02:12 PM.
TJay74 is offline   Reply With Quote
Old 07-25-2019, 11:26 AM   #6
PatrioticLEO
 
PatrioticLEO's Avatar
 
Drives: 2018 Camaro 2SS
Join Date: Jul 2018
Location: NH
Posts: 43
Quote:
Originally Posted by TJay74 View Post
This was several years ago for me, but my understanding is before the shop removes the OS sensors they need to flash the new tune with the codes turned off 1st before they do the actual work of removing the parts.

Otherwise when they do the work 1st, then turn the car on for the 1st time to flash the tune the car notices the rear )2 are missing and trips the codes.

If they have been turned off for sure in the tune they will eventually quit tripping the light. They do into the historical memory on the ECM, once there they take several key cycles to register they are cleared up.
Now whats throwing me off is i did the full LT catless and catless x pipe kit then did the tune and it still turned off the bank 1 sensor 2 codes but not the bank 2 sensor 2. Thats whats confusing me.
PatrioticLEO is offline   Reply With Quote
Old 07-25-2019, 02:13 PM   #7
TJay74

 
Drives: 17 Camaro SS 1LE & 16 Sierra AT CC
Join Date: Nov 2016
Location: Norman, OK
Posts: 1,997
you have to turn the codes off for both banks, 1 and 2. There are at least 8-10 sets (16-20 codes) of codes that need to be turned off in the tune.
__________________
2017 Camaro SS 1LE - Procharger D1SC w/ Tial 2" BOV & Race intercooler / ARH full length catless headers / Alky meth injection system - 650rwhp on conservative tune
TJay74 is offline   Reply With Quote
 
Post Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.