CAMARO6

CAMARO6 (https://www.camaro6.com/forums/index.php)
-   Transmissions (https://www.camaro6.com/forums/forumdisplay.php?f=253)
-   -   M6...5th and 6th gear hard to go into at high speeds (https://www.camaro6.com/forums/showthread.php?t=585400)

EDFHOBBIES 12-02-2020 10:24 AM

M6...5th and 6th gear hard to go into at high speeds
 
I'm having the same issue as I did on my 5th gen.. if I make a pull in 4th and car is traveling 140s/150s 5th gear does go into easily after I struggle or car drops a little speed the car will go into 5th then I run into the same exact thing in 6th.

No other problems with transmission I've tried stock trans mission fluid, royal purple and Mobile 1...

Tremec claims they have never heard of this yet I can find post on the net and I found some rebuild t56/6060 places that use carbon rings to correct this problem from 1st to 2nd and 3rd to 4th.

I haven't tried no lift shifting yet at that speed.

s346k 12-02-2020 01:35 PM

?? by default, it isn't going to shift as easily as 1-4

hit it with your purse

DorsoDuroJohn 12-02-2020 03:34 PM

I'm having the issues you are describing in 3rd gear. the others are good. 3rd is a beetch. Additionally, tremec 6 speed does not like cold weather, like below 40f that is in general in my 5 weeks of ownership experience.
But i'm talking about normal speeds here too. Not track speeds like you are referring to.


All times are GMT -5. The time now is 07:49 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.